Earthwork 3D
Notice

The enclosed software package (both CD-ROM and all associated documentation) is copyrighted by AGTEK Development Company, Inc. The buyer may make backup copies of this software package for his company’s internal use only.

THE BUYER AGREES TO MAKE NO COPIES FOR USE BY OTHERS OR FOR ANY COMMERCIAL PURPOSE.

Non-Disclosure Agreement

By installing this software the buyer agrees that he is receiving a copy of AGTEK software for use on a single computer.

By installing this software the buyer agrees that the term “AGTEK software” shall apply to CD-ROMs (or similar media) and to all associated documentation that AGTEK does or will sell.

By installing this software the buyer agrees that copy or unauthorized disclosure of this software will cause great damage to AGTEK Development Company, Inc., and that the amount of this damage will far exceed the retail commercial value of the software and documentation involved.

Limitations of Warranty and Liability

AGTEK Development Company, Inc. and its Representatives make no warranties, either expressed or implied, with respect to AGTEK software, its quality, performance, merchantability, or fitness for any particular use. AGTEK software is licensed “as is” and with all faults. In no event will AGTEK Development Company, Inc. or its Representatives be liable for direct, indirect, incidental, or consequential damages resulting from any defect in AGTEK software, even if AGTEK Development Company, Inc. has been advised of the possibilities of such damages.

Trademark Credits

Copyright© 1987-2006 AGTEK Development Company, Inc.

AutoCAD® and AutoCAD LT are registered trademarks of AutoDesk Corp.

Windows 98®, Windows ME®, 2000, and XP are registered trademarks of Microsoft Corp.
INSTALLATION

SOFTWARE INSTALLATION SEQUENCE ................................................................................. 1-1

EARTHWORK 3D SOFTWARE INSTALLATION ......................................................................... 1-1

TABLETWORKS DRIVER INSTALLATION ............................................................................... 1-3
  AGTEK 16-button Cursor Configuration
  Software Protection Key Installation

PLANSHEET TAKEOFF TUTORIAL

EARTHWORK 3D OVERVIEW .......................................................................................... 2-1

DOCUMENT CONVENTIONS ......................................................................................... 2-1

KEYBOARD, CURSOR, AND MOUSE INTERFACE .............................................................. 2-1
  The Keyboard
  The Cursor
  The Mouse

SCALING ................................................................................................................ 2-3
  Right Angle
  Known Distance
  Northings and Eastings

SURFACES AND LAYERS ............................................................................................... 2-4
  Surfaces
  Layers

DATA ENTRY SEQUENCE .............................................................................................. 2-4
  Enter Existing Ground
  Enter Proposed Design
  Calculate Volumes
  Print Reports

SAVING YOUR WORK.................................................................................................. 2-5
  AutoSave
  The Autosave.esw File

LESSON EXAMPLES ..................................................................................................... 2-5

LESSON 1 – ENTER EXISTING GROUND .............................................................................. 2-6
<table>
<thead>
<tr>
<th>Lesson 1</th>
<th>Enter the Proposed Design</th>
<th>Lesson 2</th>
<th>Enter the Proposed Design</th>
<th>Lesson 3</th>
<th>Calculating Volumes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start a New Job (Job Setup)</td>
<td>Enter Lots</td>
<td>Enter Lots</td>
<td>Enter Lots</td>
<td>Visual Verification with the 3D View Window</td>
<td></td>
</tr>
<tr>
<td>Enter the Plan Scale</td>
<td>Enter the Street</td>
<td>Enter the Street</td>
<td>Enter the Street</td>
<td>Driving</td>
<td></td>
</tr>
<tr>
<td>Enter the Site Boundary</td>
<td>Create the Sidewalk using Offset Lines</td>
<td>Create the Sidewalk using Offset Lines</td>
<td>Create the Sidewalk using Offset Lines</td>
<td>Refining the 3D Model</td>
<td></td>
</tr>
<tr>
<td>Enter Original Topo Information</td>
<td>Offset Line Editor</td>
<td>Offset Line Editor</td>
<td>Offset Line Editor</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enter Contours</td>
<td>Line Controls</td>
<td>Line Controls</td>
<td>Line Controls</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enter Closed Contours</td>
<td>Start/End of Line</td>
<td>Start/End of Line</td>
<td>Start/End of Line</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Auto Increment Elevation Entry</td>
<td>Confirmation Controls</td>
<td>Confirmation Controls</td>
<td>Confirmation Controls</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enter Spot Elevations</td>
<td>Determining Line Direction</td>
<td>Determining Line Direction</td>
<td>Determining Line Direction</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enter Remaining Elevations</td>
<td>Other Offset Features</td>
<td>Other Offset Features</td>
<td>Other Offset Features</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enter Ridges and Swales</td>
<td>Creating Offset Lines</td>
<td>Creating Offset Lines</td>
<td>Creating Offset Lines</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Existing Ground</td>
<td>Adding the Design Contours and a Retaining Wall</td>
<td>Adding the Design Contours and a Retaining Wall</td>
<td>Adding the Design Contours and a Retaining Wall</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>Editing Design Lines</td>
<td>Editing Design Lines</td>
<td>Editing Design Lines</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Editing a Line</td>
<td>Enter the Design Perimeter</td>
<td>Enter the Design Perimeter</td>
<td>Enter the Design Perimeter</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deleting a Line</td>
<td>Drape Lines</td>
<td>Drape Lines</td>
<td>Drape Lines</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Breaking a Line</td>
<td>Entering a Hole in the Design Perimeter</td>
<td>Entering a Hole in the Design Perimeter</td>
<td>Entering a Hole in the Design Perimeter</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Editing a Point</td>
<td>Create Report Regions/Deduct Sectional Areas</td>
<td>Create Report Regions/Deduct Sectional Areas</td>
<td>Create Report Regions/Deduct Sectional Areas</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inspect the Existing Ground</td>
<td>Editing Name, Depth and Fill Factor</td>
<td>Editing Name, Depth and Fill Factor</td>
<td>Editing Name, Depth and Fill Factor</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fix Bad Elevations</td>
<td>Enter the Lot Report Regions</td>
<td>Enter the Lot Report Regions</td>
<td>Enter the Lot Report Regions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enter Stripping Areas</td>
<td>Entering the Street Sectional Area</td>
<td>Entering the Street Sectional Area</td>
<td>Entering the Street Sectional Area</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Editing Stripping Areas</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lesson 4 – Printing Reports</td>
<td>2-40</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set up the Printer</td>
<td>2-40</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Send Graphics to the Print Page</td>
<td>2-40</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>The Print Preview Window</td>
<td>2-41</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Selecting Objects</td>
<td>2-41</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Moving and Sizing Objects</td>
<td>2-41</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adding Other Objects</td>
<td>2-42</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print The Report</td>
<td>2-43</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### 3D Modeling Tutorial

#### 3D Modeling Overview

3-1

#### Document Conventions

3-1

#### Mouse and Keyboard Interface

3-1

- The Keyboard
  
- The Mouse

#### Snap Techniques

3-2

- Point Snap (F6)
- Line/Area Snap
- Elevation Snap (F9)
- Auto Increment Snap (F8)
- Line Break (F5)
- Data Entry Sequence
  - CAD Data Transfer
  - Data Cleanup
  - Calculate Volumes
- Lesson Examples

#### Lesson 1 - CAD Data Transfer

3-4

- Start a New Job (Job Setup)
- Transfer Existing Ground Data
  - Other CAD Transfer Methods
  - Right-Click
  - Transferring Multiple Layers
- Complete CAD Data Transfer
- Other CAD Transfer Features
- Hide, Show All, and Delete
- Undo and Redo
<table>
<thead>
<tr>
<th>LESSON 2 - DATA CLEANUP</th>
<th>3-9</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Edit Window</td>
<td>3-9</td>
</tr>
<tr>
<td>Elevation List</td>
<td>3-10</td>
</tr>
<tr>
<td>Join Lines</td>
<td>3-11</td>
</tr>
<tr>
<td>Assign Elevations</td>
<td>3-12</td>
</tr>
<tr>
<td>- Assigning Elevations Using Elevation Snap</td>
<td>3-13</td>
</tr>
<tr>
<td>- Assigning Elevation Using Increment Snap</td>
<td>3-14</td>
</tr>
<tr>
<td>- Assigning Spot Elevations using Elevation Snap</td>
<td>3-15</td>
</tr>
<tr>
<td>- Assigning Varied Elevations to a Line</td>
<td>3-16</td>
</tr>
<tr>
<td>- Assigning Elevations Using the Line Editor</td>
<td>3-18</td>
</tr>
<tr>
<td>- Assigning Elevations to Additional Data</td>
<td>3-18</td>
</tr>
<tr>
<td>Enter the Site Boundary</td>
<td>3-19</td>
</tr>
<tr>
<td>Create Offset Lines</td>
<td>3-20</td>
</tr>
<tr>
<td>- Offset Line Editor</td>
<td>3-20</td>
</tr>
<tr>
<td>- Line Controls</td>
<td>3-20</td>
</tr>
<tr>
<td>- Start/End of Line</td>
<td>3-20</td>
</tr>
<tr>
<td>- Confirmation Controls</td>
<td>3-21</td>
</tr>
<tr>
<td>- Determining Line Direction</td>
<td>3-21</td>
</tr>
<tr>
<td>- Other Offset Features</td>
<td>3-21</td>
</tr>
<tr>
<td>- Creating Offset Lines</td>
<td>3-21</td>
</tr>
<tr>
<td>Add Grade Breaks</td>
<td>3-22</td>
</tr>
<tr>
<td>Enter Sectional Area</td>
<td>3-23</td>
</tr>
<tr>
<td>- Sectional Areas within Sectional Areas</td>
<td>3-26</td>
</tr>
<tr>
<td>Enter Design Perimeter</td>
<td>3-28</td>
</tr>
<tr>
<td>Enter Stripping Areas</td>
<td>3-29</td>
</tr>
<tr>
<td>Enter Control Points (Benchmarks)</td>
<td>3-30</td>
</tr>
<tr>
<td>- Scaling to Benchmarks</td>
<td>3-30</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>LESSON 3 – VERIFY THE 3D MODEL</th>
<th>3-31</th>
</tr>
</thead>
<tbody>
<tr>
<td>Visual Verification with the 3D View Window</td>
<td>3-31</td>
</tr>
<tr>
<td>Driving</td>
<td>3-31</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>REFERENCE</th>
<th></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>DATA ENTRY SEQUENCE</th>
<th>4-1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan Sheet Takeoff</td>
<td>4-1</td>
</tr>
<tr>
<td>Enter Existing Ground</td>
<td>4-1</td>
</tr>
<tr>
<td>Enter Proposed Design</td>
<td>4-1</td>
</tr>
<tr>
<td>Calculate Volumes</td>
<td>4-1</td>
</tr>
<tr>
<td>Print Reports</td>
<td>4-1</td>
</tr>
<tr>
<td>CAD File Model Building</td>
<td>4-1</td>
</tr>
<tr>
<td>CAD Data Transfer</td>
<td>4-1</td>
</tr>
<tr>
<td>Data Cleanup</td>
<td>4-1</td>
</tr>
<tr>
<td>Verify the Model</td>
<td>4-1</td>
</tr>
</tbody>
</table>
**Table of Contents**

**Screen Modes** ................................................................. 4-2
- CAD Transfer Mode 4-2
- Edit Mode 4-2
- Entry Mode 4-2
- Profile View Mode 4-2
- Plan View Mode 4-2
- 3D View Mode 4-2
- Volume Report Mode 4-2
- Print Preview Mode 4-2

**Keyboard Equivalents** .................................................. 4-3
- Changing Modes 4-3
- CAD Transfer Mode 4-3
- Edit and Entry Modes 4-4
- 3D View Mode 4-6
- Volume Report Mode 4-7
- Print Preview Mode 4-7

**User Interface** ............................................................... 4-8
- The Keyboard 4-8
- The Cursor 4-8
- The Mouse 4-9
- Pull Down Menus 4-9
- Buttons 4-9
- Check Boxes and Radio Buttons 4-9
- Checks 4-9
- The Arrow 4-10
- The Crosshair 4-10
- Selecting 4-10
- Text Boxes 4-10

**Tool Bars** ......................................................................... 4-11
- Selection Tool Bar Buttons 4-11
- Utility Tool Bar Buttons 4-12
  - Edit Mode Only 4-12
  - Entry Mode Only 4-13
  - Profile View Mode Only 4-13
  - 3D View Mode Only 4-14
  - Plan View Mode Only 4-14
  - Transfer Auto CAD Data Mode Only 4-14

**Earthwork 3D Surfaces and Layers** ................................. 4-15
- Existing Surface 4-15
- Existing Surface Layers 4-15
  - Data Lines 4-15
  - Annotation Lines 4-15
  - Perimeters 4-15
### Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stripping Areas</td>
<td>4-16</td>
</tr>
<tr>
<td>Benchmarks</td>
<td>4-16</td>
</tr>
<tr>
<td>Strata Bore Holes</td>
<td>4-16</td>
</tr>
<tr>
<td>Strata Break Lines</td>
<td>4-16</td>
</tr>
<tr>
<td>Profile Lines</td>
<td>4-16</td>
</tr>
<tr>
<td>Contours</td>
<td>4-16</td>
</tr>
<tr>
<td>Cut-Fill Labels</td>
<td>4-16</td>
</tr>
<tr>
<td>Cut-Fill Lines</td>
<td>4-16</td>
</tr>
<tr>
<td>Design Surface</td>
<td>4-16</td>
</tr>
<tr>
<td>Design Surface Layers</td>
<td>4-16</td>
</tr>
<tr>
<td>Data Lines</td>
<td>4-17</td>
</tr>
<tr>
<td>Annotation Lines</td>
<td>4-17</td>
</tr>
<tr>
<td>Perimeters</td>
<td>4-17</td>
</tr>
<tr>
<td>Report Regions</td>
<td>4-17</td>
</tr>
<tr>
<td>Sectional Areas</td>
<td>4-17</td>
</tr>
<tr>
<td>Balance Regions</td>
<td>4-17</td>
</tr>
<tr>
<td>Stake Point List</td>
<td>4-17</td>
</tr>
<tr>
<td>Benchmarks</td>
<td>4-17</td>
</tr>
<tr>
<td>Driving Simulation</td>
<td>4-17</td>
</tr>
<tr>
<td>Profile Lines</td>
<td>4-17</td>
</tr>
<tr>
<td>Contours</td>
<td>4-18</td>
</tr>
<tr>
<td>Cut-Fill Labels</td>
<td>4-18</td>
</tr>
<tr>
<td>Cut-Fill Lines</td>
<td>4-18</td>
</tr>
<tr>
<td>New Surface</td>
<td>4-18</td>
</tr>
<tr>
<td>New Surface Layers</td>
<td>4-18</td>
</tr>
<tr>
<td>Data Lines</td>
<td>4-18</td>
</tr>
<tr>
<td>Survey Data</td>
<td>4-18</td>
</tr>
<tr>
<td>Stage Areas</td>
<td>4-18</td>
</tr>
<tr>
<td>Benchmarks</td>
<td>4-18</td>
</tr>
<tr>
<td>Profile Lines</td>
<td>4-19</td>
</tr>
<tr>
<td>Contours</td>
<td>4-19</td>
</tr>
<tr>
<td>Cut-Fill Labels</td>
<td>4-19</td>
</tr>
<tr>
<td>Cut-Fill Lines</td>
<td>4-19</td>
</tr>
<tr>
<td>Stripped Surface</td>
<td>4-19</td>
</tr>
<tr>
<td>Subgrade Surface</td>
<td>4-19</td>
</tr>
</tbody>
</table>

**Adding a Surface** ................................................................................................................. 4-20

**Point Types in Earthwork 3D** ............................................................................................... 4-21

- Interpolated                                                         4-21
- Daylight                                                             4-21
- Entered                                                              4-21
- Annotation                                                           4-21
- Snapped                                                              4-21

**Snap Techniques** ................................................................................................................. 4-22

- Snap Mode                                                            4-22
Snapping in Edit Mode
  Elevation Snap 4-22
  Auto-Increment Snap 4-22
  Point Snap 4-22
Snapping in Entry Mode
  Snap 4-23
  Line Snap 4-23
  Area Snap 4-23
  Intersection Snap 4-23
  Elevation Snap 4-23

**MENUS** ................................................................................................................4-24

**File Menu**
  New 4-24
  Open 4-25
  Import 4-25
  PlanPilot Import 4-25
  Merge 4-26
  Save 4-26
  Save As 4-26
  Export CAD 4-27
  Export EMF 4-27
  PlanPilot Export 4-27
  Export VRML File 4-27
  Listen 4-28
  Print 4-28
  Send To Print Page 4-28
  Print Setup 4-29
  Exit 4-29

**Edit Menu**
  Undo 4-30
  Redo 4-30
  Copy 4-30
  Paste 4-30
  Delete 4-30
  Strata Names 4-30
  Report Region 4-31
  Balance Region 4-31
  Break Line 4-32
  Raise/Lower 4-32
  New Surface 4-32
  Apply Survey 4-32
  Stage Over-Ex 4-32
  Label Selection 4-33
  Find Elevation 4-33
  Area Select 4-33
  Select All 4-33
Shade Increment 4-34
Tablet Scale 4-34
Vehicle Arrow Rate 4-34
Decimal Precision 4-35
Drawing Scale 4-35
Cut-Fill Font Size 4-35
Cut-Fill Label Style 4-36
Add Text 4-36
View Menu 4-37
Hide 4-37
Hide All But 4-37
Show All 4-37
Planview Scale 4-37
Elevation Scale 4-37
Vehicle Scale 4-38
Layer Selection 4-38
Region Selection 4-39
Plus Marks 4-39
Cut-Fill Values 4-39
Cut-Fill Elevations 4-39
Default Cut-Fill Spacing 4-39
Fixed Cut-Fill Spacing 4-40
User Cut-Fill Locations 4-40
Display Menu 4-41
Overlay 4-41
Terrain 4-41
Black Background 4-41
White Background 4-41
Color Shades 4-41
Shade Table 4-42
Plus Marks 4-42
Grid Display 4-42
Hatch Regions 4-42
Edit Layer Only 4-42
Point Labels 4-42
Line Labels 4-42
Material Labels 4-42
Elevation Labels 4-42
Point Numbers 4-42
Frame 4-42
Title Block 4-42
Add Row 4-43
Add Column 4-43
Delete Row 4-43
Delete Column 4-43
Scrollable 4-43
Data Transfer Menu 4-44
<table>
<thead>
<tr>
<th>Table of Contents</th>
<th>4-44</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send to Layer</td>
<td>4-44</td>
</tr>
<tr>
<td>Send To Existing</td>
<td>4-44</td>
</tr>
<tr>
<td>Send To Design</td>
<td>4-44</td>
</tr>
<tr>
<td>Always Compress</td>
<td>4-44</td>
</tr>
<tr>
<td>Never Compress</td>
<td>4-44</td>
</tr>
<tr>
<td>OG Only Compress</td>
<td>4-44</td>
</tr>
<tr>
<td>Transfer Min/Max</td>
<td>4-44</td>
</tr>
<tr>
<td>CAD Transfer Units</td>
<td>4-45</td>
</tr>
<tr>
<td>Crop Rectangle</td>
<td>4-45</td>
</tr>
<tr>
<td><strong>Instrument Menu</strong></td>
<td>4-46</td>
</tr>
<tr>
<td>GPS</td>
<td>4-46</td>
</tr>
<tr>
<td>Rod Height</td>
<td>4-47</td>
</tr>
<tr>
<td>Create Benchmark</td>
<td>4-47</td>
</tr>
<tr>
<td>Preferences</td>
<td>4-47</td>
</tr>
<tr>
<td>Vehicle</td>
<td>4-48</td>
</tr>
<tr>
<td>Mode</td>
<td>4-48</td>
</tr>
<tr>
<td><strong>Utility Menu</strong></td>
<td>4-49</td>
</tr>
<tr>
<td>Transform Job</td>
<td>4-49</td>
</tr>
<tr>
<td>Crop Rectangle</td>
<td>4-49</td>
</tr>
<tr>
<td>Contour Surface</td>
<td>4-49</td>
</tr>
<tr>
<td>Auto-Pad</td>
<td>4-49</td>
</tr>
<tr>
<td>Offset Line</td>
<td>4-50</td>
</tr>
<tr>
<td>Bridge Gap (Join)</td>
<td>4-50</td>
</tr>
<tr>
<td>Swap Ends</td>
<td>4-50</td>
</tr>
<tr>
<td>Trim Line</td>
<td>4-50</td>
</tr>
<tr>
<td>Fillet Line</td>
<td>4-51</td>
</tr>
<tr>
<td>Length/Area Info</td>
<td>4-51</td>
</tr>
<tr>
<td>Convert Daylights</td>
<td>4-51</td>
</tr>
<tr>
<td>Conform Annotate</td>
<td>4-51</td>
</tr>
<tr>
<td>Profile Entry</td>
<td>4-52</td>
</tr>
<tr>
<td>Edit Station/Offsets</td>
<td>4-52</td>
</tr>
<tr>
<td>Station Generator</td>
<td>4-52</td>
</tr>
<tr>
<td>Volume Area</td>
<td>4-53</td>
</tr>
<tr>
<td>Calc Volume</td>
<td>4-53</td>
</tr>
<tr>
<td>Calc Balance</td>
<td>4-53</td>
</tr>
<tr>
<td>Calc Horiz. Slices</td>
<td>4-53</td>
</tr>
<tr>
<td>On-Grade Limit</td>
<td>4-54</td>
</tr>
<tr>
<td>Transfer Subgrade</td>
<td>4-54</td>
</tr>
<tr>
<td>Cut-Fill Lines</td>
<td>4-54</td>
</tr>
<tr>
<td>Lowest Surface</td>
<td>4-54</td>
</tr>
<tr>
<td>Attach Profile</td>
<td>4-54</td>
</tr>
<tr>
<td><strong>Options Menu</strong></td>
<td>4-55</td>
</tr>
<tr>
<td>Distance Culling</td>
<td>4-55</td>
</tr>
<tr>
<td>Staged Design</td>
<td>4-55</td>
</tr>
<tr>
<td>AutoSave</td>
<td>4-55</td>
</tr>
<tr>
<td>Sound Preference</td>
<td>4-56</td>
</tr>
<tr>
<td>Strata Tracks OG</td>
<td>4-56</td>
</tr>
<tr>
<td>Feature</td>
<td>Page</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Max Undo Levels</td>
<td>4-56</td>
</tr>
<tr>
<td>Snap</td>
<td>4-56</td>
</tr>
<tr>
<td>Snap Size</td>
<td>4-56</td>
</tr>
<tr>
<td>Bridge Gap Distance</td>
<td>4-57</td>
</tr>
<tr>
<td>Automatic Join</td>
<td>4-57</td>
</tr>
<tr>
<td>Sticky Zoom</td>
<td>4-57</td>
</tr>
<tr>
<td>Status Bar Display</td>
<td>4-57</td>
</tr>
<tr>
<td>Auto Panning</td>
<td>4-57</td>
</tr>
<tr>
<td>Auto Plus Marks</td>
<td>4-58</td>
</tr>
<tr>
<td>Tablet Entry</td>
<td>4-58</td>
</tr>
<tr>
<td>Report Title</td>
<td>4-58</td>
</tr>
<tr>
<td>Report Stripping</td>
<td>4-58</td>
</tr>
<tr>
<td>Report Sectionals</td>
<td>4-58</td>
</tr>
<tr>
<td>Title Block Logo</td>
<td>4-58</td>
</tr>
<tr>
<td>Label Font Size</td>
<td>4-58</td>
</tr>
<tr>
<td>Window Menu</td>
<td>4-59</td>
</tr>
<tr>
<td>High/Low Contrast</td>
<td>4-59</td>
</tr>
<tr>
<td>Hide/Show Dialog</td>
<td>4-59</td>
</tr>
<tr>
<td>Area Zoom</td>
<td>4-59</td>
</tr>
<tr>
<td>CAD Transfer</td>
<td>4-59</td>
</tr>
<tr>
<td>Edit Mode</td>
<td>4-59</td>
</tr>
<tr>
<td>Entry Mode</td>
<td>4-59</td>
</tr>
<tr>
<td>Profile View</td>
<td>4-59</td>
</tr>
<tr>
<td>Plan View</td>
<td>4-59</td>
</tr>
<tr>
<td>3D View</td>
<td>4-59</td>
</tr>
<tr>
<td>Volume Report</td>
<td>4-59</td>
</tr>
<tr>
<td>Haul Report</td>
<td>4-59</td>
</tr>
<tr>
<td>Print Preview</td>
<td>4-59</td>
</tr>
<tr>
<td>Help Menu</td>
<td>4-60</td>
</tr>
<tr>
<td>Earthwork 3D Help</td>
<td>4-60</td>
</tr>
<tr>
<td>Hot Key Help</td>
<td>4-60</td>
</tr>
<tr>
<td>Job Info</td>
<td>4-60</td>
</tr>
<tr>
<td>File Info</td>
<td>4-61</td>
</tr>
<tr>
<td>OpenGL Info</td>
<td>4-61</td>
</tr>
<tr>
<td>Visit AGTEK Online</td>
<td>4-61</td>
</tr>
<tr>
<td>Authorization Manager</td>
<td>4-62</td>
</tr>
<tr>
<td>About Earthwork 3D</td>
<td>4-62</td>
</tr>
<tr>
<td>Revision History</td>
<td>4-62</td>
</tr>
<tr>
<td>Guide Menu</td>
<td>4-63</td>
</tr>
<tr>
<td>Name Job</td>
<td>4-63</td>
</tr>
<tr>
<td>Enable Tablet</td>
<td>4-63</td>
</tr>
<tr>
<td>Scale Drawing</td>
<td>4-63</td>
</tr>
<tr>
<td>Enter Site Boundary</td>
<td>4-63</td>
</tr>
<tr>
<td>Enter Original Topo</td>
<td>4-63</td>
</tr>
<tr>
<td>Enter Stripping Area</td>
<td>4-63</td>
</tr>
<tr>
<td>Enter Proposed Data</td>
<td>4-64</td>
</tr>
<tr>
<td>Enter Grading Perimeter</td>
<td>4-64</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Rotating the Data</td>
<td>4-76</td>
</tr>
<tr>
<td>Moving Data</td>
<td>4-76</td>
</tr>
<tr>
<td>Stretch Site</td>
<td>4-78</td>
</tr>
<tr>
<td>Whole Job</td>
<td>4-78</td>
</tr>
<tr>
<td>Selected Lines Only</td>
<td>4-79</td>
</tr>
<tr>
<td><strong>Report Regions and Sectional Areas</strong></td>
<td>4-80</td>
</tr>
<tr>
<td>Entering Report Regions and Sectional Areas</td>
<td>4-81</td>
</tr>
<tr>
<td><strong>Staging Data</strong></td>
<td>4-82</td>
</tr>
<tr>
<td>Applying the Survey</td>
<td>4-82</td>
</tr>
<tr>
<td><strong>Calculating Volumes</strong></td>
<td>4-84</td>
</tr>
<tr>
<td>Volume Area</td>
<td>4-84</td>
</tr>
<tr>
<td>Starting the Volume Calculation</td>
<td>4-84</td>
</tr>
<tr>
<td><strong>Islands and Holes</strong></td>
<td>4-85</td>
</tr>
<tr>
<td>Islands</td>
<td>4-85</td>
</tr>
<tr>
<td>Holes</td>
<td>4-85</td>
</tr>
<tr>
<td>Design Perimeter Hole</td>
<td>4-85</td>
</tr>
<tr>
<td>Report Region Hole</td>
<td>4-85</td>
</tr>
<tr>
<td>Stripping Area Hole</td>
<td>4-85</td>
</tr>
<tr>
<td>Sectional Area Hole</td>
<td>4-85</td>
</tr>
<tr>
<td><strong>Appendix</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Using Auto Save</strong></td>
<td>A-1</td>
</tr>
<tr>
<td>The Autosave.esw File</td>
<td>A-1</td>
</tr>
<tr>
<td>Recovering the File</td>
<td>A-1</td>
</tr>
<tr>
<td><strong>Creating AGT Files</strong></td>
<td>A-2</td>
</tr>
<tr>
<td><strong>Importing AGT Files</strong></td>
<td>A-3</td>
</tr>
<tr>
<td><strong>Adding Circles</strong></td>
<td>A-4</td>
</tr>
<tr>
<td><strong>Adding Rectangles</strong></td>
<td>A-5</td>
</tr>
<tr>
<td>Entering Rectangles Parallel to an Existing Line</td>
<td>A-6</td>
</tr>
<tr>
<td><strong>Adding Arcs/Fillets</strong></td>
<td>A-7</td>
</tr>
<tr>
<td>Adding a Fillet in Edit Mode</td>
<td>A-7</td>
</tr>
<tr>
<td>Adding a Fillet in Entry Mode</td>
<td>A-7</td>
</tr>
<tr>
<td><strong>Adding Benchmarks</strong></td>
<td>A-8</td>
</tr>
<tr>
<td>Using a Selected Point</td>
<td>A-8</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>User Defined Benchmarks</td>
<td>A-8</td>
</tr>
<tr>
<td>MOVING A PLAN SHEET</td>
<td>A-9</td>
</tr>
<tr>
<td>Benchmark Scaling</td>
<td>A-9</td>
</tr>
<tr>
<td>Using Scaling Coordinates</td>
<td>A-10</td>
</tr>
<tr>
<td>SCALING TO MULTIPLE SHEETS</td>
<td>A-11</td>
</tr>
<tr>
<td>CONFORMING ANNOTATION LINES</td>
<td>A-12</td>
</tr>
<tr>
<td>Conforming to Design Lines</td>
<td>A-12</td>
</tr>
<tr>
<td>ASSIGNING ELEVATIONS USING AUTO-PAD</td>
<td>A-14</td>
</tr>
<tr>
<td>OVER-EXCAVATING</td>
<td>A-16</td>
</tr>
<tr>
<td>Stripped Current Surface vs. Stripped Existing Surface</td>
<td>A-21</td>
</tr>
<tr>
<td>STRATA</td>
<td>A-22</td>
</tr>
<tr>
<td>Strata Bores</td>
<td>A-22</td>
</tr>
<tr>
<td>Entering Strata Bores</td>
<td>A-23</td>
</tr>
<tr>
<td>Entering Break Lines</td>
<td>A-24</td>
</tr>
<tr>
<td>Strata Tracking</td>
<td>A-26</td>
</tr>
<tr>
<td>Strata Tracks OG</td>
<td>A-26</td>
</tr>
<tr>
<td>Editing Borings and Break Lines</td>
<td>A-26</td>
</tr>
<tr>
<td>PROFILE VIEWS</td>
<td>A-27</td>
</tr>
<tr>
<td>Entering a Profile</td>
<td>A-27</td>
</tr>
<tr>
<td>PLAN VIEW</td>
<td>A-29</td>
</tr>
<tr>
<td>Plan View Labels</td>
<td>A-29</td>
</tr>
<tr>
<td>User Cut-Fill Values</td>
<td>A-30</td>
</tr>
<tr>
<td>Modifying the View</td>
<td>A-30</td>
</tr>
<tr>
<td>Zooming</td>
<td>A-30</td>
</tr>
<tr>
<td>Panning</td>
<td>A-30</td>
</tr>
</tbody>
</table>
Section 1

Installation
Software Installation Sequence

There are three parts to installing Earthwork 3D: the program software installation, setting up the digitizer, and software protection key installation. Installation must be performed in the following order to ensure proper functioning of the software:

1. Earthwork 3D Software Installation
2. TabletWorks Driver Installation
3. Software Protection Key Installation

Earthwork 3D Software Installation

Earthwork 3D is a Microsoft Windows ME, 2000, and XP® compatible program. The program is contained on a CD-ROM in the cover of the manual. To install the program(s), insert the disk into the CD-ROM drive on your computer and follow the steps below.

1. Right-click on the Windows Start menu and select Explore.
2. Open the “Earthwork 3D” folder on the AGTEK Install CD.
3. Double-click “Setup.exe” to begin installation.
4. Click Next in the Choose Destination Location dialog box.

5. After installation is complete a dialog box is displayed, asking to view the readme file. This text file contains the latest revision to the software version just installed.

6. Click Yes to view the file, or No to skip this step. The readme file can be accessed later by selecting Help > Revision History in Earthwork 3D.

7. Click Finish to complete the Earthwork 3D software installation and restart your computer. An Earthwork 3D shortcut is added to the Windows desktop and an AGTEK folder is created in the Programs menu.
TabletWorks Driver Installation

TabletWorks is the software driver used to control the digitizer. This program is located on the AGTEK CD-ROM. Below are the steps to install the drivers for Windows 98.

Note: you must install Earthwork 3D before installing the TabletWorks driver.

1. Right-click on the Windows Start menu and select Explore.
2. Double-click the “WinTab” folder on the AGTEK Install CD.
3. Double-click the “Rollup III” folder, then double-click “TW-10.02.0003.exe” to begin installation.
4. Click Next in the GTCO CalComp TabletWorks Install Wizard dialog box.
5. Click yes to accept the license agreement.
6. Select Complete and click Next.

7. Click Next in the Welcome to Found New Hardware Wizard dialog box.
8. Click Finish to continue.
AGTEK 16-button Cursor Configuration

After TabletWorks has been installed (and the computer restarted if installing on Windows 98), you must configure the AGTEK 16-button cursor.

1. Select Start > All Programs > Tablet Works > Tablet Works.
2. Click the “16-Btn” tab. The button configuration dialog box is displayed.

3. Check “Relative” in Mouse Mode and make sure the Enable Mapping box is checked.
4. Click on the buttons on the cursor image to set their function. The buttons on the screen correspond to the actual buttons on your cursor (the top right button is the “7” button). Set the buttons to the following:

   7 - None  8 - None  9 - None  Enter - Left Click
   4 - None  5 - None  6 - None  Period - Right Click
   1 - None  2 - None  3 - None  SP - None
   0 - None  Backspace - None  Blank - Right Click  Minus - None

5. Click OK to apply the changes.
Software Protection Key Installation

Earthwork 3D uses a USB AGTEK protection key and will not run if the key is not attached. The diagram below displays how the USB key is attached. Make sure you have plugged in the protection key into a USB port on your computer before launching Earthwork 3D.

Note: Do not force the USB key into the port. If the key does not seem to fit, turn it over and try again.
Section 2

Plansheet Takeoff Tutorial
Earthwork 3D Overview

Earthwork 3D is designed to create takeoffs from grading plans. Additional entry of stripping areas, structural sections, re-compaction, and rock allows you to generate more accurate volumes and 3D models. With this 3D model, grades can be evaluated and checked, volumes calculated, and exported as lines and surfaces to other programs. In addition, CAD files can be quickly converted into takeoffs and very accurate 3D models. CAD file takeoffs will be covered in a separate Tutorial section following this section.

Document Conventions

This tutorial uses standard software documentation conventions to explain how the software works. These conventions are described below.

Click/click on - Press the left mouse button (assuming the buttons are set to the default settings).

Double-click - Press the left mouse button twice in rapid succession.

Right-click - Press the right mouse button.

Click and hold - Press and hold down the left mouse button.

Shift/Ctrl + click - Press and hold down the Shift/Ctrl key then press the left mouse button.

Click and drag - Press and hold the left mouse button, then move the mouse.

Ctrl + (Key) - Press the Ctrl key then press the keyboard key noted in the step.

Press - Press a specified button on the 16-button cursor or a key on the keyboard.

Select - Use the 16-button cursor or mouse to pick an item on the screen or menu command.

Menu Commands - When documenting a menu command, the command is described using the following format: Menu>Command. If there is more than one level to the menu, it appears as a Submenu. For example, Options>Sound Preference>Sound Card.

Data Entry/File Names - If a file is specified in a procedure, or if specific text needs to be entered into a field as part of a procedure, it will appear inside double quote marks.

Keyboard, Cursor, and Mouse Interface

Earthwork 3D relies on the 16-button cursor for digitized input, the mouse for non-digitized entry, and the keyboard for alphanumeric entry and keyboard shortcuts.

The Keyboard

Optimal usage of Earthwork 3D combines the mouse, cursor and keyboard. Most keyboard commands are also available on menus but can be accessed much faster through the keyboard. A list of keyboard shortcuts is available in the Reference section and shortcuts are mentioned in the tutorial as appropriate.
The Cursor

The AGTEK-formatted 16-button cursor is used to enter digitized data from plan sheets. Below is an example of the cursor and a brief explanation of the buttons.

- **Enter** key is used for selecting and entering data. Holding down the Enter key allows tracing of data lines with AGTEK’s intelligent stream mode.

- **SP** key is used to “snap” a point to the nearest data point. Pressing the SP key twice on the same point selects the entire line, and allows the user to determine the distance desired with a third SP entry.

- **Period** key is used to display the Right-Mouse menu, for entering daylight points, and as a decimal point.

- **Blank** or **End** key is used to end a line or stop data entry. It is also used to display the Right-Mouse Menu when not in data entry mode.

- **Backspace** key is used to delete the last point entered while digitizing.

- **Number** keys are used to type in values in designated text boxes.

The Mouse

Earthwork 3D makes extensive use of the mouse throughout the program. A roller-style center button mouse is highly recommended. The mouse can be substituted for the cursor for non-digitized entry, such as editing and with CAD files.

- **Left** button is used to select objects and choose menu items.

- **Right** button is used to display the Right Mouse Menu. This menu displays quick access to specific commands in each job surface.

- **Wheel Button** allows the user to zoom in or out over the location of the arrow (or a segment if selected) by rolling the wheel Up or Down respectively. Holding the button down and moving the mouse allows the user to pan the view on the screen.
Scaling

Before any data can be digitized, the plan sheet must be scaled. Scaling aligns the plan sheet with the digitizer, creates a coordinate system for the job, and establishes the scale of the plan sheet. There are three methods of scaling and the one you choose should reflect the needs of the job.

Right Angle

The simplest method is to draw a right angle on the plan. Place the right angle near the center of the plan sheet. Measure out about 10” along each axis with the appropriate plan scale (20’ = 1” in this case) and mark the coordinates based upon these measurements (see the example below). You can use this method if you don’t need to align the takeoff to a CAD file, survey, or a matching sheet. It also does not adjust for any plan shrinkage from duplication.

Known Distance

Another method is to find some known distances on the plan both horizontally and vertically and use those to create the coordinate system. Property Line measurements and road stationing often provide known distances. The chief advantage of this method over the former is the adjustment for any plan shrinkage.

Northing and Eastings

The best method is to use Northing and Eastings marked on the plan sheet. There are two advantages to this method. First, alignment to CAD files, surveys, and other sheets is greatly simplified. Second, this method adjusts for plan shrinkage.
Surfaces and Layers

Earthwork 3D uses surfaces to represent the progression of the job. These surfaces are compared to compute volumes and shade the three-dimensional views based on cuts and fills. Surfaces are created by data organized into layers. The current surface and layer are shown in the tool bar.

Surfaces

Surfaces are made of points and lines. Earthwork 3D has a minimum of two surfaces, Existing and Design. If Stripping, Sectional Areas, or Strata layers are entered, Stripping, Subgrade, and Strata surfaces will also be created.

Layers

Layers are types of data within a surface. The most common layer types are Data Lines and Annotation Lines. Data Lines create the 3D surface and have an X, Y, and Z coordinate for every point that makes up the data line. Annotation lines are not used to form the surface and often have no elevation. Their most common use is the importation of X, Y only CAD data prior to being converted to 3D lines.

Data Entry Sequence

Below is the suggested data entry sequences for plansheet takeoff.

Enter Existing Ground

- Start a New Job
- Enter Site Boundary
- Enter Original Topo information
- Enter Stripping Area

Enter Proposed Design

- Enter Proposed Design Data
- Enter the Design Perimeter
- Deduct Structural Areas/Create Report Regions

Calculate Volumes

- Visual Verification with the 3D Window
- Calculate Volumes

Print Reports
Saving Your Work

Although our lesson examples don’t typically remind you to save your work, **you should save your work often** to avoid losing data in the event of an accidental closure or system crash. To save your work:

- Select File > Save, name your job (if you are saving for the first time), then click the Save button.

AutoSave

AutoSave is a function of Earthwork 3D that automatically backs-up your work in progress at a user-specified interval. With AutoSave enabled, Earthwork 3D automatically asks you if you wish to open the most recent backup of the last open job file in the event of accidental closure or the computer crashes. Even though the AutoSave function automatically saves the job, it is good practice to frequently save the job manually. To edit the AutoSave interval:

- Select Options > AutoSave, then set the interval in the Edit Autosave Minutes dialog box. A check next to the command on the menu indicates that it is enabled.

AutoSave allows you to set the interval between saves from 5 and 60 minutes. By default, the program sets the save interval to 5 minutes. It is recommended that this feature not be disabled. However, if you wish to turn off the AutoSave function, check the box next to Disable in the dialog box and click OK.

The Autosave.esw File

AutoSave automatically saves to a file named Autosave.esw. The Autosave.esw file is located in the current working directory. This file is only created when the amount of time passed is greater than both the AutoSave interval and the amount of time since the last Save command was executed. If Earthwork 3D is closed using the Exit command from the file menu, any autosave file is deleted. If an autosave file is opened, be sure to save the file and either change the name of the file or choose the previous version of that file and overwrite it.

Lesson Examples

This tutorial for Earthwork 3D uses the digitizer to do a takeoff with a paper plan sheet called Pine Street. The digitized Pine Street plan sheet is located in the back of this manual.
Lesson 1 – Enter Existing Ground

Earthwork 3D is a tool for creating takeoffs from digitized plan sheets to create a 3D model suitable for use in the field. Prior to beginning, tape the Pine Street grading plan to your digitizer.

Start a New Job (Job Setup)

1. Double-click on the Earthwork 3D shortcut or select Start > Programs > AGTEK > Earthwork 3D. the Open dialog box is displayed.

2. Click New to start a new job. The Job Information dialog box is displayed.

3. Enter a Job Name, Builder, Bid Date, and Operator. Select the units of measure (feet for this job) and click OK. Earthwork 3D opens in Entry Mode with a blank screen ready for data entry.
Enter the Plan Scale

To scale the tablet to the Pine Street plan sheet, use the Northing and Eastings marked on the eastern property corners and on a monument in the center of Gregory Lane.

1. Select Guide, then click Tablet Entry in the Data Entry Guide dialog box. The Tablet Scaling dialog box is displayed.

2. Type the monument coordinates for the first point, the southeastern property corner for the second point, and the northeastern property corner for the third point. Make sure the North Always Up box is checked, and click OK to accept these values. A dialog box prompts you to digitize the first point.

3. Place the 16-button cursor over the first point and press the Enter button. Move to the second and third scaling points and press the Enter button over each point. A confirmation window displays the vertical and horizontal scales.

4. The scale for this job should be about a 1:20. Click OK to accept or Rescale to re-enter the scaling coordinates again. After you’ve accepted the scale, the program switches to Entry Mode and defaults to the Existing Surface and Perimeter Layer.
Enter the Site Boundary

Once the job has been scaled to the plans, you can begin entering jobsite data, including the site boundary, original topo information, and stripping areas.

A site boundary is supplied on the Pine Street plan sheet (the dashed box with one side running down the center of Gregory Lane).

**Note:** The site boundary or site perimeter defines the job limits. It is used by Earthwork 3D to define the limit for volume calculation and to speed 3D rendering by ignoring any information outside the boundary. Make sure that any data you want to include in volume calculation is inside the site boundary.

1. Place the 16- button cursor over one corner of the marked site boundary and press the Enter button. The crosshair is connected to the first point by “rubber band” line.

2. Move the cursor to the next corner and press the Enter button. Continue entering the other corners of the perimeter.

   **Note:** If you make a mistake, press the Backspace key to remove the last point entered.

3. Press the Blank key to finish boundary entry.
Enter Original Topo Information

With the site boundary entered, the next step is enter the original topo information. All of the topo information is entered into the Data Lines layer. This section demonstrates how to enter a contour, spot elevation, closed area, and ridge and swale lines, but does not cover entering all data from the plan sheet.

Enter Contours

Contours can be entered in any order but we’ll use the 253 contour in the upper middle part of the plan sheet.

1. Select Existing from the Surface pulldown and Data Lines from the Layer pulldown.

4. Click the Home button or press the Home key to zoom out and view the boundary.
2. Type in “253” on the 16-button cursor then move the cursor crosshairs over the beginning of the contour and press the Enter button. The status bar at the bottom of the screen displays the entered elevation and coordinates. The program creates the first point and connects the cursor to the point by a rubber band line.

3. Move the cursor along the contour and press the Enter button at the end of each straight section.

4. Press the Enter button several times while moving the cursor around the radius of curves.

   **Note:** The more points you enter while digitizing a curve, the more accurate it will be in the Earthwork 3D file.

5. Press the Blank button to end the line at the end of the contour. Your screen should look similar to the illustration below.
Enter Closed Contours
Closed contours are entered differently than typical contours. We’ll use the 254 closed area inside the contour just digitized in this example.

1. Type in “254” on the 16-button cursor and then move the crosshairs over the contour and press the Enter button.

2. Digitize the contour, pressing the Enter button at the end of each straight section and pressing the Enter button several times while moving the cursor around the radius of curves. Your screen should look similar to the illustration below.

3. Move the crosshair close to the starting point and press the SP button to snap to that point and close the contour.

4. Press the Blank button to end the line.

Auto Increment Elevation Entry
The auto increment function assists in entering elevations. As sequential elevations are entered, Earthwork 3D anticipates the next elevation and fills it in automatically. As often as possible you should enter the contours sequentially by elevation to take advantage of this feature.

• Enter the 255 closed contour inside the 254 elevation using the auto increment function and steps 2 through 4 above.
Enter Spot Elevations
There are several spot elevations in the existing ground. We’ll use one inside the 255 contour just digitized in this example.

1. Type in “255.48” on the cursor then move the cursor crosshairs over the elevation inside the contour and press the Enter button.

2. Press the Blank button to end the spot elevation entry. Your screen should look similar to the illustration below.

Enter Remaining Elevations
Use the previous techniques to enter the remaining existing elevations from the Pine Street plan sheet.
Enter Ridges and Swales

Ridges and swales can be entered to increase the accuracy of the ground model. This grading plan includes an existing street (Gregory Lane) represented as contours on the left side of the plan sheet. The chevron pattern of the contours does not model the curb line very well and leaves out the sharp edge of curb and crown slope. To optimize the 3D model we should snap elevation lines at the crown and sides of the existing street. This improves the model of the original ground.

Note: This example uses “pinestreet2.esw”, which has all of the contours entered.

1. Select File>Open, then select “pinestreet2.esw” in the Open dialog box and click OK.
2. Switch to Entry mode and place the 16-button cursor near the center crown tip of the 247 street contour, then press the SP button to snap to this point.
3. Move the crosshairs to the 248 street contour crown and press the SP button again.
4. Continue up the street snapping to the other center-line points on the contours.
5. Press the Blank button to close the line.
6. Snap a few other lines along the curb on either side of the existing street. This should give it more definition for a better ground model.
7. Press the Blank button to display the Right Mouse menu and select Edit Mode to end line entry. Your screen should look similar to the illustration below.
Edit Existing Ground

After you’ve entered the existing ground, you should take some time to edit the data to ensure it is as accurate as possible. Essentially all of the existing ground is made up of lines or points. This section shows how to edit lines and points. Editing is typically done in Edit mode with the mouse instead of the 16-button cursor.

Undo

If at any time you make a mistake, Earthwork 3D has the added feature of Undo. To access this command, press Ctrl + Z or select Edit > Undo. Up to the last 8 commands can be reversed. Undo works in both Edit and Entry mode.

Editing a Line

The Line Editor is used to make changes that affect every point on the line. The Line Editor allows you to change the Elevation, Point Labels and the Line Label for the selected line. A description of the fields is below.

- To open the Line Editor, double-click on a line, or select a line, right-click to display the Right-Mouse menu and select Line Editor.

![Line Editor]

- **Elevation** Changes all points on the selected line to one constant elevation.
- **Point Label** Assigns all the points on the selected line the same point label.
- **Line** Assigns a label to the line. This label is independent of any point labels already assigned.
- **Affect Adjacent Points** This causes any line attached to the currently selected line to also be modified at the point where they connect.

Deleting a Line

To delete a line, select it then select Edit > Delete or press the Delete key. Multiple lines can be deleted by selecting each line using Shift + click before deleting them.
Breaking a Line
Sometimes only part of a line needs to be edited. To do this you first have to break the line, then edit the new line as needed. To break a line:

- Click on a point on a line and press Ctrl + X or select **Edit > Break Line**.

  or

- Place the cursor over the point at which you want to break the line and press the F5 key. The line breaks at the location of the cursor and a point is inserted at the break points on each line segment.

Editing a Point
Individual points are edited using the Point Editor. The Point Editor allows you to change the North, East, and Elevation of the point as well as the Point Label and Line Label for the selected point. Earthwork 3D has five point types, color-coded by type. The point types are:

- **Interpolated** points (light blue) derive their elevation from the slope between the Entered elevations that surround them. If the elevation of the points that are used for interpolation are edited, the interpolated point elevation is recalculated as well.

- **Daylight** points (green) are assigned elevation from the Existing surface.

- **Entered** points (white) are points with user-assigned elevations, through editing or entry. These points do not change elevation unless the user specifically changes them.

- **Snapped** points (red) are created when a point on a data line is snapped (F6 or F8) to another existing data line. These become Entered points after the job is saved and reopened.

- **Annotation** points (brown) are not used by the program to create the 3D surface. The presence of an Annotation point on a line changes all points on the line to Annotation. Lines transferred through the CAD transfer with an elevation of zero are automatically assigned as Annotation.
To open the Point Editor:

- Select a point, then right-click and select **Point Editor** from the Right Mouse Menu.

![Point Editor](image)

- **North**: The northing coordinate for the point.
- **East**: The Easting coordinate for the point.
- **Elevation**: Changes the selected point’s elevation.
- **Point Label**: Assigns the point label to the selected point.
- **Line**: Assigns a label to the line the point is part of. This label is independent of any point labels already assigned.
- **Affect Adjacent Points**: This causes any line attached to the currently selected point to also be modified at the point where they connect.
Inspect the Existing Ground

Now that all the existing ground data has been digitized and edited, you can visually inspect the site in 3D. To view the existing ground in 3D:

- Press the V key or click the 3D View button on the tool bar. If the 3D view does not appear, press T key to toggle the display of the terrain.
Fix Bad Elevations
Use the Arrow keys or the 3D Controls on the right side of the window to move the vehicle around the site while looking for bad elevations. A bad elevation usually appears as a spike up or down on the 3D terrain. To fix a bad elevation:

1. Select the bad elevation in the 2D Overlay or move the vehicle to the location.

2. Switch to Edit Mode and press the T key to turn on the terrain to see the bad elevation in 3D.

   Note: Having the terrain visible allows you to see how any changes affect the 3D model instantly.

3. Select the bad elevation (if not selected). The elevation is highlighted in the Elevation list on the right side of the window.

4. Double-click the elevation in the list to open the Point Editor and make necessary modifications.

5. Switch back to 3D View mode to find and fix other bad elevations.

Enter Stripping Areas

Stripping areas are used to remove a constant depth from the existing ground to reflect vegetation and topsoil removal. Stripping areas are entered in the Existing surface in the Stripping Areas layer. On this site we’ll strip .5 feet from the back of the existing sidewalk over the remainder of the site. Stripping areas are not cumulative, so putting a stripping area within an existing stripping area does not add the depths together.

1. Switch to Entry mode and select Existing from the Surface pulldown and Stripping Areas from the Layer pulldown.

2. Type “Site” in the Line text box near the bottom right side of the window, then type “.5” on the 16-button cursor for the stripping depth and press the Enter button.

3. Move the crosshair to the back of the existing sidewalk near Gregory Lane towards the rear of Lot 1 on the plan sheet and Press the Enter button to create the first point.
4. Move the crosshair to the back corner of Lot 2 and press the Enter button again.

5. Enter additional points at the back of Lots 3 and 4. Your screen should look similar to the illustration below.

6. Press the Blank key to display the Right-Mouse menu and select Edit Mode to end entry.

**Editing Stripping Areas**

Editing the stripping area is just like editing any line or point on a line. To edit the entire area, use the Line Editor. To edit points on the stripping area, including moving the point to modify the shape of the area, use the Point Editor. See “Edit Existing Ground” on page 1-14 and “Editing a Point” on page 1-15 for more information.
Lesson 2 – Enter The Proposed Design

The next step is to enter the proposed design lines. All proposed design lines are entered in the Design surface. Like the previous sections, this section demonstrates how to enter lots, streets, retaining walls, and curbs, but does not cover entering all data from the plan sheet.

Enter Lots

There are four lots on Pine Street, but we’ll enter lot on the bottom left as a demonstration.

1. Switch to Entry Mode and select Design from the Surface pulldown and Data Lines from the Layer pulldown.

2. Type in “251.0” on the 16-button cursor, then move the crosshairs over the lower left corner of lot 1 and press the Enter button. The status bar at the bottom of the screen displays the entered elevation and coordinates. The program creates the first point and connects the cursor to the point by a rubber band line.

3. Move the cursor along the lot and press the Enter button at the end of each straight section.

4. Press the Enter button several times while moving the cursor around the radius of curves.

5. Press the SP button to snap to the first point and close the lot. Press the Blank button to end the line.

6. Enter the remaining lots to practice the technique.
Enter the Street

The street will be built to subgrade, and the street, curb/gutter, and sidewalk will be built using offset lines. To do that, we must digitize a reference line with elevations to use for offset line creation. The reference line we will use is the top of curb line.

1. Type in “246.9” on the 16 button cursor, then move the crosshairs to the left of Lot 1 where the proposed street meets Gregory Lane and press the Enter button.

2. Press the Enter button several times while moving the cursor around the radius of the curve until you reach the next assigned elevation.

3. Type in “247.9” on the cursor then press the Enter button to enter that point.

4. Continue typing in elevations and pressing the Enter button along the length of the curb to enter points.

5. Press the Blank button to end the line.

6. Type in “247.8” on the cursor, then move the cursor crosshairs to the other side of the street at Gregory Lane and press the Enter button.

7. Continue typing in elevations and pressing the Enter button along the length of the curb to enter points.
8. Press the Blank button to end the line. Your screen should look similar to the illustration below.

Create the Sidewalk using Offset Lines

The sidewalk needs to be entered. The top of curb line will be used as the reference for creating this line using the Offset Line Editor.

Offset Line Editor

The Offset Line Editor is a powerful tool for creating lines based on numeric distances from a reference line. The following page has explanations of the features of the Offset Line Editor.
Line Controls

Offset
The Offset button toggles the direction of the offset line compared to the selected reference line. The point order on the line determines right and left. An arrow displays on the overlay showing the offset direction.

Points Every
This is a two part control. When the Points Every box is checked, the program creates extra points on the offset line at the distance specified in the text box. When the box is unchecked the program matches the points on the reference line and only adds points to correctly model corners.

Connectors
This option creates lines between the reference point and its corresponding offset point. It is most often used when sloping to Daylight.

Daylight
The Daylight check box allows creation of lines at a specified slope to daylight. Checking this option adds Cut and Fill slope text boxes to the Start and End of lines areas.

Start/End of Line
The Start/End of Line text boxes control the placement of the offset line. Specifying any two values for the Start or End calculates the other value and displays it in red. Varying the Start and End values allows creation of offset lines not parallel to the reference line.

Offset Distance
The distance from the reference line to the offset line.

Elevation Difference
The change in elevation between the reference and offset lines.

Slope
The slope from the reference line to the offset line specified as a percentage.

Confirmation Controls

Apply
Creates an offset line based upon the specifications in the Offset Editor.

View
Displays changes made in the Offset Editor settings without actually creating the line.

Close
Closes the Offset Editor.

Determining Line Direction
The line direction is indicated by a diamond at the end of the line indicating the first point when the line was drawn. Imagine yourself standing on the first point of the line looking down the line. An offset line to the left and right would be the same as your left and right.

Other Offset Features
The Offset Editor can offset multiple selected lines. This relies on the line direction being constant between the lines. The Utility > Swap Ends command changes line direction.

Multiple offset lines can also be created from a single reference line. For example, the base of curb could be created from the top of curb entering the information for that line from the plansheet and clicking the Apply button, then a back of walk created by entering the information from the plansheet and clicking Apply.
Creating Offset Lines

Although there are six offsets we could enter, we will only enter the back of the sidewalk for this demonstration. To make a more accurate takeoff, you could enter all of the offsets from the plansheet.

Because we started the lines at Gregory Lane when we digitized the top of curb lines, both start on the left side of the job. For this example, we need to change the direction of one of the lines so that we can enter the offsets for both lines simultaneously.

1. Switch to Edit mode and click on the top of curb reference line nearest Lot 4.
2. Click the Swap Ends button to change the direction of the line. The diamond should now be at the opposite end of the line.
3. Shift + click on the other top of curb reference line so that both lines are selected.
4. Press the T key to toggle on the terrain display. Your screen should look similar to the illustration below.
5. Click the Offset Line button or select **Utility > Offset Line** to open the Offset Line Editor.

6. Set the offset to Right, type “5.6” as the Offset Distance and “2” as the Slope, then click the View button to see the line displayed. If it looks to be in the right place, click Apply to add the line. After applied, your screen should look like the illustration below.

![Diagram of Offset Line Editor and applied line](image)

**Note:** If you would like to create the remaining lines to create a more accurate takeoff, you could enter the offset lines listed below.

<table>
<thead>
<tr>
<th>Offset</th>
<th>Distance</th>
<th>Elevation</th>
<th>Slope</th>
</tr>
</thead>
<tbody>
<tr>
<td>1)</td>
<td>Left</td>
<td>1.6</td>
<td>-1.33</td>
</tr>
<tr>
<td>2)</td>
<td>Left</td>
<td>1.5</td>
<td>-1.0</td>
</tr>
<tr>
<td>3)</td>
<td>Right</td>
<td>1.5</td>
<td>-1.0</td>
</tr>
<tr>
<td>4)</td>
<td>Right</td>
<td>1.6</td>
<td>-0.33</td>
</tr>
<tr>
<td>5)</td>
<td>Right</td>
<td>5.5</td>
<td>n/a</td>
</tr>
</tbody>
</table>

7. Click the Close button to close the Offset Line Editor.
Adding the Design Contours and a Retaining Wall

The only proposed ground left to enter is the retaining wall and the design contours at the back of lots 2 and 3. Most of the contours tie into the existing ground so it is helpful to see the existing ground during design entry.

1. Click the Layer Selection button. The Layer Selection window is displayed. In this case, we want to make the existing contour lines visible so we can tie the design contours into them.

2. Check the Existing box and click OK. The existing contour lines now display with the design lines.

3. Switch to Entry Mode.

4. Place the 16-button cursor over the 252 design contour behind Lot 2 where it connects to the existing contour and press the F6 key. This inserts a point on the existing contour and snaps to that location. Move to the 253 existing contour and press F6 to insert a point and snap to that contour.

5. Continue digitizing the contour, pressing the F6 key only to snap to a place on a line where there is no point. If there is a point on the line available, use the F8 key to snap to the existing point.

6. Enter the remaining design contours behind Lots 2 and 3 using the method above. When complete, your job site should look similar to the illustration on the next page.
7. Zoom in to the location of the retaining wall. Type in “253.5” for the top of the wall and enter points along the wall’s length. Make sure you zoom in far enough that you don’t overlap the retaining wall line with the design line for Lot 2.

**Note:** For this example, we will not put in the bottom of the retaining wall, because the bottom of the retaining wall is at the same elevation as the building pad. It is not necessary to enter the bottom of the wall in this example. For future retaining walls, use an offset line set at 0.1 to the down-sloping side of the wall.

8. Press the Blank button to end data entry.

**Editing Design Lines**

Editing design lines is the same as editing the existing ground. See “Editing Existing Ground” on page 1-14 for additional information.
**Enter the Design Perimeter**

The Design Perimeter controls the limits of excavation. Any data outside of the Design Perimeter area is not calculated and is not included as part of the total volume. Any area that does not have a Report Region assigned to it will be a part of the Perimeter Proposed on the volumes report. The Design Perimeter is entered in the Design Perimeter layer.

The Design Perimeter has no elevation when entered but calculates the elevation of the Existing Ground along its length. The Design Perimeter conforms to the Existing Ground and adds a data line, known as a Drape Line, to the Proposed Design at daylight.

**Drape Lines**

For most situations the Design Perimeter should be entered with a Drape Line. A Drape Line ties the edges of the job to daylight at the perimeter of the job. For example, you may not want a drape line if you are doing a takeoff from multiple sheets with perimeters around each sheet to calculate volumes but not needed to slope to daylight.

![Diagram of Design Surface, Existing Surface, Perimeter, Drape Line, and Slopes](diagram.png)

In the illustration above, you can see how the design data slopes differently when there is a drape line. With a drape line, the design slopes to daylight at the design perimeter. When there is no drape line, the design continues its current slope until it reaches the perimeter and then slopes straight to daylight.

**Enter the Design Perimeter**

1. Switch to Entry Mode and select Design from the Surface pulldown and Perimeters from the Layer pulldown.

   ![Layer Selection Dialog](dialog.png)

2. Place the 16-button cursor at the lower right corner of the plan sheet and press the SP button twice to snap to the Stripping Area that should be displayed on the screen. If it is not displayed, select **View > Show All** and make sure that Stripping Areas is checked in the Layer Selection dialog box.

3. Snap to the remaining corners of the Stripping Area.

   **Note:** You may want to extend the perimeter beyond the street so that the associated daylight line does not cause the street to slope to daylight.
4. Press the Blank button to close the region. Press the Blank button again to end data entry. The Apply Drape Line dialog box is displayed.

5. Click Yes to apply a drape line.

**Entering a Hole in the Design Perimeter**

A hole in the Design Perimeter is entered as a perimeter within the Design Perimeter and is excluded from volume calculation. A hole in the design perimeter also places holes in the stripping areas, report regions and sectional areas. The opposite is true for a perimeter entered outside the Design Perimeter. This acts as an island and becomes a part of the volume calculation of the Design Perimeter. The undisturbed area behind Lot 2 will be entered as a hole in the Design Perimeter.

1. Make sure that the Design Surface and Perimeters Layer are selected from the pulldown menus and zoom into the area behind Lot 2.

2. Press the Enter button at each of the corners of the hole to create the hole.

3. Press the Blank button twice to close the area and end data entry. The Apply Drape Line dialog box is displayed.

4. Click Yes to apply a drape line. Your screen should look like the illustration below.
Create Report Regions/Deduct Sectional Areas

Earthwork 3D uses Report Regions to break up areas for individual calculation on the volume report. These are created by entering a Report Region around the area. Sectional areas are regions that subtract their depth from the design grade elevations, as well as being broken up for individual calculation on the volume report.

Editing Name, Depth and Fill Factor
Report Regions can have their name, depth and fill factor changed or be deleted. To edit an existing Report Region:

- Switch to Edit Mode, select the Design Surface and Report Regions Layer, then click the Report Region button.

Enter the Lot Report Regions
For our example, we will combine Lots 1, 2 and 3 in one region and keep Lot 4 as its own region. See the illustration below for details. We’ll use Snap techniques as well to ensure all areas are captured in the Report Regions.
1. Switch to Entry Mode.

2. Click the Add Report Regions button. The Report Regions dialog box is displayed.

3. Type “Lot 1” in the Region Name. Check the Report Region box and uncheck the Sectional Area box. Type “1.12” as the Fill Factor and leave the Sectional Depth blank. Click OK.

4. Place the cursor over the top left corner of Lot 1 and press the F8 key twice then the Blank key to snap a report region around Lot 1.

5. Repeat step 4 for lots 2-4 to digitize a region around each lot.

Note: Earthwork 3D has an auto increment naming feature for the Report Regions. To use this feature, enter the report regions in lot order. Use the Line box in the bottom right of the window to verify the region name.
6. Press the Blank button again to end Report Region entry.

**Entering the Street Sectional Area**

To drop the street to subgrade, we need to create a sectional depth.

1. Switch to Entry Mode.

2. Click the Add Report Regions button. The Report Regions dialog box is displayed.

3. Type “Street” in the Region Name. Check the Report Region box and the Sectional Area box. Type “1.15” as the Fill Factor and “1.33” the Sectional Depth. Click OK.
4. Place the cursor over the beginning of the top of curb line near Lot 4

5. Using the F8 key and line snap, digitize a region around the street. Use the other top of curb line for the other side of the street and connect the lines at the openings.

6. Press the Blank button to end the Sectional.
Lesson 3 – Calculating Volumes

The creation of 3D surfaces allows comparison of the surfaces for volumes. This lesson shows how to verify the job with the 3D view and specify the area to calculate and generate the volumes.

Visual Verification with the 3D View Window

Earthwork 3D can display the 3D terrain as it is entered in the Edit window. The 3D View Window adds greater flexibility to viewing and verifying the 3D surfaces.

While we were editing, the 3D Terrain showed how the program interpreted the data lines to form the surfaces. The 3D Window is a much more flexible version of the 3D Terrain which allows greater control over the view.

Press the 3D View icon on the tool bar or choose Window > 3D View. The 3D window calculates the cut/fill colors and surfaces before displaying.

Use the 3D controls to inspect the terrain for any errors and to see how the data we have entered displays on the job. Refer to “Inspect the Existing Ground” on page 1-17 for a description of this window and the 3D Controls. Note that the Ref and Diff surfaces can be changed to compare different surfaces on the 3D View.

Driving

Driving the 3D View is the easiest way to double check your work and the surface quality. It also can display the Subgrade and Stripping surfaces and calculate volumes.
Use the Arrow keys on the keyboard to drive through the site. The Up and Down arrows move forward and back. The Right and Left arrows turn. For additional clarity you may want to turn the Overlay off by pressing the O key or by selecting Display > Overlay. The speed of the drive is based on the Arrow Rate setting which is located on the Edit menu. Each arrow key press has a distance that the Arrow Rate controls. The speed of your computer and video adaptor can also affect screen speed.

Try using the 3D controls to change the views and get a feel for what they do. Also try changing the Reference and Difference surfaces to see the different views and comparisons.

**Refining the 3D Model**
If you drive to the retaining wall at the back of Lot 2, you will notice that the top of the wall does not transition smoothly to Lot 3. An additional data line from the top of the retaining wall to the pad of Lot 3 will improve the model in this location.
1. Place the vehicle near the retaining wall and switch to Entry Mode.

2. Press the SP button to snap to the top of the retaining wall. Move the cursor to the pad of Lot 3 and press F6 to add a point and snap to the data line.

3. Press the Blank button twice to end the line and end data entry.

4. Press the 3D View button or V on the keyboard to switch back to the 3D View mode to see the difference.
Calculate Volumes

1. Define the Volume Area. Click the A button on the Utility Tool Bar to create a bounding box around the entire job. This determines the limits of the volume calculation.

2. Specify the Surfaces. Before calculating the volumes verify that the correct surfaces are selected. For our example, set the Reference surface to Design and the Difference surface to Stripped.

3. Calculate the Volume. The Volume Calculation is started by clicking the Calc Volume button on the tool bar or by selecting Utility > Calc Volume.

During the volume calculation the cross sections display at the bottom of the screen with blue representing the Reference and Green the Difference. A line displays on the overlay showing the corresponding location of the cross section. The calculation can be paused by pressing the Spacebar or aborted by pressing Esc. When paused, the I key on the keyboard will move across the site incrementally. Pressing the Spacebar again will resume the volume calculation.
When the calculation finishes, the Volume Calculation Results are displayed.

These numbers represent uncompacted cut and fill between the two surfaces. The Horizontal Area represents plan view areas with no slope adjustment and is broken down into Cut, Fill, and On-grade square footage. Slope Area represents a slope adjusted square footage. It is not the total surface area, which includes vertical surfaces like the curb face. Press Done to close the dialog box. These volume numbers can be recalled by clicking the Volume Report button on the tool bar.
The Volume Report

Select Window > Volume Report or click on the Volume Report button to switch to the Volume Report.

The Volume Report displays area, volume, and depth for stripping and sectional areas. The total area, cut/fill, strata, and on-grade volume for each report region and sectional area are displayed, if created. The report also displays the Cut-Fill volumes, compaction ratios and their impact on the volumes, import/export data, and volume change per 0.1 foot of elevation change, which is useful for balancing the site. The data in the volume report should be similar to the illustration below.

<table>
<thead>
<tr>
<th>Lot 1-3</th>
<th>Total</th>
<th>Cut</th>
<th>Fill</th>
<th>OnGrade</th>
<th>Volume</th>
<th>Comp/Ratio</th>
<th>Compact</th>
<th>Export</th>
<th>Change Per 1 Ft</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rip Rock</td>
<td>12,249</td>
<td>20,746</td>
<td>17,569</td>
<td>263,1,399</td>
<td>1,00</td>
<td>1.12</td>
<td>299</td>
<td>1,519</td>
<td>-226</td>
</tr>
<tr>
<td>Shot Rock</td>
<td>340</td>
<td>12</td>
<td>1.40</td>
<td>17</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lot 1-3 Total:</td>
<td>593,1,356</td>
<td>503</td>
<td>1,519</td>
<td>-916</td>
<td>211</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lot 4</td>
<td>15,668</td>
<td>4,066</td>
<td>9,000</td>
<td>2,922</td>
<td>196</td>
<td>626</td>
<td>1,00</td>
<td>1.12</td>
<td>169</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>0</td>
<td>1</td>
<td>1.30</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>0</td>
<td>0</td>
<td>1.40</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lot 4 Total:</td>
<td>197,626</td>
<td>197</td>
<td>701</td>
<td>-504</td>
<td>65</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lot Sub:</td>
<td>66,621</td>
<td>16,315</td>
<td>29,746</td>
<td>20,360</td>
<td>795</td>
<td>1,982</td>
<td>759</td>
<td>2,220</td>
<td>-1,461</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>671</td>
<td>18</td>
<td>24</td>
<td>24</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>340</td>
<td>12</td>
<td>17</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total Lot:</td>
<td>790,1,982</td>
<td>800</td>
<td>2,220</td>
<td>-1,420</td>
<td>276</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sidewalk</td>
<td>1,465</td>
<td>974</td>
<td>0</td>
<td>511</td>
<td>45</td>
<td>1</td>
<td>1.12</td>
<td>45</td>
<td>1</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>412</td>
<td>9</td>
<td>1.30</td>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>277</td>
<td>15</td>
<td>1.40</td>
<td>21</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sidewalk Total:</td>
<td>60</td>
<td>1</td>
<td>78</td>
<td>1</td>
<td>77</td>
<td>6</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sidewalk</td>
<td>1,037</td>
<td>686</td>
<td>0</td>
<td>351</td>
<td>31</td>
<td>0</td>
<td>1.00</td>
<td>31</td>
<td>0</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>160</td>
<td>5</td>
<td>1.30</td>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>0</td>
<td>0</td>
<td>1.40</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sidewalk Total:</td>
<td>36</td>
<td>0</td>
<td>38</td>
<td>0</td>
<td>38</td>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sidewalk Sub:</td>
<td>2,522</td>
<td>1,660</td>
<td>0</td>
<td>862</td>
<td>76</td>
<td>1</td>
<td>1</td>
<td>76</td>
<td>1</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>572</td>
<td>14</td>
<td>19</td>
<td>19</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>277</td>
<td>15</td>
<td>21</td>
<td>21</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total Sidewalk:</td>
<td>105</td>
<td>1</td>
<td>116</td>
<td>1</td>
<td>115</td>
<td>10</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Street</td>
<td>15,258</td>
<td>15,200</td>
<td>0</td>
<td>56</td>
<td>841</td>
<td>0</td>
<td>1.15</td>
<td>841</td>
<td>0</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>5,815</td>
<td>152</td>
<td>1.30</td>
<td>198</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>4,720</td>
<td>326</td>
<td>1.40</td>
<td>470</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Street Total:</td>
<td>1,329</td>
<td>0</td>
<td>1,509</td>
<td>0</td>
<td>1,509</td>
<td>65</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Regions Total</td>
<td>84,399</td>
<td>33,175</td>
<td>29,746</td>
<td>21,478</td>
<td>1,676</td>
<td>1,963</td>
<td>1,676</td>
<td>2,221</td>
<td>-545</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>7,039</td>
<td>185</td>
<td>241</td>
<td>241</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>5,347</td>
<td>303</td>
<td>508</td>
<td>508</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Regions Total:</td>
<td>2,224,1,983</td>
<td>2,425</td>
<td>2,221</td>
<td>204</td>
<td>351</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unspecified</td>
<td>1,165</td>
<td>81</td>
<td>757</td>
<td>328</td>
<td>5</td>
<td>46</td>
<td>1.00</td>
<td>5</td>
<td>46</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>5</td>
<td>1</td>
<td>1.30</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>-6</td>
<td>1</td>
<td>1.40</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unspecified Total:</td>
<td>5</td>
<td>46</td>
<td>5</td>
<td>46</td>
<td>-41</td>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Job Total</td>
<td>85,564</td>
<td>33,256</td>
<td>30,503</td>
<td>21,804</td>
<td>1,881</td>
<td>2,029</td>
<td>1,881</td>
<td>2,267</td>
<td>-566</td>
</tr>
<tr>
<td>Rip Rock</td>
<td>7,003</td>
<td>184</td>
<td>239</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shot Rock</td>
<td>5,341</td>
<td>354</td>
<td>510</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Job Total:</td>
<td>2,229</td>
<td>2,029</td>
<td>2,430</td>
<td>2,267</td>
<td>163</td>
<td>356</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stripping Qtrs</td>
<td>Plane Area</td>
<td>Slope Area</td>
<td>Depth</td>
<td>Volume</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-----------------</td>
<td>-------------</td>
<td>---------</td>
<td>-------</td>
<td>--------</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Region 1</td>
<td>55,458</td>
<td>98,059</td>
<td>0.500</td>
<td>1,770</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Region 1</td>
<td>1,880</td>
<td>1,881</td>
<td>1,779</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Region Sub:</td>
<td>97,338</td>
<td>97,940</td>
<td>1,779</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stripping Total</td>
<td>97,338</td>
<td>97,940</td>
<td>1,779</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Lesson 4 – Printing Reports

Earthwork 3D can print the Overlay and Terrain graphics along with Volumes and Profiles. The Print Preview Window allows the user to import graphics and resize, move, and add text.

Set up the Printer

Before printing the printer should be configured. Earthwork 3D uses the printer specified to size the screen and margins.

1. Select File > Print Setup to configure the printer.

2. Verify your printer and its settings and click OK.

Send Graphics to the Print Page

Selecting File > Send to Print Page sends the current screen view to the Print Page.

1. Click the 3D View button on the tool bar. The job is shown in 3D View Mode.

2. Use the keyboard arrows and the 3D Controls to show a Terrain view you want to print, then select File > Send to Print Page.

3. If both the Overlay and Terrain are visible, the program asks which you want send. Select Send Terrain and click OK.
The Print Preview Window

The Print Preview window displays a representation of the page with the Terrain as an object on the page. The white area is the printable area on the page. The gray area represents the printer’s margins.

Selecting Objects

The Terrain object can be picked by clicking on it. A picked object displays four blocks around the object. In case of multiple overlapping objects, Shift+click cycles between objects.

Moving and Sizing Objects

To move an object, click and hold the object then drag it to the desired location.

To resize an object, click on an item, then click and hold the lower right selection block. The arrow changes to a double-headed arrow. By moving the cursor away from, or closer to, the object, you can resize it.

- Select the Terrain object, drag it to the left side of the page, and increase the size to similar to the illustration below.
Adding Other Objects

The Print Preview window supports multiple objects. Next we’ll add the Volumes Report to the page.

1. Click the Volumes Report button on the tool bar or select **Window > Volumes Report**. The Volumes Report shows the volumes and areas calculated earlier.

2. Select **File > Send to Print Page** and the report transfers to the Print Preview window.

The Volumes Report can be moved and resized using the same methods as the Terrain object. Move and size the report until the page looks similar to the illustration below.
Print The Report

1. Click the **Plan View** button on the tool bar or select **Window > Plan View**.
2. Send the image to the Print Page and switch back to the Print Page to resize and view the results. Your Print Page should look similar to the illustration below.
3. When you are satisfied with the results, click the Print button from the Selection Tool Bar or choose **File > Print**.
Section 3

3D Modeling Tutorial
3D Modeling Overview

In addition to creating takeoffs from grading plans, Earthwork 3D can be used to convert CAD files into takeoffs and accurate 3D models. This tutorial covers the steps to convert CAD files into takeoffs and accurate 3D models.

Document Conventions

This tutorial uses standard software documentation conventions to explain how the software works. These conventions are described below.

Click/click on - Press the left mouse button (assuming the buttons are set to the default settings).

Double-click - Press the left mouse button twice in rapid succession.

Right-click - Press the right mouse button.

Click and hold - Press and hold down the left mouse button.

Shift/Ctrl + click - Press and hold down the Shift/Ctrl key then press the left mouse button.

Click and drag - Press and hold the left mouse button, then move the mouse.

Ctrl + (Key) - Press the Ctrl key then press the keyboard key noted in the step.

Press - Press a specified button on the 16-button cursor or a key on the keyboard.

Select - Use the 16-button cursor or mouse to pick an item on the screen or menu command.

Menu Commands - When documenting a menu command, the command is described using the following format: Menu>Command. If there is more than one level to the menu, it appears as a Submenu. For example, Options>Sound Preference>Sound Card.

Data Entry/File Names - If a file is specified in a procedure, or if specific text needs to be entered into a field as part of a procedure, it will appear inside double quote marks.

Mouse and Keyboard Interface

Earthwork 3D relies on the mouse for non-digitized entry, and the keyboard for alphanumerical entry and keyboard shortcuts. The 16-button cursor is not typically used when creating a 3D model from a CAD file.

The Keyboard

Optimal usage of Earthwork 3D combines the mouse, cursor, and keyboard. Most keyboard commands are also available on menus but can be accessed much faster through the keyboard. A list of keyboard shortcuts is available in the Reference and shortcuts are mentioned in the tutorial as appropriate.
The Mouse

Earthwork 3D makes extensive use of the mouse throughout the program. A roller-style center button mouse is highly recommended.

The **Left** button is used to select objects and select menu items.

The **Right** button is used to display the Right Mouse Menu. This menu displays quick access to specific commands in each job surface.

The **Wheel Button** allows the user to zoom in or out over the location of the arrow (or a segment if selected) by rolling the wheel Up or Down respectively. Holding the button down and moving the mouse allows the user to pan the view on the screen.

Snap Techniques

There are several “Snap” techniques that allow you to quickly enter and edit lines, points, and elevations to simplify and speed up the Data Cleanup process.

Point Snap (F6)

Adds a point to a line with an interpolated elevation from the two points it is between.

- Verify you are in Edit mode, then place the cursor over the location you want to add the point and press F6.

Line/Area Snap

Assigns elevations to multiple points on a line or enclosed area.

1. Verify you are in Entry Mode and that the Snap option is turned on.
2. Make sure nothing is selected by pressing the Escape key
3. Select the elevation to assign.
4. Select a beginning point on the line to which you want to assign elevation(s).
5. Double-click the line. All points on the line are assigned the elevation.
6. Right-click to end Snap or select a point on the line to stop elevation assignment then right-click.

**Note:** If no point is available, use Point Snap to add a point, then select that point.

7. Right-click again and repeat steps 3 through 6 to continue assigning elevations.
Elevation Snap (F9)

Assigns elevations to lines/points using existing lines/points with elevations assigned.

1. Make sure nothing is selected by pressing the Escape key, then select the line/point to which you want to assign an elevation.
2. Put the cursor over the desired elevation and press F9.

Auto Increment Snap (F8)

Assigns elevations to contours, lines, and points in ascending/descending increments.

1. Verify you are in Edit Mode, then find two elevations with the desired increment change. Place the cursor over the first elevation and press F8.
2. Place the cursor over the second elevation and press F8.
3. Place the cursor over additional elevations and press F8 to assign an incremental elevation based on the two previous selections.

Line Break (F5)

Adds a point and breaks the line at that point.

• Place the cursor over the location of the desired break and press F5.

Data Entry Sequence

Earthwork 3D is used for data entry and editing to create 3D models from CAD data. Below is the suggested data entry sequences for the 3D modeling.

CAD Data Transfer

• Start a New Job
• Transfer CAD Data

Data Cleanup

• Join Lines
• Assign Elevations
• Enter the Site Boundary
• Create Offset Lines
• Add Grade Breaks
• Enter Sectional Areas
• Enter Design Perimeter
• Enter Stripping Area
• Enter Control Points (Benchmarks)

Calculate Volumes

• Visual Verification with the 3D Window
• Calculate Volumes

Lesson Examples

This part of the tutorial uses lesson files located in the C:\AGTEK\Data directory.
Lesson 1 - CAD Data Transfer

Earthwork 3D is a tool for creating takeoffs from digitized plan sheets, as well as from CAD files. Both DWG and DXF files are read and can be quickly transformed into a precise 3D model suitable for use in the field.

When a DXF or DWG file is selected, the data from that file is opened in CAD Transfer Mode (see the illustration below). CAD Transfer Mode displays all layers in the file including frozen or locked layers. The two main types of CAD data to transfer are Existing Ground and Design.

Existing Ground Data includes ground elevation lines, points, and any other data needed for volume calculation/takeoff.

Design Data includes pads, curbs, holes, design elevations, and any other design elements needed for volume calculation/takeoff.

Start a New Job (Job Setup)

1. Double-click on the Earthwork 3D shortcut or select Start>Programs>AGTEK>Earthwork 3D. The Open Dialog box is displayed.

   **Note:** This Open dialog box defaults to display three file types: ESW, DXF, and DWG. ESW is the native file type of Earthwork 3D and is usually used to load files saved in Earthwork 3D. DXF and DWG are files created by CAD programs and are the starting point of a takeoff using CAD files.

2. Select the “Lesson1.dwg” file and click Open.

3. Select **Data Transfer>Crop Rectangle** to remove unnecessary data.

4. Click and draw a box around the area to keep, then click again to end.

5. Click Yes when asked to remove everything outside the rectangle.

6. Select **Data Transfer>CAD Transfer Units** and make sure Feet is selected as the units of measure, then click OK.
Transfer Existing Ground Data

When a line is selected in CAD Transfer Mode, all lines in the same CAD layer are highlighted. The tool bar shows the name of selected layer along with the controls used to send that layer to an Earthwork 3D surface.

1. Change to the Existing Surface and Data Line Layer, then click the “CONT-MNR” layer, or use the toolbar to select it in the CAD pulldown, then click the Send To button to transfer the layer to the Existing surface.
2. Select the “CONT-MJR” layer and send it to the Existing Surface and Data Lines Layer.

3. Change to the Design Surface and Data Line Layer, then select the “P-BLD” (building pad) layer and click the Send To button.
Other CAD Transfer Methods
In addition to the previous example, there are other methods of transferring CAD data.

Right-Click
Right-clicking on a layer displays the Right-Mouse menu, which allows you to select the target surface.

- Select the design contour layer “DSN-CNTR” and right-click, then select Send to Design to transfer the layer.

Transferring Multiple Layers
CAD Transfer also supports the transfer of multiple layers simultaneously.

1. Click on the top of curb “Des-TC” near the upper left corner of the site.
2. Ctrl+click on the storm drain detail “1-SD”.
3. Ctrl+click on the grade text “TXT”.
4. Ctrl+click on the retaining wall “1-WALL”.
5. Right-click, then select Send to Design to move the layers to the Design surface.
Complete CAD Data Transfer
There are a few layers left to transfer at this point. Use any of the transfer techniques to send the layers listed below to the Design surface.

- “Walk”
- “TEXT-GRADES”
- “1-DES-CURB”

When finished, click the Edit Mode button the toolbar to leave CAD Transfer Mode.

Other CAD Transfer Features
The CAD Transfer window has additional features that are not needed in this tutorial but are useful for future files.

Hide, Show All, and Delete
In some CAD files the amount of data displayed makes it difficult to identify the desired layers. The Hide command removes the selected data from screen. It can be activated from the right-click menu, the View menu, or by pressing Alt+H.

The reverse of Hide is the Show All command. Show All is selected from the right-click menu or the View menu.

The Delete command removes the selected data from the screen permanently. Delete is activated by pressing the Delete key or through the View menu. It does not affect the original CAD file.

Undo and Redo
Earthwork 3D supports eight levels of undo for those occasional mistakes that you wish you could start over. The Undo command is activated by pressing CTRL-Z or through the Edit menu. The Redo command is usually used when Undo was used one too many times. It also supports eight levels and is activated by pressing CTRL-Y or through the Edit menu.
Lesson 2 - Data Cleanup

The 3D surface is created by converting the two-dimensional CAD data into a three-dimensional surface. Much of this work consists of cleaning up the data that has been transferred, including assigning elevations to points and contours and joining lines, as well as creating offset lines, entering the site boundary and design perimeter, and entering control points (benchmarks).

The Edit Window

The initial view of the data after transfer looks similar to the illustration below. Some lines transferred from the CAD file may have an elevation assigned to them already, while others may not. Lines with elevations are displayed in light blue. Lines without elevation are sent to the Annotation layer and are displayed in Brown.
Elevation List

The Elevation List shows information on the selected line (see the illustration below). Points listed in the elevation window are color-coded by type. Earthwork 3D has five point types, Interpolated, Daylight, Entered, Snapped and Annotation.

- **Interpolated** points (light blue) derive their elevation from the slope between the Entered elevations that surround them. If the elevation of the points that are used for interpolation, the interpolated point elevation is recalculated as well.
- **Daylight** points (green) are assigned elevation from the Existing surface.
- **Entered** points (white) are points where the user has assigned an elevation through by editing or entry. These points do not change elevation unless the user specifically changes them.
- **Snapped** points (red) are created when a point on a data line is snapped (F6 or F8) to another existing data line. These become Entered points after the job is saved and reopened.
- **Annotation** points (brown) are not used by the program to create the 3D surface. The presence of an Annotation point on a line changes all points on the line to Annotation. Lines transferred through the CAD transfer with an elevation of zero are automatically assigned as Annotation.
Join Lines

CAD file lines are often “broken” and should be joined to ease elevation assignment. Before you can join lines, you should make sure to set your Bridge Gap distance to the appropriate amount.

The Bridge Gap Distance indicates how far apart lines can be and still be joined. The space between the endpoints must be less than the Bridge Gap Distance for the lines to be joined. Make sure the Bridge Gap Distance is set to an appropriate distance to allow for line joining.

1. Select **Options > Bridge Gap Distance** and enter the desired distance in the Edit Bridge Gap Distance dialog box. The distance is measured in feet.

2. Switch to Edit Mode and select Existing from the Surface pulldown.

3. Zoom in on the “95.00” elevation label on the left part of the screen.

4. Click on a section of the line to join.

5. Shift+click on the other segment of the line, then click the Join button.

   **Note:** Every segment to be joined must be of the same type (annotation or data). You cannot join annotation lines (no elevation) to data lines (with elevations).

6. Repeat for all line segments to be joined.

   **Note:** You can also connect the ends of a single line (such as a pad) to make an enclosed area by clicking on the line then clicking the Join button.
Assign Elevations

Annotation lines are lines with no elevation. Assigning elevations to annotation lines essentially converts them to data lines. Elevations can be assigned to these lines by using the Snap techniques described earlier in the tutorial. We’ll go over several different snap techniques in the exercises that follow.

Before you begin, switch to the Design Surface in Edit mode. Notice how the contour lines on the upper right side on the screen are blue, while the ones on the left are brown. The blue contours have elevations assigned. We need to assign the remaining elevations to the brown (annotation) contours.

Note: All of the snap techniques shown can be used for existing ground data as well as design data.
Assigning Elevations Using Elevation Snap

Elevation Snap (F9) grabs the elevation data from a label and assigns it to a selected line.

1. Zoom in to the contours at the top of the screen and click on the first brown (annotation) contour on the left. Notice the elevation is 0.000 in the Elevation list.

2. Place the cursor over the light blue line on the right and press the F9 key. The elevation assigned to the line is displayed in the Elevation list.

3. Repeat this process for three more contours to practice the technique. Use the Elevation list to verify that an elevation has been assigned.
Assigning Elevation Using Increment Snap

Increment Snap creates an elevation increment and direction, then applies it to lines.

1. Press the Escape key to deselect any selected lines.
2. Place the cursor over the light blue contour with an elevation of 129 and press F8.
3. Move to the next contour below (128) and press F8 again. The triple-beep indicates that the program is now in Increment Snap Mode.

4. Move to the next brown contour below and press F8 again. It automatically assigns the next incremental elevation, 127, to the line.

5. Repeat this process for 3 more contours to practice the technique.
Assigning Spot Elevations using Elevation Snap

You can use Elevation Snap to assign an elevation to a point or a line from a label. In this case we will also join lines prior to assigning elevations.

1. Click on one of the lines on the pad at the base of the slope.

2. Shift+Click the other pad line segments. If you pick a line by mistake, Shift+click on the unwanted line to deselect it.

3. Click Join button to join the lines. After the line is joined, it is deselected.

4. Select the pad again and verify that it is now a single line. Move the cursor over the text in the center (FF==103.5) and press F9 to assign that elevation to the pad.
Assigning Varied Elevations to a Line
Up to this point we have snapped a single elevation to entire lines. However, you can also snap multiple elevations to a line.

1. Click on the top of curb line beneath the pad that we assigned. Notice that the first point on the line is marked with a diamond.

2. Click on the diamond or select the first point in the Elevation list to Select the first point.

3. Move the cursor to the 103.8TC label and press F9 to assign that elevation to the curb.
4. Click on the next point of the line or select it in the Elevation list. Notice that the next point on this curb does not account for another elevation shown closer to the first point.

5. Move the arrow back to the location of the closer elevation and press F6 to add a point on the curb line. The new point is automatically selected.

6. Move the cursor over the 103.4TC label and press F9 to assign that elevation to the point.

7. Select the next point (corner point) on the line and use F9 to snap to the 103.4TC elevation label.

8. Continue down the line using the contour label (103) for the elevation of the next point.
9. Bypass the first points on the corner until you reach the center of the arc and assign that point using the 102.7TC elevation label. Notice that the bypassed points on the corner are automatically interpolated between the entered elevations.

10. Continue down the line assigning grades as needed. You can use F9 to snap elevations from some of the contours and use the point editor to enter grades where the annotation contours intersect the curb (the 102 and 98).

Assigning Elevations Using the Line Editor
The Line Editor allows you to assign elevations to annotation lines or change existing elevations. To use the Line Editor:

1. Click on a data line, then right-click to display the Right-Mouse menu and select Line Editor. The Line Editor dialog box is displayed.

2. Type in an elevation or label and click OK. The changes are displayed in the Elevation list.

Assigning Elevations to Additional Data
The remaining features, such as stripping areas, sectionals, and report regions can now be entered if you desire. For entry of these items, refer to these topics in the Plan Sheet Takeoff section of this tutorial.
Enter the Site Boundary

The Site Boundary, or site perimeter, defines the job limits of your existing ground and is used to speed 3D rendering by ignoring information outside of the boundary. Use the following steps to enter the Site Boundary.

1. Switch to Entry mode, then select Existing from the Surface pulldown and Perimeter from the Layer pulldown.
2. Using the mouse, draw a perimeter around your site boundary. Right-click to close and end the site boundary entry.
Create Offset Lines

Offset Lines are a powerful method of creating lines based upon numeric distances and elevations from a specified reference line (such as creating the bottom of curb from the top of curb line). This tutorial uses the “lesson2.esw” file, with all of the CAD data converted.

Offset Line Editor

The Offset Line Editor is a powerful tool for creating lines based on numeric distances from a reference line. The following page has explanations of the features of the Offset Line Editor.

Line Controls

Offset

Toggles the direction of the offset line compared to the selected reference line. The point order on the line determines right and left and an arrow displays on the overlay showing the offset direction.

Points Every

This is a two part control. When the Points Every box is checked, the program creates extra points on the offset line at the distance specified in the text box. When the box is unchecked the program matches the points on the reference line and only adds points to correctly model corners.

Connectors

This option creates lines between the reference point and its corresponding offset point. It is most often used when sloping to Daylight.

Daylight

The Daylight check box allows creation of lines at a specified slope to daylight. Checking this option adds Cut and Fill slope text boxes to the Start and End of lines areas.

Start/End of Line

The Start/End of Line text boxes control the placement of the offset line. Specifying any two values for the Start or End calculates the other value and displays it in red. Varying the Start and End values allows creation of offset lines not parallel to the reference line.

Offset Distance

The distance from the reference line to the offset line.

Elevation Difference

The change in elevation between the reference and offset lines.

Slope

The slope from the reference line to the offset line shown as a percentage.
Confirmation Controls
Apply Creates an offset line using the specifications in the Offset Editor.
View Displays changes made in the Offset Editor settings without actually creating the line.
Close Closes the Offset Editor.

Determining Line Direction
The line direction is indicated by a diamond at the end of the line indicating the first point. Imagine yourself standing on the first point of the line looking down the line. An offset line to the left and right would be the same as your left and right.

Other Offset Features
The Offset Editor can offset multiple selected lines, but requires the line direction for the lines be constant. The Utility > Swap Ends command changes line direction.

Multiple offset lines can also be created from a single reference line. For example; the base of curb could be created from the top of curb by clicking the Apply button and then a back of walk created by entering the new specifications and clicking Apply.

Creating Offset Lines
The job as it stands right now has all of the top of curb, pad, and contour elevations assigned. To refine it further we need to create the bottom of curb and enter the grade breaks by creating offset lines.

1. Select File > Open and open the “Lesson2.esw” file.
2. Switch to Edit Mode, then select Design from the Surface pulldown and Data Lines from the Layer pulldown.
3. Click on the top of curb first you assigned elevations to in the previous lesson (below the 103.5 pad), then select Utility > Offset Line. The Offset Line Editor is displayed.
4. Uncheck the Connectors box, type “.1” in the Start of Line Offset Distance box, and “-1.25” in the Elevation Difference box. The Slope calculates automatically. Make sure the Offset button shows “Left” (click the button to change it if necessary).

**Note:** To reach light duty pavement subgrade the new line needs to be offset down 1.25 feet (.5 for curb height, .75 paving materials). The distance is .1 because you should never create two lines exactly on top of each other with differing elevations.

5. Select and offset the remaining top of curb lines on the job. The Offset Line Editor remembers the last settings used so the only changes you should need to make is changing the direction of the offset using the Offset button.

### Add Grade Breaks

The parking areas include grade breaks and rim elevations for drainage. We’ll enter the grade breaks including the drains for the parking lot on the right (between the 103 pads).

1. Switch to Entry Mode, select Design from the Surface pulldown and Data Lines from the Layer pulldown, then zoom in to the parking lot on the right side of the job.

2. Move the cursor to the bottom left curb at grade break and press F8. The first point is entered at the curb and a rubber-band line connects it to the cursor.

3. Move the cursor near the drain point in the center of the lot (101.4RIM), type “100.65”, and press F8. If the drain was at subgrade we could use F9 to grab the elevation from the label but we need to subtract an additional .75 from this grade.

4. Continue diagonally to opposite corner and press F8 to snap to the bottom of curb.

5. Right-click to end the line and move the crosshair across to the opposite corner.
6. Press F8 to snap the top left corner, snap again to the point you previously entered near the drain rim, and finish the line in the opposite corner.

7. Enter the remaining grade breaks on the job.

Enter Sectional Area

Sectional Areas are closed areas that modify the Design Surface by their specified depth. When we used the Offset Editor to create the bottom of the curb, we subtracted both the curb height and the light duty pavement section. This means that the only area needing a section is the heavy duty paving and the pads. This lesson starts with all data lines entered and uses “Lesson3.esw”. Open “Lesson3.esw” before beginning the lesson. The first sectional we’ll enter is the heavy duty paving area.
1. Switch to Entry Mode, select Design from the Surface pulldown and Sectional Areas from the Layer pulldown, then zoom in to the driveway in the lower left corner of the design.

2. Enter “.42” as the Depth at the bottom of the screen (this the difference between the heavy duty and light duty section), then move the cross hair down to the lower left edge of the driveway and press F8 to snap to the bottom of the curb line.

3. Move the crosshair to the next point up the driveway and press F8 twice (Line Snap). The entire line is selected and changes the cursor to the line snap cursor.
4. Press the Spacebar to display the entire job. The selected line goes all the way to the retaining wall at the top of the parking lot. We want to follow only the portion of the line that borders the heavy duty paving area.

5. Move the cursor to the top of the driveway where the parking stalls start and press the Spacebar again to toggle back to the zoomed view, then press F8 to limit the amount of line entered to just that section.

6. Move the cursor across the end of parking stalls and press F8 twice to snap to the end of the peninsula and then line snap around the tip.

7. Continue down the end of the parking stalls to the retaining wall using snap and line snap as necessary.

8. Trace around the outer edges of the parking while avoiding the light duty areas until your reach the starting point (see the illustration below).

9. When you reach the starting point (marked with a diamond) right-click to end and close the area.
**Sectional Areas within Sectional Areas**

The sectional area entered would drop the entire area within it by .42 feet. Since we want this to affect the heavy duty parking lot only, new sectional areas need to be entered within the first to represent different depths. Sectional Areas within other sections are not additive. We can specify a 0 depth and remove the portions from the surrounding section.

1. Switch to Entry Mode, select Design from the Surface pulldown and Sectional Areas from the Layer pulldown.

2. Type “0” to set the new depth to no sectional.

3. Move the crosshair to the center pad and surrounding curb.

4. Use the F8 key to snap and line snap around bottom of curb and light parking areas (see the illustration below).

5. Right-click to finish and close the area.
The pad in the center of the 0 section has a .67 section. We need to add another sectional area to represent this.

1. Type ".67" for the section and move the crosshair over one of the pad corners, then press F8 twice to change to line snap mode. The entire pad line highlights.

2. Right-click to snap to the entire area. This is a variation of Line Snap, called Area Snap, which assigns the elevation to the entire enclosed area.

3. Use Area Snap to assign the other pads the .67 section and then use a 0 section on the left pad area.
Enter Design Perimeter

Design Perimeters define where the Design stops and the Existing surface begins. They are also useful as a ready-made boundary when defining the volume calculation area.

Our goal with the perimeter is to trace around the edges of the design where it meets the existing ground. The Design Perimeter does not need any elevations to be entered because it automatically daylights to the Existing surface after exiting Entry mode.

1. Switch to Entry Mode and select Design from the Surface pulldown and Perimeters from the Layer pulldown.

2. Move the cursor over the ends of the design contours on the right side of the job. Press F8 to snap to the end of a contour where it ties into the existing ground.

3. Continue snapping to the ends of contours and proceed around the design until you reach your starting point. Right-click on the starting point.

4. Right-click again to end and create the Design Perimeter.

5. Click Yes when asked to Apply a Drape Daylight Line under the Proposed Perimeter. The program calculates the daylight elevations of the perimeter and creates a data line in the Design surface. If the 3D Terrain is turned on and the Options > Staged Design is checked, you’ll see the Existing Ground shown outside of the Perimeter.
Enter Stripping Areas

Stripping Areas in the Existing surface serve the same purpose as Sectional Areas do in the Design. The depth specified for Stripping Areas is deducted from the Existing surface to create a Stripped surface. Stripping Areas are not additive. Like Sectional Areas, you may exclude areas from being stripped by entering a stripping area with a depth of "0".

We haven’t done anything with Existing surface since the contours were transferred from the CAD file. The contours as they came in were fine for our purposes so they didn’t require any conversion or extra entry. We’ll add a .2 Stripping Area to the Existing surface to create a Stripping Area.

1. Switch to Entry mode and select Existing from the Surface pulldown and Stripping Areas from the Layer pulldown.

2. Type ".2" for the stripping depth then snap points around the stripping area you want to enter. In this job, the Design Perimeter makes this stripping simple. Pick a point on the perimeter and press F8 twice.

3. Right-click to end and create the Stripping area.
Enter Control Points (Benchmarks)

Control points, or benchmarks, are points from the actual job site with known Northings, Eastings, and elevations, and are used to scale your CAD file data to the plan sheet and the field. It also allows for rescaling of the plan sheet if you need to remove the plan sheet from the digitizer and then come back to it again. To enter your benchmarks:

1. Switch to Edit Mode and locate the benchmark information on your paper plan.
2. Click the Add Benchmark button, then click on the location of that benchmark in your design. The Add Point Dialog box is displayed.
3. Enter the Northing, Easting, and elevation of the benchmark and click OK.
4. Add the remaining benchmarks using the same steps.

Scaling to Benchmarks

There are now three benchmarks on the screen. In order for the plan sheet to tie to the data imported from the CAD file, we need to change the scale using the benchmarks.

1. Switch to Entry Mode. Select Options > Tablet Entry to enable the use of the digitizer for scaled entry. The Tablet Scaling window displays.
2. The Use Benchmarks check box is already selected because there are benchmarks entered. Click OK.
3. Move to the BM 1 location on the plan sheet and press the Enter button. Press the Enter button over BM 2 and BM 3.
Lesson 3 – Verify the 3D Model

The creation of 3D surfaces allows comparison of the surfaces for volumes. This lesson shows how to verify the job with the 3D view and specify the area to calculate and generate the volumes.

Visual Verification with the 3D View Window

Earthwork 3D can display the 3D terrain as it is entered in the Edit window. The 3D View Window adds greater flexibility to viewing and verifying the 3D surfaces.

While we were editing, the 3D Terrain showed how the program interpreted the data lines to form the surfaces. The 3D Window is a much more flexible version of the 3D Terrain which allows greater control over the view.

Click the 3D View button on the tool bar or choose Window > 3D View. The 3D window calculates the cut-fill colors and surfaces before displaying.

Use the 3D controls to inspect the terrain for any errors and to see how all of the data we have entered displays on the job. Note that the Ref and Diff surfaces can be changed to compare different surfaces on the 3D View.

Driving

Driving the 3D View is the easiest way to double check your work and the surface quality. It also can display the Subgrade and Stripping surfaces and calculate volumes.
Use the Arrow keys on the keyboard to drive through the site. The Up and Down arrows move forward and back. The Right and Left arrows turn. For additional clarity you may want to turn the Overlay off by pressing the O key or by selecting \textit{Display > Overlay}. The speed of the drive is based on the Arrow Rate setting which is located on the \textit{Edit} menu. Each arrow key press has a distance that the Arrow Rate controls. The speed of your computer and video adaptor can also affect screen speed.

Try using the 3D controls to change the views and get a feel for what they do. Also try changing the Reference and Difference surfaces to see the different views and comparisons.
Section 4

Reference
Data Entry Sequence

Earthwork 3D is used for both plan sheet takeoffs and for 3D model building and generating volumes from CAD files. Below are the suggested entry sequences for both plan sheet takeoff and CAD file model building.

Plan Sheet Takeoff

Enter Existing Ground
- Start a New Job
- Enter Site Boundary
- Enter Original Topo information
- Enter Stripping Area

Enter Proposed Design
- Enter Proposed Design Data
- Enter the Design Perimeter
- Deduct Structural Areas/Create Report Regions

Calculate Volumes
- Visual Verification with the 3D Window
- Calculate Volumes

Print Reports

CAD File Model Building

CAD Data Transfer
- Start a New Job
- Transfer CAD Data

Data Cleanup
- Join Lines
- Assign Elevations
- Enter the Site Boundary
- Create Offset Lines
- Add Grade Breaks
- Enter Sectional Areas
- Enter Design Perimeter
- Enter Stripping Area
- Enter Control Points (Benchmarks)

Verify the Model
- Visual Verification with the 3D Window
Screen Modes

Earthwork 3D operates in several modes, each with a different purpose and a different set of menus and commands to perform specific tasks associated with that mode. Below is a description of each of the modes.

CAD Transfer Mode

CAD Transfer Mode is used to transfer the layers of a CAD file into the job file. Different layers can be chosen and sent either the Design or Existing Surface. The data can be further defined by transferring the lines to a specific layer within each surface.

Edit Mode

Edit Mode is used to edit job data and data lines once data has been entered or transferred.

Entry Mode

Entry Mode is used to enter job data and supporting data lines.

Profile View Mode

Profile View Mode is used to create two-dimension profile views across the 2D Plan View. Profile Lines can also be used to generate stations.

Plan View Mode

Plan View Mode is a colorized, two-dimensional cut-fill shaded plan view of the data. Plan View labels and the cut-fill shade table can also be displayed in Plan View Mode.

3D View Mode

3D View Mode is used to review the job using a three-dimensional model. A virtual drive-through can be done to inspect the job and volume quantities can be calculated in 3D View Mode. Results of adding additional job data can be seen instantly by the 3D View terrain once the data has been added.

Volume Report Mode

Volumes Report Mode displays the calculated volumes within the defined report region.

Print Preview Mode

Print Preview Mode displays the print page and allows the user to arrange the print page. Both 2D views and 3D views can be sent to the print page, along with reports. Titles, images and additional text can also be added.
Keyboard Equivalents

Earthwork 3D contains many commands that can be accessed by both the menus and by keyboard shortcuts. Below is a list of these commands, their keyboard shortcut and a brief description of the command along with the mode in which the command is used.

**Changing Modes**

- **E** Switches to Edit Mode from any other mode. Toggles between Edit and Entry Modes.
- **V** Switches to 3D View Mode from any other mode.
- **P** Switches to Print Preview Mode from any other mode.
- **A** Switches to CAD Transfer Mode from any other mode.
- **W** Switches to Plan View Mode from any other mode.
- **F** Switches to Profile View Mode from any other mode.

**CAD Transfer Mode**

- **Deselect** Deselects any selected lines.
- **Zoom** Zooms out to the extents of the job and restores the default viewing parameters.
- **Move** Moves the cursor in the direction of the arrow selected.
- **Shift (select)** Pressing the Shift key selects lines without deselecting other lines.
- **Ctrl (select)** Pressing the Ctrl key selects an entire CAD layer without deselecting other CAD layers.
- **Zoom** Zooms in or out over cursor location.
- **Zoom in and out** Zoom in and out.
- **Delete** Deletes the currently selected line(s).
- **Send** Sends the currently selected CAD Line(s)/Layer(s) to the selected Surface and Layer.
- **Sticky Zoom** “Sticky Zoom” toggle, allows zooming to a selected point.
- **Toggle** Toggles on or off the display of Plus Marks on data lines.
- **Hide** Hides the currently selected line(s).
- **Display** Displays all hidden data.
- **Undo** Undo the last edit up to the last eight edits.
- **Redo** Redo previously undone edits.
Edit and Entry Modes

The following commands are available in Edit and/or Entry Modes.

- Zooms out and centers the 2D Plan View to view the entire file.

- When the cursor is placed over the 2D Plan View, the Arrow keys move in the
direction the Arrow key is pointing. When the cursor is placed over the Elevation
List, the Up and Down arrows move up and down the list. The Left and Right
arrows move to the start/end of the selected line.

- In Entry Mode, the Number keys and the Period key are used to enter elevations,
which appear in the Current Elevation Entry box at the bottom of the screen. In Edit
Mode, these keys are used only when a line is selected. Typing a number displays the
Point Editor dialog box, with changes made to the value in the Elevation box.

- Pressing the Shift key selects lines without deselecting other lines.

- Zoom in and out.

- Deletes currently selected line(s).

- Deletes the previously entered point one at a time (Entry Mode only).

- With the terrain displayed, rotates the 3D View right and left respectively in 45 degree
increments.

- With the terrain displayed, increases and decreases the view angle.

- With the terrain displayed, increases and decreases the elevation magnification.

- Displays the length and area for a selected line (Edit Mode only).

- Toggles on or off the display of the 3D terrain (Edit Mode only).

- Toggles on or off the display of the 2D Plan View (overlay).

- Toggles on or off the location and display of the compass.

- Toggle on or off the Snap function.

- “Sticky Zoom” toggle, allows zooming to a selected point.

- With the terrain displayed, toggles between land view and sky view (Edit Mode only).

- With the terrain displayed, moves the view above the vehicle (Edit Mode only).

- With the terrain displayed, moves the view down to ground level (Edit Mode only).
View from inside vehicle.
View from 50 feet behind vehicle.
View from 50 feet left side of vehicle.
View from 50 feet right side of vehicle.
Breaks a line at a point nearest to the cursor (Edit Mode only).
In Edit Mode, inserts a point on the currently selected line. In Entry mode, snaps the point being entered to nearest line and interpolates the elevation.
In Edit Mode, assigns ascending or descending elevations to points based on previous point selections. In Entry mode, snaps to the nearest point for point entry.
In Edit Mode, assigns the elevation from the nearest point to the selected line(s). In Entry Mode, puts the elevation from the nearest point in the Current Elevation Box.
With the terrain displayed, rotates the 3D View 180 degrees.
Used to temporarily place the coordinate system into that of the selected line. Press the X key to revert back to the original coordinate system (Entry Mode only).
Selects all data lines as the currently active layer (Edit Mode only).
Displays the Layer Selection window.
Hides the currently selected line(s).
With the terrain displayed, moves the view angle up.
With the terrain displayed, moves the view angle down.
With the terrain displayed, moves the view to the right.
With the terrain displayed, moves the view to the left.
With the terrain displayed, zooms in over the location of the vehicle.
With the terrain displayed, zooms out over the location of the vehicle.
Sends the currently displayed view to the Print Preview Page.
Displays all hidden data.
Displays only the active layer for editing/entry.
Toggles on or off the display of Hatch regions.
Toggles an elevation point/line to an annotation line and vice versa (Edit Mode only).
Copies the currently selected data to temporary memory (Edit Mode only).
Pastes the currently stored data to the current Surface and Layer (Edit Mode only).
Joins (Bridge Gap) currently selected lines (Edit Mode only).
Selects all lines with the same label as the currently selected line (Edit Mode only).
Displays the Offset Line Editor for the currently selected line(s) (Edit Mode only).
Breaks the currently selected line at the currently selected point (Edit Mode only).
Undo the last edit up to the last eight edits (Edit Mode only).
Redo previously undone edits (Edit Mode only).

3D View Mode

Zooms out and centers the 2D Plan View to view the entire file.
Moves the vehicle on the job site. The Up/Down arrows move the vehicle forward or backward. The Left/Right arrows rotate the vehicle left or right.
Cancels in-progress volume calculations.
Rotates the 3D View right and left respectively in 45 degree increments.
Increases and decreases the view angle.
Increases and decreases the elevation magnification.
With the 2D Plan View displayed, increases and decreases the Plan View Scale.
Pauses/resumes the volume calculation.
Displays incremental cross sections during the paused volume calculation.
Toggles on or off the display of the 3D View overlay.
Toggles on or off the display of the 2D Plan View.
Toggles on or off the location and display of the compass.
Toggles on or off driving simulation.
Toggles between land view and sky view.
Moves the view above the vehicle.
Moves the view down to ground level.
View from inside vehicle.

View from 50 feet behind vehicle.

View from 50 feet left of vehicle.

View from 50 feet right of vehicle.

Rotates the 3D View 180 degrees.

Enters a Volume Area around the entered data.

Calculates the volumes.

Displays the Layer Selection dialog box.

Moves the view angle up.

Moves the view angle down.

Moves the view to the right.

Moves the view to the left.

Zooms in over the location of the vehicle.

Zooms out over the location of the vehicle.

Sends the currently displayed view to the Print Preview Page.

**Volume Report Mode**

Sends the currently displayed view to the Print Page.

**Print Preview Mode**

Cycles between selected items.

Deletes the currently selected item.

Increase/decrease the scale of the currently selected item.

Inserts text at the current cursor position.

Moves the currently selected item in the direction indicated.
User Interface

Earthwork 3D relies on the 16-button cursor for digitized input, the mouse for non-digitized entry, and the keyboard for alphanumeric entry and keyboard shortcuts.

The Keyboard

Optimal usage of Earthwork 3D combines the mouse/cursor and keyboard. Most keyboard commands are also available on menus but can be accessed much faster through the keyboard.

The Cursor

The AGTEK-formatted 16-button cursor is used to enter digitized data from plan sheets. Below is an example of the cursor and a brief explanation of the buttons.

- The Enter key is used for selecting and entering data. Holding down the Enter key allows tracing of data lines with AGTEK’s intelligent stream mode.
- The SP key is used to “snap” a point to the nearest data point. Pressing the SP key twice on the same point selects the entire line, and allows the user to determine the distance desired with a third SP entry.
- The Period key is used to display the Right-Mouse menu, for entering daylight points and as a decimal point.
- The Blank or End key is used to end a line or stop data entry. It is also used to display the Right-Mouse menu when not in data entry mode.
- The Backspace key is used to delete the last point entered while digitizing.
- The Number keys are used to type in values in designated text boxes.
The Mouse

Earthwork 3D makes extensive use of the mouse throughout the program. A roller-style center button mouse is highly recommended. The mouse can be substituted for the cursor for non-digitized like editing and for use with CAD files.

The **Left** button is used to select objects and choose menu items.

The **Right** button is used to display the Right-Mouse menu. This menu displays quick access to specific commands in each job surface.

The **Wheel Button** allows the user to zoom in or out over the location of the arrow (or a segment if selected) by rolling the wheel Up or Down respectively. Holding the button down and moving the mouse allows the user to pan the view on the screen.

Pull Down Menus

Menu commands can be selected from pulldown menus by clicking on the menu then clicking the command. A submenu is noted by an arrow pointing to the right after the command name. Click on the command with the submenu to view the available commands and click on the command in the submenu to select it. Menus and commands displayed in gray are not available.

Buttons

A button is selected by placing the cursor over the button and clicking it.

Check Boxes and Radio Buttons

Check Boxes and Radio Buttons are used to display whether an option is enabled or disabled. When filled, the option is on.

Checks

Checks indicate that a certain command option is enabled. These appear in menus and submenus in Earthwork 3D.
The Arrow

The arrow is used for selecting items only.

The Crosshair

The crosshair means the program is in Entry Mode.

Selecting

Selecting is done by placing the arrow over the object and clicking it (mouse) or pressing the Enter button (16-button cursor). Multiple items can be selected by pressing and holding the Shift key while selecting the items.

Text Boxes

Text Boxes are used to input values. Select the text box to add or modify the data. The text cursor can be moved with the TAB key or by selecting a new text box.
Tool Bars

Earthwork 3D uses the tool bars for quick and easy access to many commands. There are two types of tool bars: Selection and Utility. Click on the button to activate the command. Below is a list of the commands on the tool bars. Buttons that are gray are not accessible.

Selection Tool Bar Buttons

The Selection Tool Bar is used for opening files, saving files, and printing as well as switching between the different Modes.

- **New**
  Starts a new job file. The same command as selecting New from the File menu.

- **Open**
  Opens an ESW file. The same command as selecting Open from the File menu.

- **Save**
  Saves the current job. The same command as selecting Save from the File menu.

- **Print**
  Prints the data that is currently displayed on the screen. The same command as selecting Print from the File menu.

- **Transfer AutoCAD Data Mode**
  Switches to CAD Transfer Mode.

- **Edit Mode**
  Switches to the Edit Mode.

- **Entry Mode**
  Switches to Entry Mode.

- **Profile View Mode**
  Switches to Profile View Mode.

- **Plan View Mode**
  Switches to Plan View Mode.

- **3D View Mode**
  Switches to 3D View Mode.

- **Haul Report Mode**
  Switches to Mass Haul Report Mode (only available if the job was started in Highway 3D).

- **Volume Report Mode**
  Displays the Volume Report.

- **Print Preview Mode**
  Displays the Print Page.
Utility Tool Bar Buttons

The Utility Tool Bar displays different options depending on the Mode.

**Home**  Centers the overlay and sizes it to fill the screen.

**Pan**  Enables the Pan tool to move the overlay. Click the Pan button, then click and hold the overlay to move it. Release to stop moving the overlay.

**Area Zoom**  Defines the view by dragging a box around the information desired. Click and drag the box to define the zoom area. Click again to zoom in.

**Layer Selection**  Controls the display of the layers. Clicking a layer’s check box toggles on or off the view of that layer. Gray layers are not available for display.

**Area Select**  Allows multiple items to be selected by dragging a box around the information desired. Click and drag the box to define the area to select. Click again to select the items.

**Show Trimesh**  Displays the Triangular Mesh over the Plan View.

**Water Flow**  Displays shaded lines on the overlay indicating the direction water will flow on the surface.

**Send to Print Page**  Sends the current screen image to the Print Page.

Edit Mode Only

The following commands are found only in the Edit Mode Utility Tool Bar.

**Label Selection**  Selects all lines with the same label. If no line is selected, the command displays a window allowing the user to select a label from a list of all labels in the current surface.

**Add Benchmark**  Used to add a benchmark to either a selected point or user-defined coordinates. After a point is entered, the Edit Point dialog box is displayed allowing you to add adjust the point location or assign a label.

**Add Stake Point**  Adds a stake point to either a selected point, at defined intervals along a selected line, or at user-defined coordinates.

**Offset Line**  Displays the Offset Line Editor.

**Join (Bridge Gap)**  Connects multiple lines as one. It also connects the end points of a single line.

**Swap Ends**  Switches the start and end points of a selected line. Allows the user to change the direction the line was entered.

**Trim Line**  Breaks all lines that cross the selected trim line.
Fillet Line  Fillets one or two selected lines.

Edit Report Region  Edits existing report regions and sectional areas.

Length/Area  Displays the length, plane, and slope area of a selected line, or total length of multiple lines.

Entry Mode Only
The following commands are found only in the Entry Mode Utility Tool Bar.

Rectangle Tool  Draws a rectangle. Press the Enter button and drag the box to draw the rectangle. Press Enter again to end. After the rectangle is added, the Add Rectangle dialog box is displayed allowing you to make adjustments to the width and height.

Circle Tool  Draws a circle. Press the Enter button to indicate the center of the circle, then drag the circle to draw it. Press Enter again to end. After the circle is added, the Edit Circle Radius window appears allowing you to adjust the radius of the circle.

Report Regions  Creates report regions and sectional areas.

Balance Regions (Pen)  Enters a balance region using the cursor.

Stage Over-Ex  Displays Over-Ex Guide menu to assist staging over-excavation data.

Profile View Mode Only
The following commands are found only in the Profile View Mode Utility Tool Bar.

Profile Entry  Starts the Profile Entry command allowing the user to enter profile lines across the overlay while viewing the profile in real time at the bottom of the screen.

Swap Ends  Switches the start and end of the selected profile line.

Station Offsets  Displays the Edit Station/Offset window to enter the station name and the horizontal offset distance.

Station Generator  Displays the Station Generation window to enter the station name, station interval, and left/right offsets.

Attach Profile  Assigns elevations to a data line from a profile view.
3D View Mode Only
The following commands are found only in the 3D View Mode Utility Tool Bar.

- **Record**: Records a driving simulation path.
- **Play**: Plays the recorded driving simulation path.
- **Pause**: Pauses the playback of the driving simulation.
- **Stop**: Stops the driving simulation.
- **Volume Area**: Creates a report region around all design perimeters (including islands) for total volume calculation.
- **Calc Volume**: Begins the volume calculation.
- **Enable Autonomus GPS**: Enables GPS for field data collection.
- **Reverse Vehicle Direction**: Rotates the vehicle 180 degrees in the 3D View.

Plan View Mode Only
The following commands are found only in the Plan View Mode Utility Tool Bar.

- **Balance Regions (Brush)**: Enters a balance region using a paint brush effect.
- **Balance Regions (Pen)**: Enters a balance region using the cursor.
- **Volume Area**: Creates a report region around all design perimeters (including islands) for total volume calculation.
- **Calc Volume**: Begins the volume calculation.
- **Calc Balance Areas**: Begins the volume calculation of the balance regions.
- **Calc Horizontal Slices**: Begins the volume calculation for user defined elevation slices.

Transfer Auto CAD Data Mode Only
The following command is found only in the Transfer AutoCAD Data Mode Utility Tool Bar.

- **Blocks**: Displays AutoCAD blocks in the CAD file.
Earthwork 3D Surfaces and Layers

A surface is a 3D representation of the ground created by data lines. These data lines can be contours, spots or lines with varying elevations. All data entry is done within two distinct surfaces, Existing and Design. Two additional surfaces, Subgrade and Stripped, appear in the 3D View Mode.

Each Surface has distinct layers associated with it. The different layers are only visible in Entry and Edit Mode. The Current Surface and Current Layer are indicated in the tool bar at the top of the screen.

Changing the Current Surface is done by clicking on the pulldown menu and selecting the surface. The Current Layer is changed by clicking on the pulldown menu and selecting the layer. Below is an explanation of these surfaces and layers.

Existing Surface

The Existing Surface contains all the data pertaining to the Existing/Original Ground prior to any excavation. Existing contour lines, points and labels are contained within this layer. This layer also contains any pre-design excavating such as stripping areas.

Existing Surface Layers

The Existing Surface is composed of several layers. The example below shows the available Existing Surface Layers. A brief explanation of the layers is found below.

Data Lines
Contains all the contour lines, points, and labels relevant to the existing ground. Data contained within this layer is used to generate the 3D surface.

Annotation Lines
A reference layer not used as part of the 3D surface. Data with no elevation is automatically moved to this layer during transfer.

Perimeters
Used to define the bounding edge of the existing ground data.
Stripping Areas
A modifying layer used to lower the existing surface to reflect stripped material.

Benchmarks
Special points used to mark control points. These points are often used when scaling to CAD file coordinates and preparing files for AGTEK’s Graphic Grade 3D program.

Strata Bore Holes
Used to define locations and depths of strata layers.

Strata Break Lines
Used to help define the strata layer surfaces by connecting the strata bore holes.

Profile Lines
Lines generated in the Profile View Mode. These lines are used to view profiles and create station offset.

Contours
Contains contours that are created when using the Contour Surface command.

Cut-Fill Labels
Used to enter locations for cut-fill labels to appear in Plan View Mode.

Cut-Fill Lines
Lines generated in Plan View Mode to define the cut-fill transitions.

Design Surface
The Design Surface contains all the data pertaining to the design. Design lines, points, and labels are contained within this surface.

Design Surface Layers
The Design Surface is composed of several layers. The example below shows the available Design Surface Layers. A brief explanation of the layers is found below.
Data Lines
Contains all the contour lines, points, and labels relevant to the design. Data contained within this layer is used to generate the 3D surface.

Annotation Lines
A reference layer not used as part of the 3D surface. Data with no elevation is automatically moved to this layer during transfer.

Perimeters
Creates a bounding limit for grading and defines the bounding edge of the design. When Staged Design is On, the perimeter determines where the Existing Surface ties into the Design Surface.

Holes
Holes are perimeters within the design perimeter that are excluded from grading. A Hole is created by entering another perimeter within the overall design perimeter.

Islands
Islands are perimeters entered outside the main perimeter that are included in grading. Enter the Volume Area completely around any islands to include them in the volume calculations.

Report Regions
Used to define areas for volume calculations.

Sectional Areas
A modifying layer used to lower finish grade to subgrade in areas with a structural section.

Balance Regions
Areas of cut-fill used to plan dirt hauls and cost estimation for a job.

Stake Point List
Creates a list of stake points for use in the field with Graphic Grade 3D.

Benchmarks
Special points used to mark control points. These points are often used when scaling to CAD file coordinates and preparing files for AGTEK’s Graphic Grade 3D program.

Driving Simulation
Allows entry of a path for the vehicle to follow during the driving simulation.

Profile Lines
Lines generated in the Profile View Mode. These lines are used to view profiles and create station offsets.
Contours
Contains contours created using the Contour Surface command.

Cut-Fill Labels
Used to enter locations for cut-fill labels to appear in Plan View mode.

Cut-Fill Lines
Lines generated in Plan View Mode to define the cut-fill transitions.

New Surface
The New Surface is an additional surface added in Entry Mode. Only two additional surfaces can exist at a time. Refer to “Adding a Surface” on page 4-20 for information about how to add a surface.

The data that makes up the new surface can come from any source. The data can be imported from a file and transferred directly to that surface. The data can also be copied from an existing surface layer in the job and pasted to the new surface, staged from survey data, or digitized into the new surface. Generally, the data used in these surfaces are 3D data lines either digitized or imported from CAD files.

New Surface Layers
Current/Previous Surfaces are composed of several layers. The example below shows the available Surface Layers. A brief explanation of the layers is found below.

<table>
<thead>
<tr>
<th>Surface</th>
<th>Current</th>
<th>Layer</th>
<th>Data Lines</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>Data Lines</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Survey Data</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Stage Areas</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Benchmarks</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Cross Section(s)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Contours</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Cut-Fill Labels</td>
</tr>
</tbody>
</table>

Data Lines
Contains all the contour lines, points and labels relevant to the surface. Data contained within this layer is used to generate the 3D surface.

Survey Data
Data used to update the surface using Apply Survey and then staging the survey data to the Data Lines layer. The Survey Data layer is not available in the Previous Surface Layer menu.

Stage Areas
Data used to update the surface using Stage Over-Ex from the Over-Ex Guide. Once the data has been staged, the Stage Areas layer become empty.

Benchmarks
Special points used to mark control points. These points are often used when scaling to CAD file coordinates and preparing files for AGTEK’s Graphic Grade 3D program.
Profile Lines
Lines generated in the Profile View Mode. These lines are used to view profiles and creating station offsets.

Contours
Contains contours created using the Contour Surface command.

Cut-Fill Labels
Used to enter locations for cut-fill labels to appear in Plan View Mode.

Cut-Fill Lines
Lines generated in Plan View Mode to define the cut-fill transitions.

Stripped Surface
The Stripped surface is the Existing surface minus any Stripping Areas. The data lines for this surface are entered in the Existing Surface and Stripping Area Layer.

Subgrade Surface
The Subgrade surface is the Design surface minus any Sectional Areas. The data lines for this surface are entered in the Design Surface and Sectional Area Layer.
Adding a Surface

Earthwork 3D allows the creation of two additional surfaces. Adding a third surface causes the first added surface to be replaced by the second. Each additional surface removes the first surface on the chain. For example, if you add Surface-1 and Surface-2, then add Surface-3, Surface-1 will be removed and Surface-2 and Surface-3 will remain.

To add a surface:

1. Switch to Entry Mode and select Edit > New Surface. The Rename Current Surface dialog box is displayed. The default name for the surface is "Current" but it can be changed by typing a new one.

2. Click OK to add the surface or Cancel to abort.

3. Click Yes to replace the surface when the warning displays asking if you want to proceed. Click no to cancel the surface replacement.
Point Types in Earthwork 3D

Earthwork 3D uses different types of points along lines to generate the 3D terrain. When a point is selected in Edit Mode or when a line is being added in Entry Mode, the points are listed in the Elevation list on the right side of the screen. Points are color-coded by type. Earthwork 3D has five point types, Interpolated, Daylight, Entered, Annotation and Snapped.

Interpolated

Interpolated points (light blue) derive their elevation from the slope between the Entered elevations that surround them. These are used to create the 3D surface.

Daylight

Daylight points (green) are assigned elevation from the Existing surface. These are used to create the 3D surface. Daylight Lines in the Design Layer automatically update to reflect changes made to the existing ground whenever the trimesh grid is recalculated. The trimesh grid recalculates any time the terrain view is enabled. Entered data points can be changed to daylight using the D button at the top of the Elevation list.

Entered

Entered points (white) are points that the user has assigned an elevation to by editing a point or typing in an elevation during Entry Mode. These are used to create the 3D surface.

Annotation

Annotation points (brown) are not used by the program to create the 3D surface. The presence of an Annotation point on a line changes all points on the line to Annotation. Lines transferred through the CAD transfer with an elevation of zero are automatically assigned as Annotation.

Snapped

Snapped points (red) are created when a point on a data line is snapped (F6 or F8) to another existing data line. A snapped point will automatically adjust its elevation when any adjoining point is edited. A snapped point is only a temporary state. Once the job has been saved and closed, the snapped points become entered points the next time the file is opened. These are used to create the 3D surface.
Snap Techniques

Snap is a powerful feature in Earthwork 3D. It allows for fast entry with greater precision than possible with freehand data entry. When used with CAD files, it allows quick conversion of data from two-dimensional to three-dimensional.

Snap Mode

With Snap Mode you can enter data by snapping to the nearest point of existing data. Enable Snap Mode by pressing the S key on the keyboard. At the lower right side of the status bar at the bottom of the screen, Snap displays as black when enabled and as gray when disabled. Simply click to snap when in Snap mode.

Snapping in Edit Mode

Elevation Snap

Some CAD files have the elevations stored as text. Earthwork 3D can read this text and assign it to other points by using Snap. Select the point or annotation line to change and press F9 to snap to the plus (+) in front of the text. The text elevation is assigned to the point or annotation line.

Auto-Increment Snap

The Auto-Increment Snap assigns elevations to annotation (two-dimensional) contour lines. Follow the steps below:

1. Make sure that nothing is selected by pressing the Esc key.
2. Find two contours that have elevations in the increment you wish to assign. For example, to start assigning an auto-increment elevation at 250, going up in one-foot increments, you need a 248 and a 249 contour.
3. Snap by pressing the F8 key over each contour. The order that the contours are snapped determines whether the increment goes up or down.
4. Place the cursor on a contour with no elevation and press F8 to snap an elevation to it. Continue snapping to each annotation contour in the order to be assigned. For example, if the known contours were 248 and 249 and they were snapped in that order, the first elevation assigned to an annotation contour would be 250. Subsequent snaps would assign elevation 251, 252, 253, etc.

Point Snap

Additional points along a line can be entered by placing the arrow over the desired location on the highlighted line and pressing the F6 key on the keyboard. If the new point is inserted between two points with different elevations, the elevation of that point is interpolated along a straight slope.
Snapping in Entry Mode

**Snap**

The **Snap** command is started by pressing F8 on the keyboard or SP on the 16-button cursor. Snap enters a point at the existing point closest to the crosshair. If an elevation was typed in, the new point assumes that elevation. If no elevation is specified, the snapped point interpolates the elevation from the point to which it was snapped.

**Line Snap**

Line Snap is a quick way to snap to multiple points on a line. Press the F8 key twice on a line at the point you want to start the new line. The entire line should highlight with a small diamond displayed on the first and last points of the selected line. The cursor changes to the Line Snap cursor (see example to the left). Move the cursor to the point on the highlighted line where you want to end, then press F8 a third time.

**Area Snap**

Snapping to an enclosed area is a variation of Line Snap. Press F8 twice to highlight the entire area, then press the right mouse button to close the area.

**Intersection Snap**

During data entry (crosshair), the F6 key snaps to the closest line intersection and interpolates the elevation.

**Elevation Snap**

Some CAD files have the elevations stored as text. When entering a line, if the crosshair is over the text and F9 is pressed, the elevation from the text is entered into the elevation window at the bottom of the screen. This saves time by not having to manually type in the elevations for the points.
Menus

The Menu bar lists the available menus and commands. Many of the menus and com-
mands are common, though some Modes have specific menus and specific commands.
Below is a description of all of the available commands from each menu, with special
menus and commands noted.

Note: The illustration below shows all Menus, though not all menus will appear on the
screen, depending on the mode.

File Menu

The File Menu is used to access files, import files, save job files, set up the printer and
exit the program. The File menu for each Mode is different and specific to tasks in that
Mode. Below is a list of the commands in the File Menu in all Modes.

New

Used at the start a new job. When the command is selected, the Job Information dialog
box is displayed.

Enter the Job Name, Builder, Bid Date, Operator and choose the Units of measure, either
Feet or Meters. This is the only time the units of measure are determined for the job.
Click OK to start the new job.
Open
Used to open an existing job. When the command is selected, the Open dialog box is displayed.

![Open dialog box](image)

Select the file from the list in the window. The name then displays in the File Name text box. Click Open to get the file. Both .dxr and .dwg files are opened with CAD Transfer Mode.

Import
Used to import a CAD file. When the command is selected, the Select dialog box is displayed.

![Import dialog box](image)

Select the file from the list in the dialog box. The name then displays in the File Name text box. Click Open to get the file. Files are opened in CAD Transfer Mode.

PlanPilot Import
Used to import a PlanPilot job file. You must have a PlanPilot connected to your computer for this command to work. When the command is selected, The Open dialog box is displayed, showing the files on the PlanPilot.

Select the file from the list in the dialog box and click Open. The file is opened in CAD Transfer Mode as Survey Data.
Merge
(Edit, Entry, Profile View, Plan View, 3D View Modes)
Used to join .esw, .ttm, or .tn3 files together. When the command is selected, the Merge dialog box is displayed.

Select the file from the list in the window. The name then displays in the File Name text box. Click Open to merge the files.

Save
(Not Available in CAD Data Transfer Mode)
Saves the job with the current name. If the job has not yet been named, the Save As dialog box is displayed when the command is selected (see below).

Save As
(Not Available in CAD Data Transfer Mode)
Used to save a file as an AGT, ESW, DXF, DWG, TN3, or TTM file with a new file name. When the command is selected, the Save As dialog box is displayed.

Type the new name of the file in the text box, choose the appropriate file type from the Save as type pulldown, and click Save to save the file.

Note: When the AGT option is chosen as the Save as type, a 2-letter abbreviation for the surface is appended to the end of the current job name. To learn more about AGT files, refer to “Creating AGT Files” in the Appendix.
Export CAD
(Edit, Entry, Profile View, Plan View, 3D View Modes)
Used to export a CAD file as either a DXF or DWG format. When the command is selected, the CAD File Export dialog box is displayed.

Check the boxes next to the Surface(s), File Type, Data, and Triangular Meshes to include export them. Click Export to create the file. The Save As dialog box is displayed prompting the user for the location and name of the file to be saved.

Type the new name of the file in the text box and click Save to save the file.

Export EMF
(Print Preview Mode Only)
Used to save the color shaded grid map to an EMF (Enhanced Metafile) file. When the command is selected, the Save As dialog box is displayed.

Type the new name of the file in the text box and click Save to save the file.

PlanPilot Export
(Edit, Entry, Profile View, Plan View, 3D View Modes)
Used to create a file for use with AGTEK’s PlanPilot system. You must have a PlanPilot connected to your computer for this command to work. When the command is selected, the Save As dialog box is displayed.

Type the new name of the file in the text box and click Save to save the file.

Export VRML File
(Plan View, 3D View Modes)
Used to save the 3D view as a VRML (Virtual Reality Modeling Language) file. When the command is selected, the Save As dialog box is displayed.

Type the new name of the file in the text box and click Save to save the file.
Listen

Used to view real-time GPS data from SitePilot or Graphic Grade Machine Control units in range. When selected, the GPS Network Server Hosts dialog box is displayed. The Listen command is only available if you have purchased GPS functionality for Earthwork 3D.

Select the unit to listen to and click OK. Earthwork 3D switches to 3D View Mode and displays the GPS data and views from the unit.

Print

(Not Available in CAD Data Transfer Mode)

Used to print the data that is currently displayed on the screen. When the command is selected, the Print dialog box is displayed.

Choose the printer, change printer properties and print settings as needed. Click OK to print.

Send To Print Page

(Edit, Entry, Profile View, Plan View, 3D View, Volume Report Modes)

Sends the current view to the Print Page. If both the terrain and overlay are displayed, the Print Preview Send Options dialog box is displayed.

Select either Send Overlay or Send Terrain and click OK. The Print Page opens with the chosen view on the screen.
Print Setup
Displays the Page Setup Window. When selected, the Print Setup dialog box is displayed allowing the user to change the printer and adjust the printer properties.

The user can change printer properties, such as paper size, orientation, margins, and which printer to use. Click the Printer button to change printers and the printer properties.

Click OK to return to the Page Setup window. Click OK to save the changes.

Exit
Quits Earthwork 3D. If changes have been made, a dialog box is displayed asking to save the file before quitting.

Click Yes to save, No to exit without saving or Cancel to abort saving and continue working on that file in Earthwork 3D.
Edit Menu

The Edit Menu is used to undo/redo commands, as well as select and edit data and data lines and change job file information and settings. The Edit menu for each Mode is different and specific to tasks in that Mode. Below is a list of the commands available from the Edit Menu in all modes.

Undo
(CAD Data Transfer, Edit, Entry, Profile View, Plan View, 3D View Modes)

Cancels the last edit(s) up to eight edits.

Redo
(CAD Data Transfer, Edit, Entry, Profile View, Plan View, 3D View Modes)

Repeats the previously cancelled edit(s) using Undo, up to eight edits.

Copy
(Edit, 3D View Modes)

Copies the currently selected data and stores it in temporary memory.

Paste
(Edit, Entry Modes)

Inserts the currently stored data from the Copy command into the currently active Surface and Layer.

Delete
(CAD Data Transfer, Edit, Print Preview Modes)

Removes any selected data. Multiple objects can be deleted by selecting each object using Shift + click before deleting them.

Strata Names

Used to edit the entered strata name and cut compaction from the Volume Report page. The Existing ground name can also be changed here. Changes made here affect the entire job, including the information displayed on the volume report. When the command is selected, the Edit Strata Layers dialog box is displayed.

Make any changes and click OK to apply the changes.
Report Region
(Editing Mode Only)
Used to edit the information of an existing Report Region. When selected, the Report Regions dialog box is displayed.

Note: A Report Region can also be edited by clicking on it in Edit Mode, then clicking the Edit Report Region button or by double-clicking on the Report Region.

Region Name
Regions with the same name are totaled and regions with ascending names (i.e. Lot 1, Lot 2, etc.) are totaled individually and then subtotaled by the name “Lot”.

Report Region
This check box indicates that the region will be included as part of the job totals. Use this option when entering Report Regions.

Sectional Area
This check box indicates that the sectional area will be included as part of the job totals. Use this option when entering Sectional Areas.

Fill Factor
Represents the compaction percentage.

Sectional Depth
The depth of the sectional taken from the surface of the design.

Balance Region
(Editing Mode Only)
Used to edit the information of an existing Balance Region. When selected, the Balance Regions dialog box is displayed.

Region Name
Regions with the same name are totaled and regions with ascending names (i.e. Balance 1, Balance 2, etc.) are totaled individually and then subtotaled by the name “Balance”.

Fill Factor
Represents the compaction percentage.
Break Line
(Edit Mode Only)
Breaks a line at the selected point leaving one-half of the line selected.

Raise/Lower
(Edit Mode Only)
Raise or Lower the elevation of selected lines or points. When selected, the Raise/Lower Dialog box is displayed.

Affect Adjacent Points
Causes any line snapped to the affected point(s) to be adjusted.

Raise/Lower in Elevation
Enter in the amount to raise or lower the line by typing the elevation in the appropriate box.
As soon as you start typing in either box, the other box grays out. Click OK to apply the elevation change.

New Surface
(Entry Mode Only)
Adds additional surfaces. Only two surfaces can be added. Adding a subsequent surface causes the first surface to be replaced by the second. Each additional surfaces removes the first surface on the chain and replaces it with the one before. For more information, refer to “Adding Surfaces” on page 4-20.

Apply Survey
(Entry Mode Only)
Used to copy data from the Survey layer to the Data Lines layer of the current surface. When selected, the command creates a boundary around the survey data, displays the data and stages it. For more information refer to “Staging Data” on page 3-80.

Stage Over-Ex
(Entry Mode Only)
Steps through the process of creating a new surface and staging the data. When selected, this command displays the Over-Ex Guide. For more information, refer to “Over-Excavating” in the Appendix.
**Label Selection**  
*(Edit Mode Only)*
Selects all lines with the same label. If no line is selected, the command displays a window allowing the user to select a label from a list of all labels in the current surface.

**Find Elevation**  
*(Edit Mode Only)*
Selects data lines less than, equal to, or greater than a specified elevation. When selected, the Find Elevation dialog box is displayed.

Select which value to use and click OK. The Edit Find Elevation dialog box is displayed.

Enter the elevation in the box, check Select All Found to select all instances of the elevation, and click OK.

**Area Select**  
*(Edit Mode Only)*
Allows multiple items to be selected by dragging a box around the information desired. Click and drag the box to define the area to select. Click again to select the items.

**Select All**  
*(Edit Mode Only)*
Selects all visible data of the currently active surface layer.
**Tablet Scale**  
*(Entry Mode Only)*  
Used to scale the tablet to the plansheet scale. When selected, the Tablet Scaling dialog box is displayed.

Select three points and enter the horizontal and vertical coordinates in the corresponding text boxes. Click OK and then digitize each point in the order you entered the coordinates.

**Shade Increment**  
*(Plan View, 3D View Modes)*  
Adjusts the Cut-Fill Shade Increment. When selected, the Edit Shade Increment dialog box is displayed.

Type in a new value or check Automatic. Click OK to apply the changes.

**Vehicle Arrow Rate**  
*(3D View Mode Only)*  
Changes the distance the vehicle travels on the screen using the Arrow keys on the keyboard. When selected, the Edit Vehicle Speed dialog box is displayed.

Change the value in the Vehicle Speed box to change the speed. Click OK to apply the scale.
Decimal Precision
(Volume Report Mode Only)
Used to change the number of decimal places the numbers display for reporting precision. When selected, the Edit Report Precision dialog box is displayed.

The default value is 0. Enter a value between “0” and “2”. Click OK to apply.

Drawing Scale
(Print Preview Mode Only)
Used to scale the 2D Plan View and Profiles on the Print Page. First select an item then select the command. The Edit Plan Scale dialog box is displayed.

If you are scaling a profile, both vertical and horizontal scale appear. Type in the new scale in the text box and click OK.

Cut-Fill Font Size
(Print Preview Mode Only)
Used to select the type, style, and size of the fonts that appear as part of the labels on the cut-fill shade map. When selected, the Cut-Fill Font dialog box is displayed.

Select the font type, style, and size and click OK to apply the changes. The program default (Arial, Regular, 9) is reset after each session.
Cut-Fill Label Style
(Print Preview Mode Only)
Used to change the label displayed on the cut-fill shade map. When selected, the Cut-Fill Label Style dialog box is displayed.

No Text Background Displays black text with no label background over the shade map.

Transparent Background Displays black text with a transparent background over the shade map.

Solid White Background Displays black text with a white background over the shade map.

Add Text
(Print Preview Mode Only)
Used to add additional text to the screen. When selected, the Enter Text dialog box is displayed.

Choose the font type, style, size and color. Type in the text to display on the screen in the box at the bottom of the window. Click OK to add the text to the screen.
View Menu

The View Menu is used to adjust the display of visible data on the screen. The View Menu is not available in Volume Report or Print Preview Modes. Below is a list of the commands available from the View Menu for all other Modes.

**Hide**
*(CAD Data Transfer, Edit Modes)*

Hides all selected data from view. Multiple data lines can be hidden by selecting them, then selecting the command.

**Hide All But**
*(CAD Data Transfer, Edit Modes)*

Hides everything except selected data. Multiple data lines can remain visible by selecting them then selecting the command.

**Show All**
*(CAD Data Transfer, Edit, Entry, 3D View Modes)*

Displays all hidden data on the screen.

**Planview Scale**
*(Edit, Entry, Profile View, Plan View, 3D View Modes)*

Used to increase/decrease the size of the displayed overlay. When selected, the Edit Plan View Scale dialog box is displayed.

Type in a value in the text box to change the Plan View Scale. Click OK to apply the scale.

**Elevation Scale**
*(Edit, Entry, Profile View, 3D View Modes)*

Used to increase/decrease the elevation perspective to show increased relief of the terrain. When selected, the Edit Elevation Scale dialog box is displayed.

Change the value in the text box to change the Elevation Scale. Select the Constrain Vehicle check box to allow the vehicle to remain at the current scale. Click OK to apply the scale.
Vehicle Scale
(3D View Mode Only)
Used to change the size of the vehicle in relation to the 3D View. When selected, the Edit Vehicle Scale dialog box is displayed.

Change the value in the text box to change the Vehicle Scale. Checking the box next to Constrain Vehicle enables the elevation scale to be increased, but keeps the vehicle at the scale specified by the user. Click OK to apply the scale.

Layer Selection
(Not Available in CAD Data Transfer Mode)
Used show/hide layers. When selected, the Layer Selection dialog box is displayed.

Check the boxes next to the data to display the layers and labels and click OK. Data not in the currently active surface will display in the background, but can be snapped to.
Region Selection
(Edit Mode Only)
Used to show which area is contained within another. Select an area from the layer, then select the command. The Region Selection dialog box is displayed.

![Region Selection Dialog Box]

Click on a region to highlight it on the screen. Click the Close button to close the dialog box. This command works for all area types such as report regions, perimeters, stripping and sectional areas.

Plus Marks
(CAD Data Transfer Mode Only)
Toggles on or off the display of plus (+) marks for points along all data lines. Plus marks automatically toggle off while zooming.

Cut-Fill Values
(Plan View Mode Only)
Toggles on or off the display of the Cut-Fill Labels.

Cut-Fill Elevations
(Plan View Mode Only)
Toggles on or off the display of the Cut-Fill elevations on the Labels.

Default Cut-Fill Spacing
(Plan View Mode Only)
Spaces the cut-fill locations optimally on the screen.
Fixed Cut-Fill Spacing
(Plan View Mode Only)
Allows the user to define the distance between the cut-fill spacing. When selected, the Edit Fixed Cut-Fill dialog box is displayed.

Enter a value between "10" and "1000" and click OK.

User Cut-Fill Locations
(Plan View Mode Only)
Used to enter locations manually for specific cut-fill locations to display. User locations are entered in Entry Mode in the Cut-Fill Layer of the Design Surface. Below is an example of a Cut-Fill Label found in Plan View Mode.
**Display Menu**

The Display Menu is used to adjust how screen data is displayed. A check next to the command indicates that it is enabled. The Display Menu is not available in Volume Report Mode. Below is a list of the commands available from the Display Menu for all other modes.

**Overlay**

(Edit, Profile View, Plan View, 3D View Modes)

Toggles on or off the display of the 2D plan view overlay.

**Terrain**

(Edit, Profile View, Plan View, 3D View Modes)

Toggles on or off the display of the 3D terrain view.

**Black Background**

(CAD Data Transfer Mode Only)

Displays the screen background as black.

**White Background**

(CAD Data Transfer Mode Only)

Displays the screen background as white.

**Color Shades**

(Plan View, 3D View Modes)

Used to adjust the cut-fill coloring displayed in 3D View Mode and for printing. When selected, the Color Shades dialog box is displayed.

Users can select from a set of predefined color maps by selecting one from the Color Map pulldown, or create a custom map by clicking on a cut-fill color, selecting a custom color, then clicking the Add button and naming the custom Color Map.
Shade Table
(Plan View, 3D View Modes)
Toggles on or off the cut-fill shade table.

Plus Marks
(Edit, Entry, Profile View, Plan View, 3D View Modes)
Toggles on or off the display of plus (+) marks for points along all data lines. Plus marks automatically toggle off while zooming.

Grid Display
(Edit, Plan View, 3D View Modes)
Toggles on or off the display of a grid over the 3D terrain.

Hatch Regions
(Edit, Entry, Plan View, 3D View Modes)
Toggles on or off the display of hatch regions (fill patterns).

Edit Layer Only
(Edit, Entry Modes)
Used to display only the selected layer.

Point Labels
Toggles on or off the display of point labels.

Line Labels
Toggles on or off the display of line labels.

Material Labels
Toggles on or off the display of point and line labels from a Materials 3D file.

Elevation Labels
Toggles on or off the display of elevation labels.

Point Numbers
Toggles on or off all point numbers.

Frame
(Print Preview Mode Only)
Adds a thick border around the edge of the paper.

Title Block
(Print Preview Mode Only)
Adds a title block across the bottom of the page. A title block can only be added if a frame has been added first.
Add Row
(Print Preview Mode Only)
Adds a row of page(s) below the original print page(s) to the Print page.

Add Column
(Print Preview Mode Only)
Adds a column of page(s) to the right of the original page(s) to the Print page.

Delete Row
(Print Preview Mode Only)
Deletes a row of pages from the bottom of the Print page.

Delete Column
(Print Preview Mode Only)
Deletes a row of pages from the right of the Print page.

Scrollable
(Print Preview Mode Only)
Increases the display size of the Print page and allows the user to scroll through multiple sheets.
Data Transfer Menu

The Data Transfer Menu is used to transfer data from a CAD file to an Earthwork 3D job file. Data can be sent to either the Existing or Design surface and a specific layer within each surface. The Data Transfer Menu is only available in CAD Data Transfer Mode. Below is a list of the commands available from the Data Transfer Menu.

Send to Layer
Sends selected data to Surface and Layer displayed in the pulldown menus.

Send To Existing
Sends selected data to the Existing Surface and Layer displayed in the pulldown.

Send To Design
Sends selected data to the Design Surface and Layer displayed in the pulldown.

Always Compress
Compresses the data, removing extra points and detail during data transfer.

Never Compress
Does not compress the data, leaving all extra points and detail during data transfer.

OG Only Compress
Compress original ground data only during data transfer. This is the recommended compression because topo lines can have many points, unnecessarily increasing file size.

Transfer Min/Max
Used to set the minimum and maximum elevations to transfer. When selected, the CAD Elevation Threshold dialog box is displayed.

Make any changes to the Minimum and Maximum text boxes. The Disable Min/Max check box allows you to turn off the elevation threshold settings. Click OK to apply.
**CAD Transfer Units**
Sets the unit of measure (Feet, Meters and Architectural Units) used to create the CAD file for proper scaling. When selected, the CAD Transfer Units dialog box is displayed.

Select the appropriate unit of measure and click OK. Layers that have been transferred are changed as well.

**Crop Rectangle**
Used to delete all the data outside a specified area (Crop Rectangle). When selected, the arrow changes to the crosshair. Click and drag the box around the data to keep, then click again. A warning dialog is displayed.

Click Yes to remove all data outside of the box.
Instrument Menu

The Instrument Menu is used to enable and configure GPS instrument use with Earthwork 3D, and is only available in 3D View Mode. In addition, the Instrument Menu is only available if you have purchased GPS functionality for Earthwork 3D. Below is a list of the commands available from the Instrument Menu.

**GPS**

**Enable**
Enables GPS for field data collection and displays the rod.

**Configure**
Displays the GPS Configuration dialog box.

**GPS Type**
Used to select the GPS brand/mode.

**Com Port**
Specifies to which port the GPS is connected.

**Horiz Dist**
Displays the horizontal distance from the rover GPS to the base GPS, when the Test/Shoot test button is clicked.

**Elev Diff**
Displays the elevation difference between the rover and base GPS, when the Test/Shoot test button is clicked.

**Test/Shoot Test**
Takes a shot to verify GPS data is being received.

**Diagnosis**
Not currently implemented.

**Settings**
Displays the Settings dialog box.

**Communications**
Sets communication settings for the GPS model. Default values are displayed based on the GPS model selected in the GPS Configure dialog box.

**GPS Ports**
Specifies the serial port the GPS uses for communication (typically with Trimble units only).
**Network**  
Used to search for and add devices for use in Listen Mode.

**Client**  
Adds client devices (devices to listen to) for use in listen mode. To add a device check “Client GPS”, type the name of the device in the Remote Host box, then click Add.

**Server**  
Adds server devices (used to relay data from devices being listened to) for use in Listen Mode.

**Rod Height**  
Used to edit the rod height if it has been changed since alignment.

**Create Benchmark**  
Used to shoot a new benchmark.

**Preferences**  
Used to set Instrument preferences. When the command is selected, the Instrument Preferences dialog box is displayed, with two tabs, GPS Settings and Blade.

**GPS Settings Tab**

**Benchmark Shot Average**  
The number of shots taken when doing alignment or when creating a benchmark.

**Collection Distance**  
Sets the minimum horizontal and vertical distance (in feet) needed to move before the next shot is taken.
Blade Tab

Rod Position
Position of the rod relative to the Blade.

Steering Position
Position of the driver’s view relative to the rod.

Blade Width
Width of the blade (in feet).

Rod Point
Offset of the rod (in feet) from the left edge, right edge, or center of the blade.

Grade Point
Offset from the rod (in feet) to set the grading edge.

Vehicle
Used to select the vehicle type shown in the 3D View. When selected, the Vehicle Type dialog box is displayed.

Select the type of vehicle and click OK.

Mode
Cut-Fill
Displays the vehicle rising and falling on a cut-fill bar.

Stake
Displays the vehicle on the reference surface and allows points to be selected in the 3D View.
Utility Menu

The Utility Menu is used to change the properties of data and profile lines, determine volume calculation areas and calculate those volumes, set the on-grade limits and transfer the subgrade to the design surface, and create and edit stations and offsets. The Utility Menu is available in Edit, Profile View, Plan View, and 3D View Modes. Below is a list of the commands available from the Utility Menu.

Transform Job
(Edit Mode Only)
Contains several commands used to move job coordinates, align data, and change the job scale. Refer to “Transforming Jobs” on page 4-71 for more information about using these commands.

Crop Rectangle
(Edit Mode Only)
Used to delete all the data outside a specified area (Crop Rectangle). When selected, the arrow changes to the crosshair. Click and drag the box around the data to keep, then click again. A warning dialog is displayed.

![Crop Rectangle Warning Dialog](image)

Click Yes to remove all data outside of the box.

Contour Surface
(Edit Mode Only)
Used to generate contours along the currently selected surface at a user specified interval. When selected, the Edit Contour Interval dialog box is displayed.

![Edit Contour Interval Dialog](image)

Enter a contour interval and click OK.

Auto-Pad
(Edit Mode Only)
Uses text labels or elevation inside enclosed areas to automatically assign elevations. Refer to “Assigning Elevations using Auto-Pad” in the Appendix for more information about using Autopad.
Offset Line
(Edit Mode Only)

Used to create an offset line(s) adjacent to the selected line(s). When selected, the Offset Line Editor is displayed.

Set the values for distance, elevation and slope. Click the View button to see the lines application in real-time. Click the Apply button to add the line. If you close the Editor before clicking Apply, the offset line is not created.

Bridge Gap (Join)
(Edit Mode Only)

Used to join multiple line segments. Select the lines then select the command. Only lines of the same type and with the same end point elevation can be joined.

Swap Ends
(Edit, Profile View Modes)

Switches the start and end points of a selected line(s). Allows the user to change the direction the line was entered.

Trim Line
(Edit Mode Only)

Used to break all lines that intersect with a selected line or closed area. A trim line can be an existing data line, a perimeter, or an annotation line. Select a line to use as the trim line then select the command. All lines crossing the trim line are broken along its border.
Fillet Line
(Edit Mode Only)

Used to generate a radius between two line segments. It can also be used to fillet an existing angle. For more information, refer to “Adding Arcs/Fillets” in the Appendix.

Length/Area Info
(Edit Mode Only)

Displays the length, plane and slope area of a line. When selected, the Length and Area dialog box is displayed.

The Line Length is displayed in both Feet and Yards. Areas are displayed as square feet and acres. Metric jobs displays meters and hectares. Below is a list of display rules for various line types.

- Slope Area is automatically displayed for closed lines in the Data Lines Layer.
- The Line Length and Horizontal Area only are displayed for all closed lines that are not in the Data Lines Layer.
- If the Calc Slope Area box is checked, the Slope Area of a closed line that is not in the Data Lines is calculated.
- Only the Line Length is displayed for open lines.
- Only the total Line Length is displayed for multiple selected lines (open or closed).

Convert Daylight
(Edit Mode Only)

Converts Daylight points to entered Points on a selected line. Multiple lines can be selected. Interpolated points are not converted.

Conform Annotate
(Edit Mode Only)

Drapes the currently selected annotation line and converts it to a data line.

To Design Lines Converts an annotation line to a data line with elevations based on the data line(s) it crosses.

To Current Surface Converts an annotation line to a data line with elevations based on the trimesh of the current surface.
Profile Entry
(Profile View Mode Only)
Switches to Entry mode and allows you to enter profile lines. Click/Press the Enter button to begin a line and right-click/press the Blank button to end.

Edit Station/Offsets
(Profile View Mode Only)
Allows the Station Name and Horizontal Offset to be edited. When selected, the Edit Station/Offset dialog box is displayed.

Make any changes and click OK to apply the changes.

Station Generator
(Profile View Mode Only)
Allows the generation of stations along a selected profile line. When selected, the Profile Generation dialog box is displayed.

Enter or change the Station Name, Station Interval, Left and Right Offsets. Click OK to apply the changes.
**Volume Area**  
*(Plan View, 3D View Modes)*  

The Volume Area controls the limits of the volume calculation. When selected, the program automatically places a report region around the Design Perimeters. If no perimeter is present, a region is added surrounding all the entered Report Regions, Design Data or Existing Data accordingly.

**Calc Volume**  
*(Plan View, 3D View Modes)*  

Calculates the volume from the area defined using the Volume Area command. When complete, a report similar to the illustration below is displayed.

![Volume Calculation Results](image)

The volumes and area totals display. Click the Done button to close this window.

**Calc Balance**  
*(Plan View Mode Only)*  
Calculates the volume of balance regions. When selected, the Haul report is displayed.

**Calc Horiz. Slices**  
*(Plan View Mode Only)*  
Calculates the volume for user defined elevation slices. When selected, the Slice volumes report is displayed.
On-Grade Limit  
(Plan View, 3D View Modes)  
Sets the tolerance for the On-Grade Limit. When selected, the Edit On-Grade Limit dialog box is displayed.

Enter the On-Grade Limit in the box and click OK to apply the limit. A higher number allows for more discrepancies. A lower limit will be more precise.

Transfer Subgrade  
(Plan View, 3D View Modes)  
Stages the subgrade sectional areas into the design surface. All finished grade elevations in the design are changed to subgrade elevations.

Cut-Fill Lines  
(Plan View Mode Only)  
Displays the lines generated in Plan View Mode to define the cut-fill transitions.

Lowest Surface  
(Plan View Mode Only)  
Creates a new surface based on the lowest elevations of the Existing and Design Surfaces.

Attach Profile  
(Profile View Mode Only)  
Assigns elevations to a data line from a profile view.
Options Menu

The Options Menu is used to set certain preferences in Earthwork 3D to change or enable the several features like Auto Save and Snap Size. Changes remain in effect for future sessions. Below is a list of commands available from the Options Menu.

Distance Culling
(Edit, Entry, Profile View, Plan View, 3D View Modes)
Sets the 3D View visible distance limit in Terrain view. When selected, the Edit Distance Clipping dialog box is displayed.

![Edit Distance Clipping dialog box]

Type in a new distance in the text box and click OK.

Note: On large jobs, the speed of the vehicle can be increased by decreasing the distance culling and toggling off the Plan View.

Staged Design
(Edit, Entry, Profile View, Plan View, 3D View Modes)
Enables the design to be staged to the Existing Surface during editing. This allows the user to see where and how the design meets the existing ground at the boundary between the design data lines and the existing ground data lines.

AutoSave
(Not Available in Print Preview Mode)
Allows the user to enable/disable the Auto Save function and change the interval between saves. When selected, the Auto Save Interval dialog box is displayed.

![Edit Auto Save Interval dialog box]

The interval is displayed in minutes between saves. Type in a number to change it. The default is 5 minutes. Check the Disable box to turn off this function. When finished, click OK to save these changes. The file that is created when Auto Save is enabled is called “Autosave.esw” and is located in the your current working directory.
Sound Preference
(Not Available in Print Preview Mode)
Allows the user to choose sound options. A check next to the option indicates which one is active.

Sound Card  Allow the use of external speakers.
PC Speaker   Uses the internal PC speaker.
No Sound     Disables all sounds

Strata Tracks OG
(Edit, Entry, Profile View, Plan View, 3D View Modes)
Allows the strata layers to slope to each other by using the existing ground surface as a template. If not selected, the strata layers slope straight from one boring to the next.

Max Undo Levels
(CAD Data Transfer, Edit, Entry, Profile View, Plan View, 3D View Modes)
Determines how many levels of the Undo command can be performed. When selected, the Edit Max Undo Levels dialog box is displayed.

Enter in a value between “0” and “8”. A value of 0 turns off the feature. Click OK to save and close the window.

Snap
(Entry Mode Only)
Toggles on or off the Snap function.

Snap Size
(Edit, Entry Modes)
Allows the user to change the radius of the snap circle, an invisible perimeter surrounding the mouse pointer. Points outside the perimeter can not be snapped to.

Type in the a new Snap Size in the text box. Snap sizes can be from “1” to “8”. Click OK to apply the changes.
**Bridge Gap Distance**  
*Edit Mode Only*  
Allows the user to edit the distance the Bridge Gap (Join) command will span.

![Edit Bridge Gap](image)

Type in a new distance in the text box and click OK to apply.

**Automatic Join**  
*Entry Mode Only*  
Connects a snapped line to an existing data line and joins them as one line when snapping a line across a gap.

**Sticky Zoom**  
*CAD Data Transfer, Edit, Entry, Profile View, Plan View Modes*  
Enables the zoom function to zoom on a selected point.

**Status Bar Display**  
*Entry Mode Only*  
Sets the program to one of four status bar display modes. Ctrl + Q cycles between these modes. The Q button resets the display to the default Distance/Slope.

- **Distance/Slope**: Displays distance/slope of the line in the lower right of the status bar.
- **Distance/OG Elevation**: Displays distance and Original Ground elevation (when Original Ground data exists in the file.)
- **Discrete Distance/Slope**: Calculates a distance, which varies with zoom factor, and derives the slope from it, so that when a second elevation is entered in the Elevation entry box and the cursor is moved, the resulting slope is displayed. The distance values are at even stops of 1, 5, and 10 units.
- **Discrete Distance/Angle**: Calculates a distance, which varies with zoom factor, and an angle, which initially uses single degree increments, then uses 45 degree increments as data is entered after the second point entry. To orient the coordinate system for this use in Entry Mode, the user either presses the F7 key to select which line segment to align to or enters the first two points. The X key resets the drawing coordinate system so that zero degrees is up.

**Auto Panning**  
*Edit, Entry Modes*  
Allows the arrow to pan the screen when you click and move the cursor outside of the current work area.
Auto Plus Marks
(CAD Data Transfer, Edit, Entry, 3D View Modes)
Allows the automatic display of plus marks. If the Plus Marks command is turned off while Auto Plus Marks is selected, Auto Plus Marks is disabled. Use the Auto Plus Marks command to turn them on again.

Tablet Entry
(Edit, Entry, Profile View Modes)
Enables a digitizer for scaled data entry. When this option is unchecked, a digitizer can not be used to enter data from a plan sheet.

Report Title
(Volume Report Mode Only)
Prints the Job Name, Units of Measure and Date at the top of the report.

Report Stripping
(Volume Report Mode Only)
Displays Stripping Areas on the Volume Report.

Report Sectionals
(Volume Report Mode Only)
Displays Sectional Areas on the Volume Report.

Title Block Logo
(Print Preview Mode Only)
Inserts a logo to display in the Title Block across the bottom of the page. Only files with the “.wmf” extension can be inserted in this manner. When the command is selected, the Open dialog box is displayed.

Select the logo file to use from the window and click Open to insert the image.

Label Font Size
(Print Preview Mode Only)
Modifies the size of the font used for text labels on the Print page. Check Small, Medium, or Large and click OK.
Window Menu

The Window Menu is used to switch to a different mode and set some window view preferences. Available Modes are displayed in black text while unavailable ones are in gray. Below is a list of commands available from the Window Menu.

High/Low Contrast
Toggles between windows default colors and high contrast.

Hide/Show Dialog
Toggles the display of the dialog window on the right side of the screen.

Area Zoom
Displays the crosshair and begins area zoom mode.

CAD Transfer
Switches to the CAD Transfer Mode.

Edit Mode
Switches to Edit Mode.

Entry Mode
Switches to Entry Mode.

Profile View
Switches to Profile View Mode.

Plan View
Switches to the color-shaded Plan View Mode.

3D View
Switches to 3D View Mode.

Volume Report
Switches to the Volume Report Mode.

Haul Report
Switches to the Mass Haul Report (only available if the job was started in Highway 3D).

Print Preview
Switches to the Print Preview Mode.
Help Menu

The Help Menu is used to allow the user to access Earthwork 3D Help, information about the version of the software, any recent changes, file name and information regarding elevations and coordinates. There is also a link to AGTEK’s Home Page on the internet. Below is a description of these commands.

Earthwork 3D Help

Starts the Help program, which allows the user to search through various topics about Earthwork 3D.

Hot Key Help

Opens the Help program with links to keyboard shortcuts for the different Modes.

Job Info

Displays the Job Information dialog box.

This is the same window that displays when a new job is started, except the option to choose the units of measure is unavailable. Make any changes and click OK.
File Info
Displays the File Name and Site Min/Max Northing, Easting, Elevation, and Point/Line Labels and Counts.

OpenGL Info
Displays OpenGL information about your computer.

Visit AGTEK Online
Launches a web browser and opens the AGTEK Development Home Page.
Authorization Manager
Opens the Authorization Manager program, which displays information about current AGTEK software programs and is used to update the AGTEK Protection Key.

![Authorization Manager Window]

About Earthwork 3D
Displays the Earthwork 3D version, days remaining on Time-out Key and copyright information.

![About Earthwork 3D Window]

Revision History
Opens a file with the revision history of Earthwork 3D, including the latest changes to the software.
Guide Menu

The Guide Menu lists the primary actions needed to digitize a takeoff from plansheets and helps users launch those actions in the preferred sequence in Earthwork 3D. When selected, the Data Entry Guide dialog box is displayed, showing all of the actions that have been completed and need to be completed. Actions with the radio button selected have been completed. Actions in Red or grayed out cannot be performed at that time. Below is a list of the commands available from the Guide menu.

Name Job
Opens the Job information dialog box to name the job.

Enable Tablet
Enables the tablet to begin plansheet takeoff digitizing.

Scale Drawing
Opens the Tablet Scaling dialog box to scale the tablet to the plan sheet scale.

Enter Site Boundary
Switches to Entry mode and selects the Existing Surface and Perimeters Layer to allow the user to enter a site boundary.

Enter Original Topo
Switches to Entry mode and selects the Existing Surface and Data Lines Layer to allow the user to enter original topo information.

Enter Stripping Area
Switches to Entry Mode and selects the Existing Surface and Stripping Areas Layer to allow the user to enter stripping areas.
Enter Proposed Data
Switches to Entry mode and selects the Design Surface and Data Lines Layer to allow the user to enter design data.

Enter Grading Perimeter
Switches to Entry mode and selects the Design Surface and Perimeters Layer to allow the user to enter a grading (design) perimeter. After the perimeter is entered, the user is prompted to drape a daylight line under the proposed perimeter. Click Yes to drape a daylight line or No to cancel.

Deduct Structural Sections
Switches to Entry Mode and selects the Design Surface and Report Regions Layer, then opens the Report Regions dialog box to set the Report Region’s value. Set the values, click OK, then enter report region(s) and/or sectional areas.

Review Graphics
Switches to 3D View Mode and sets the Ref Surface as Design and the Diff Surface as Existing to view the design vs. existing surfaces.

Compute Volumes
Creates a volume area (if necessary), then computes the volumes based on the Ref and Diff Surfaces. The Volume Calculation Results dialog box is displayed. After the dialog box is closed, the Volume Report is displayed.

Save File
Saves the file in the current working directory using the Job name entered in the Job Information dialog box.

Print Reports
Opens the Print Page with the 2D Overlay view and Volume Report on the page.

Quit
Exits Earthwork 3D.
Print Page Basics

Selecting

Once there are many objects on the Print Page, it can often become difficult to select the desired object to edit. If you select any object on the page, press the Tab key to cycle through the different objects on the page until you select the one you want.

Moving and Sizing Objects

To move an object, click and hold the object then drag it to the desired location.

To resize an object, click on an item, then click and hold the lower right selection block. The arrow changes to a double-headed arrow. By moving the cursor toward or away from the object, you can resize it.

Scaling

The 2D Plan View can be scaled by clicking on it then selecting Edit>Scale. Type in the new scale and click OK to apply the new scale.

Deleting

An unwanted object can be deleted by selecting the object then selecting Edit>Delete or pressing the Delete key.

Editing Text

Editing text by selecting the text, then pressing the T key or selecting Edit>Add Text.

Changing Plan View Labels

Both the text size and style of the cut-fill labels can be changed by selecting the Edit>Cut-Fill Font Size. The label background is changed selecting Edit>Cut-Fill Label Style.
Exporting CAD Files

The DXF/DWG export is quite powerful and has many options. When File > Export CAD is selected, the CAD File export dialog box is displayed.

The export choices are broken down by Surface, File Type, Data, and Triangular Meshes. When exported, each checked option is created in the file as a separate layer.

Surfaces Options

Surface options are the data lines displayed as the overlay and create the three-dimensional views (annotation is an exception). Many of these are self-explanatory.

- **Design**
  - Design surface data lines.

- **Perimeters**
  - The proposed perimeter line.

- **Annotation**
  - Any annotation lines present in the design surface data.

- **Report Regions**
  - Any report regions present in the Design Surface.

- **Subgrade**
  - The subgrade surface is the design surface data lines lowered by the Sectional Area depth.

- **Sectional Areas**
  - Any sectional areas present in the Subgrade Surface.

- **Existing**
  - Existing ground surface data lines.

- **Perimeter**
  - The existing ground perimeter line.

- **Annotation**
  - Any annotation lines present in the existing surface data.

- **Stripped**
  - Stripped surface data lines.

- **Stripping Areas**
  - Any stripping areas present in the Existing Surface.
**Strata**
Strata Surface data lines.

**Bore Holes**
Location and depth of strata bore holes.

## File Type Options
The File Type options allow you to select file format to which the CAD file will be exported.

**DXF**
Saves the file as a DXF (Data Exchange Format) file.

**DWG**
Saves the file as a DWG (AutoCAD) file.

## Data Options
The Data options are additional data types you may want to include in the CAD export. Each option, when checked is written as a separate layer.

**Point Labels**
The text labels entered on points.

**Line Labels**
The text labels entered on lines.

**Balance Regions**
All balance regions entered in the file.

**Cut-Fill Lines**
All cut-fill lines generated in the file.

**Contours**
All contours generated in the file.

**Benchmark Pts**
Any Benchmarks in the file.

**Survey Data**
All survey data in the file.

**Stake List Pts**
All stake list data in the file.

## Triangular Meshes Options
Triangular Meshes are three-dimensional triangles that Earthwork 3D creates based on the data lines of the different surfaces. The Entity Type allows the user to specify the way these meshes are written. The user should choose entity types based on what software the file is going to be read into and how it will be used.

**Design**
Design Surface Trimesh.

**Subgrade**
Subgrade Surface Trimesh.

**Current**
Current Surface Trimesh.

**Previous**
Previous Surface Trimesh.

**Existing**
Existing Surface Trimesh.

**Stripped**
Stripped Surface Trimesh.

**Entity Type**

**3D Face**
Exports the Trimesh as 3D faces.

**3D Polyline**
Exports the Trimesh as 3D polylines.
Elevation List

The Elevation list appears on the right side of the screen in both Edit and Entry modes. It displays the elevations of points of the currently selected line, displays the type of points by a color coded system and allows the user to edit the selected points.

Right-Mouse Menu

With a line selected, place the cursor over the Elevation list and right-click. The Right-Mouse menu is displayed with a list of available commands.

- **Select All**
  Selects all the points of the current line in the Elevation list.

- **Clear Selection**
  Clears all points selected in the Elevation list.
**Insert Point**

Allows a point to be added to the selected line. By default, the point is added as an Entered point using the elevation of the currently selected point. The new point is added above the selected point, or toward the start of the line. When Insert Point is selected, the Point Editor dialog box is displayed.

![Point Editor Dialog Box](image)

Change the North, East and Elevation as needed and assign any labels. Checking the Affect Adjacent Point box causes any other lines that share that point to be modified as well. Click OK to apply the changes.

**Note:** When a new point is inserted, it is important that the new point not have the same Northing and Easting coordinates as the currently selected point. This can cause problems when the volumes are calculated.

---

**Remove Selected**

Deletes the currently selected point(s) and then rejoins the line based on the line label.

---

**Edit Selected**

Allows the selected point(s) to be edited. When selected, the Point Editor dialog box is displayed.

![Point Editor Dialog Box](image)

Change the North, East and Elevation as needed and assign any labels. Checking the Affect Adjacent Point box causes any other lines which share that point to be modified as well. Click OK to apply these changes and close the window.

**Note:** If multiple points are selected, the first and last points highlighted are assigned as entered and elevations are interpolated for the points between these points.

---

**Cancel**

Cancel closes the Right-Mouse menu and deselects any selected lines in the 2D Plan View.
Selecting Multiple Points

To select multiple point in the Elevation list, click and hold on a point, then drag up or down to select multiple points.

You can also click on a point, then Shift+click another point. All points between these points will be selected.
Adding Points to Lines

Points can be added to a line using the F6 key or the Insert Point command from the Right Mouse menu in the Elevation list.

Using F6

To add a point using the F6 key:

- Select the line, place the cursor over the location for the new point, then press the F6 key.

The grade at that location is interpolated and an interpolated point is placed on the line.

Using the Elevation List

To add a point using the Right-Mouse menu in the Elevation list:

1. Select the line, then select a point closest to the location of the new point in the Elevation list.

2. Right-click and select Insert Point. The Point Editor dialog box is displayed.

3. Type in the North and East coordinates and Elevation for the new point and click OK.
Importing Files

Earthwork 3D can import a variety of file types. Below is a list of importable file types.

- Earthwork Files (*.esw, *.dxf, *.dwg)
- AGTEK SiteWork Files (*.esw)
- AutoCAD Files (*.dxf, *.dwg)
- NEZ Text Files (*.agt, *.csv, *.txt)
- Trimble TTM Files (*.ttm)
- Topcon TN3 Files (*.tn3)
- Microstation Files (*.dgn)
- Print Preview Files (*.aip)

To import, select File > Import for an existing job, or File > Open for a new job. The Import dialog box is displayed.

Use the pulldown menu to choose the desired file type, then select the file and Click Open.

NEZ, AutoCAD, and Microstation Files (.dxf, .dwg, .agt, .csv, .txt, .dgn)

NEZ, AutoCAD, and Microstation files all open using CAD Transfer Mode, allowing you to transfer the data to the appropriate surface.

Trimble and Topcon Files (.ttm, .tn3)

TTM (Trimble) and TN3 (Topcon) files are trimesh files. If the existing surface is created first, and then the file is read, the design surface will not be updated. The triangle mesh displays what was read from the file and 3D View Mode can be used to display the cut-fill. Any editing of the surface will cause AGTEK to rewrite the triangular mesh that was just imported. When a TTM or TN3 file is imported, the data in these files will overwrite any existing data in the current surface layer.

Print Preview Files (.aip)

Importing an AIP file automatically switches the program to Print Preview Mode. Any reports or images on the Print Preview Page remain and the imported file adds to the page.
Transforming Jobs

Transforming jobs uses commands in the **Utility > Transform Job** in Edit Mode. These commands are: Translate North/East, Align Matching Edges, and Stretch Site. Each of these commands are described below.

**Note:** There is no Undo for these commands. It is recommended that a backup of the job file be made prior to using any of these commands.

**Translate North/East**

Used to move data to a different coordinate system. There are two ways to move data, either all data or selected data.

**All Data**

1. Press the ESC key to make sure no data is selected.
2. Select **Utility > Transform Job > Translate North/East**.
3. Pick the first point, indicating what data to move. The Translate North/East dialog box is displayed.
4. Either type in the To coordinates or check Use Next Point Entered. If you check Use Next Point Entered, select the second point, indicating where you want to move this data to. Once the second point is selected, Translate North/East dialog box is displayed again for verification of the second point.
5. Click OK to continue. The Translating Site dialog box is displayed.
6. This dialog box displays the distance the data will be moved. Click OK to move the data or Cancel to abort the command.
Selected Data
1. Select the data to move.

2. Select Utility > Transform Job > Translate North/East. The Select Area for Transformation dialog box is displayed.

3. Choose Selected Lines and click OK to continue.

4. Pick the first point, indicating what data to move. The Translate North/East dialog box is displayed.

5. Either type in the To coordinates or check Use Next Point Entered. If you check Use Next Point Entered, select the second point, indicating where you want to move this data. Once the second point is selected, Translate North/East dialog box is displayed again for verification of the second point.

6. Click OK to continue. The Translating Site dialog box is displayed.

7. This dialog box displays the distance the data will be moved. Click OK to move the data or Cancel to abort the command.
**Align Matching Edges**

Used for matching data from separate grading sheets, rotating data into the correct field coordinates, or moving data on different surfaces into the same coordinate system. Aligning matching edges requires two common points in both sets of data. Property corners or pad corners are often good points.

**Edge Matching Data**

When files are merged, often they are in different coordinates systems and/or not aligned north. Selected data can be moved and edge matched to non-selected data. Point 1 is moved to match Point 2, and Point 3 is moved to match Point 4. See the example below.

1. Select the data to move.
2. Select **Utility > Transform Job > Align Matching Edges**. The Select Area for Transformation dialog box is displayed.
3. Choose Selected Lines and click OK to continue.
4. Pick the first point (Point 1) indicating what data you want to align. The Alignment: Point 1 of 4 dialog box displays the coordinates of the first point. Click OK to continue.
5. Pick the second point (Point 2) indicating where the first point matches. The Alignment: Point 2 of 4 dialog box is displayed. Click OK to continue.
6. Pick the third point (Point 3) indicating what data you want to align. The Alignment: Point 3 of 4 dialog box is displayed. Click OK to continue.
7. Pick the fourth point (Point 4) indicating where the third point matches. The Alignment: Point 4 of 4 dialog box is displayed. Click OK to continue.
8. A warning dialog box may appear stating that the second pair of points may not match. This is common given the degree of error in digitized takeoffs. Alignment does not rescale the data. Click OK to continue.
Rotating the Data
Data is rotated by having the point in the correct coordinate system and their matching points in the current coordinate system.

1. Press the ESC key to make sure nothing is selected.
3. Pick the first point, indicating what data you want to align. The Alignment: Point 1 of 4 dialog box displays the coordinates of the first point. Click OK to continue.
4. Pick the second point, indicating where the first point matches. The Alignment: Point 2 of 4 dialog box is displayed. Click OK to continue.
5. Pick the third point indicating what data you want to align. The Alignment: Point 3 of 4 dialog box is displayed. Click OK to continue.
6. Pick the fourth point indicating where the third point matches. The Alignment: Point 4 of 4 dialog box is displayed. Click OK to continue.
7. A warning dialog box may appear stating that the second pair of points may not match each other. This is common given the degree of error in digitized takeoffs. Alignment does not rescale the data. Click OK to continue.

Moving Data
Data is moved to match the coordinate system of data on another surface, like moving the design to match the existing ground. This is similar to edge matching, but the data is being aligned to data points on a different surface or layer. This is commonly used to move data imported from a CAD file to align with data from a takeoff.

1. Press the ESC key to make sure nothing is selected.
3. Press Alt + B to display the Layer Selection window.
4. Select all required surfaces and layers. If moving design to match existing, make sure they are both selected.
5. Select all the data in the layer you wish to move.

6. Choose **Utility > Transform Job > Align Matching Edges**. The Select Area for Transformation dialog box is displayed.

![Select Area for Transformation](image)

7. Choose Selected Lines and click OK to continue.

8. Pick the first point, indicating what data you want to align. The Alignment: Point 1 of 4 dialog box displays the coordinates of the first point. Click OK to continue.

9. Pick the second point, indicating where the first point matches. The Alignment: Point 2 of 4 dialog box is displayed. Click OK to continue.

10. Pick the third point indicating what data you want to align. The Alignment: Point 3 of 4 dialog box is displayed. Click OK to continue.

11. Pick the fourth point indicating where the third point matches. The Alignment: Point 4 of 4 dialog box is displayed. Click OK to continue.

12. A warning window may appear stating that the second pair of points may not match each other. This is common given the degree of error in digitized takeoffs. Alignment does not rescale the data. Click OK to continue.
Stretch Site

Adjusts the size of all data, or selected data in a job file. The most common use is to correct data entered at the wrong scale.

Whole Job

1. Press the ESC key to make sure nothing is selected.
2. Select Utility > Transform Job > Stretch Site.
3. Select an anchor Point, indicating from where you want to stretch the data in the lower left corner on the screen. The Stretch: Point 1 of 3 dialog box is displayed.
4. Check the Enter Scale Value Directly box. The Rescale Job dialog box is displayed.
5. On the Job Scale tab, enter the scale used to digitize the plan sheet in the Old Scale box. Enter the new scale for the job (the correct scale) in the New Scale box.
   
   **Note:** The Scale Factor tab can be used to adjust the job scale by a factor. For example, to scale a plan digitized at a 1:10 to 1:20, enter a scale factor of 2.
6. Click OK. The Stretching Site dialog box displays the vertical and horizontal factor by which the job was stretched.
7. Click OK to finish and rescale the job.
Selected Lines Only

1. Select all the data to stretch on the screen.

2. Select Utility > Transform Job > Stretch Site. The Select Area for Transformation dialog box is displayed.

3. Check Selected Lines and click OK to continue.

4. Select an anchor Point, indicating from where you want to stretch the data in the lower left corner on the screen. The Stretch: Point 1 of 3 dialog box is displayed.

5. Check the Enter Scale Value Directly box. The Rescale Job dialog box is displayed.

6. On the Job Scale tab, enter the scale used to digitize the plan sheet in the Old Scale box. Enter the new scale for the job (the correct scale) in the New Scale box.

   **Note:** The Scale Factor tab can be used to adjust the job scale by a factor. For example, to scale a plan digitized at a 1:10 to 1:20, enter a scale factor of 2.

7. Click OK. The Stretching Site dialog box displays the vertical and horizontal factor by which the job was stretched.

8. Click OK to finish and rescale the job.
Report Regions and Sectional Areas

Report Regions are used to break up areas for individual calculation on the volume report. These are created by entering a Report Region for each area to be calculated. Sectional areas are regions that subtract their depth from the design grade elevations, as well as being broken up for individual calculation on the volume report.

Both Report Regions and Sectional Areas are created using the Report Region command, which opens the Report Regions dialog box. Below is a description of the Report Regions dialog box.

![Report Regions dialog box]

**Region Name**  Controls how subtotaling is done in the Volumes Report. Regions are subtotaled on the characters up to the first non-alphanumeric characters. For example, Sectional Regions named Lot 1, Lot 2, etc. would subtotal because of the space between Lot and the number. Areas named Lot1, Lot2 would not subtotal.

**Report Regions**  Determines whether or not this region will be subtotaled on the Volumes Report. The box is checked by default.

**Sectional Area**  Used when entering a sectional area. Checking this box activates the Sectional Depth text box.

**Fill Factor**  The ratio applied to the Fill volumes in the Report Region. For example a Fill Factor of 1.15 would increase the amount of fill required by 15%. Entering a value of 1 would result in no compaction being applied.

**Sectional Depth**  Subtracts depth from the Design surface. The Design Data Lines are not modified as the result of assigning a depth, but the surface model is adjusted to reflect the section.
Entering Report Regions and Sectional Areas

Both Report Regions and Sectional Areas are entered in the Design Surface. Each has its own Layer, however. The options selected in the Report Regions dialog box determine whether the area entered is a Report Region, Sectional Area, or both. To enter a Report Region/Sectional Area:

1. Switch to Entry Mode.
2. Click the Report Region button on the Utility Tool Bar. The Report Regions dialog box is displayed.

3. Enter the Region Name.
4. To create a Report Region:
   Check the Report Region box and enter a Fill Factor.

   To create a Sectional Area:
   Check the Sectional Area box and enter a Sectional Depth.

   To create a Report Region with a Sectional Depth:
   Check both the Report Region and Sectional Area boxes and enter the fill factor and the Sectional Depth.

5. Click OK to continue.
6. Enter the region using the enter button on the cursor or the left button on the mouse. Press the Blank button or right-click to close the region.
Staging Data

When there is data in both the Data Lines and Survey Data Layers of a New Surface, the Survey Data can be staged to the Data Lines, updating the Data Lines layer with the Survey Data.

Applying the Survey

1. Switch to Entry Mode.
2. Select Edit > Apply Survey. The screen goes blank except for the survey data. The arrow changes to the crosshair.
3. Draw a boundary around the survey data to be staged, using the 16-button cursor. The boundary can be snapped to the survey data.
4. Press the Blank button to close the area. The region closes and a rotating view of the proposed staged data displays along with a list of options (see the illustration below).

5. Click the Stage Data button to move the survey data to the data line layer, or select an option from the Apply Survey Data dialog box.

- **Stage Data**: Moves the survey data to the data line layer and updates the current surface.
- **Edit Survey**: Switches back to Entry Mode to change the boundary of the survey data.
- **Toggle Overlay**: Toggles on or off the display of the 2D Overlay.
- **Cancel**: Aborts the Apply Survey Command.
Calculating Volumes

Earthwork 3D calculates volumes in 3D View Mode by comparing the Reference surface with the Difference surface within the Volume Area. Report Regions are used to control the extent of the volume calculation. In 3D View Mode, all design perimeters can be selected, and the undefined area included by using the Volume Area button.

Volume Area

Click the Volume Area button on the tool bar or select Utility > Volume Area. The Volume Area controls the limits of the volume calculation. When selected, the program automatically places a report region around the Design Perimeters. If no perimeter is present, a region is added surrounding all the entered Report Regions, Design Data, or Existing Data accordingly.

Starting the Volume Calculation

Before calculating the volumes verify that the correct surfaces are selected for comparison. Click the Calc Volume button on the Utility Tool Bar or select Utility > Calc Volume to begin volume calculation. During volume calculation, the cross sections display at the bottom of the screen with blue representing the Reference and Green the Difference. A line displays on the overlay showing the corresponding location of the cross section. The calculation can be paused by pressing the Spacebar. When paused, the I key will move across the site incrementally. Pressing the Spacebar again resumes the volume calculation. Volume calculation can also be aborted by pressing the Esc key. When the calculation completes, the Volume Calculation Results dialog box is displayed.

![Volume Calculation Results](image)

Click Done to close this window. Switch to Volume Report Mode to view the Volume Report.
Islands and Holes

Islands and holes are additions/subtraction to areas in the design.

Islands

An Island is a separate area outside of the main design perimeter but is part of volume calculation. A golf course may be a good example of this. The parent region is the first region entered and islands are entered afterwards using the same attributes as the parent. Any island that does not have a design perimeter or report region around its perimeter is not included in volume calculation.

Holes

A Hole is an area within another area that is not to be included as part of the parent region on the volume report. Entering a hole in the Design Perimeter essentially places a hole in all other regions. Entering a hole in other regions has other effects, described below.

Design Perimeter Hole

A hole in the design perimeter is created by entering a design perimeter within the parent perimeter. If a hole is placed in the design perimeter, it will also place a hole in the Report Region, Sectional Areas, and Stripping Areas. There is no need to enter additional holes in area that contain design perimeter holes.

Report Region Hole

A hole in a Report Region is entered by placing a report region with the name “Hole” within the parent region. The area of the hole is added to the Unspecified area and does not show up as “Hole” on the volume report.

Stripping Area Hole

A hole in a Stripping Area is entered by placing a stripping area within the parent area with a depth of “0”. The hole can be any name. Individual stripping areas are totaled, and stripping areas with the same name are subtotaled.

Sectional Area Hole

A hole in a Sectional Area is entered by placing a sectional area with the name “Hole” and a depth of “0” within the parent area. Sectional Areas with the name “Hole” do not show up on the volume report. However, a sectional area with a different name and depth of “0” does show up.
Section 5

Appendix
Using Auto Save

The Auto Save feature automatically saves your job to ensure data isn’t lost during an inadvertent termination of Earthwork 3D. To edit the properties of this feature, select **Options > Auto Save**. A check next to the command on the menu indicates that it is enabled.

Auto Save allows you to set the interval between saves from 1 and 60 minutes. By default, the program sets the save interval to 5 minutes. To turn off the Auto Save function, check the box next to Disable and click OK.

The Autosave.esw File

If Earthwork 3D is not closed down properly, any data in the current job file that was entered after the previous Save is automatically saved to a file called “Autosave.esw”. The “Autosave.esw” file is located in the current working directory. This file is only created when the amount of time passed is greater than both the Auto Save interval and the amount of time since the last Save command was executed. If Earthwork 3D is closed using the Exit command from the file menu, the autosave file is deleted.

Recovering the File

When an “Autosave.esw” file has been created and Earthwork 3D has closed improperly, the Autosave.esw file is automatically opened the next time Earthwork 3D is started. If an autosave file is opened, be sure to Save the file and either change the name of the file or choose the previous version of that file and overwrite it. Auto Save files that have not been recovered are deleted when you exit Earthwork 3D.
Creating AGT Files

Earthwork 3D can create AGT files, which are ASCII line format files used to transfer data lines between programs. These files can then be imported into other programs, such as AGTEK’s Graphic Grade 3D program. To create an AGT file:

1. Select the Surface and Layer you want to save as an AGT file.

2. Use the Hide, Hide All But, Show All commands or use the Layer Selection command to display the Layer data to be saved. Only the visible data lines of the active Surface and Layer are saved in the AGT file.

3. Select File > Save As. The Save As dialog box is displayed.

4. Change the file type to AGTEK Text Export (*.agt) and click Save.

   Note: A 2-letter abbreviation for the currently active surface in appended to the end of the job name to distinguish it from other AGT files created from this job.
## Importing AGT Files

When an AGT file is imported, Earthwork 3D automatically switches to CAD Transfer mode and allows the file to be sent to a specific surface and layer from that window. If the points are not connected to each other by lines, such as spot elevations, the Import Method dialog box is displayed prompting the user for connection preferences.

![Import Method Dialog Box](image)

<table>
<thead>
<tr>
<th>Connection Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connect by Sequence</td>
<td>Removes line intersections by detecting the longest segment and deleting it, then joins the lines together. Commonly used with survey files.</td>
</tr>
<tr>
<td>Connect by Labels</td>
<td>Attempts to connect by line labels, then removes line intersections by detecting the longest segment and deleting it. The segments are then joined together. Commonly used when importing AGT files from other AGTEK programs.</td>
</tr>
<tr>
<td>Don’t Connect Points</td>
<td>Does not connect the points together or delete any lines. Commonly used when the imported AGT file is spot elevations that are to be connected by the user.</td>
</tr>
</tbody>
</table>
Adding Circles

The Circle Tool button is used to add a user defined circle to a design. Circles are added using an existing center point or by creating a circle without a center point reference. Circles can only be added in Entry Mode. Follow the steps below to add a circle to your job.

1. Click the Circle Tool button from the Utility Tool Bar. The cursor changes to a crosshair.

2. Move the crosshair over the location for the circle or the center point to use and press the Enter button. The crosshair snaps to the existing point if snap is turned on.

3. Move the crosshair away from the center point.

4. Press the Enter button again to add the circle. The Edit Circle Radius dialog box is displayed.

5. Make changes to the radius and click OK to finish entering the circle.
Adding Rectangles

The Rectangle Tool button is used to add a user defined rectangle, such as a building pad, to a design. Rectangles can only be added in Entry Mode. Follow the steps below to add a rectangle to your job.

1. Click the Rectangle Tool button from the Utility Tool Bar. The cursor changes to a crosshair.
2. Move the crosshair over the location of one of the corners of the rectangle and press the Enter button.
3. Move the crosshair away from the starting point to draw the rectangle.
4. Press the Enter button again to add the rectangle. The Add Rectangle dialog box is displayed.
5. Make changes to the Width and Height and click OK to finish entering the rectangle.
Entering Rectangles Parallel to an Existing Line

Often, the roads and pads of a job site do not run exactly North-South and East-West. Earthwork 3D can enter data by temporarily changing the coordinate system based on a line segment that runs parallel to the data to be entered. Any rectangles drawn subsequently will follow this new coordinate system. Follow the steps below to add a rectangle parallel to an existing line to your job.

1. Move the cursor over a line parallel to the orientation of the proposed rectangle.

2. Press the F12 key. The line displays a yellow diamond at each end. The job is now set up to use these coordinates for data entry.

3. Click the Rectangle Tool button from the Utility Tool Bar. The cursor changes to a crosshair.

4. Move the crosshair over the location of one of the corners of the rectangle and press the Enter button.

5. Move the crosshair away from the staring point to draw the rectangle.

6. Press the Enter button again to add the rectangle. The Add Rectangle dialog box is displayed.

7. Make changes to the Width and Height and click OK to finish entering the rectangle.

8. Press the X key to return the original job coordinate system.
Adding Arcs/Fillets

The Fillet Line button is used to add an arc where two surfaces meet, forming a rounded corner. The fillet is a entered with a user-defined radius added between adjoining line segments. Fillets can be added in Entry and Edit Mode. Follow the steps below to add a Fillet to your job.

Adding a Fillet in Edit Mode

In Edit Mode, the Fillet Tool button is used to add a fillet to the corner of two joined line segments. The corner must be on a joined or continuous line segment.

1. Switch to Edit Mode.
2. Click on the corner of the line where the fillet will be added.
3. Click the Fillet Tool button from the Utility Tool Bar. The Edit Fillet Radius dialog box is displayed.
4. Enter the desired radius and click OK to add the fillet.

Two annotation points are added, “CR1” and “PL1”. “CR1” represents the center of the radius that was created and “PL1” is the previous corner location.

Adding a Fillet in Entry Mode

In Entry Mode, the fillet command is accessed using the R key while entering points. The radius is applied to the line after the second point is entered.

1. Switch to Entry Mode.
2. Press the Enter button at the location of the first point.
3. Move the crosshairs to the location of the second point and press the Enter button.
4. Press the R key followed by a radius value and move the crosshair to preview the fillet.
5. Press the Enter button again to add a point using the specified fillet radius.

Note: Any subsequent fillet will use the previously used radius value until a different R-value is entered using the steps above.
Adding Benchmarks

The Add Benchmarks button is used to add benchmarks to a job. Once added, Benchmarks can be used for scaling purposes or for future use in the field. Benchmarks can only be added in Edit Mode. There are two methods for adding a Benchmark, using a selected point and using user defined Benchmarks. Follow the steps below to add a Benchmark to your job.

Using a Selected Point

An existing point can be used as a benchmark. The point may be alone or part of a data line.

1. Click on the point to be used as a benchmark.
2. Click the Add Benchmarks button. The Add Point dialog box is displayed.
3. Add any desired Point or Line Labels and click OK. A benchmark point (displayed as a “Y”) is created.

User Defined Benchmarks

If no point exists at the Benchmark location, a user defined Benchmark can be added at a specific location. Note that the current job must be scaled to field coordinates to add a Benchmark that can be used on the construction site.

1. Make sure nothing is selected by pressing the Escape key.
2. Click the Add Benchmarks button. The cursor changes to a crosshair.
3. Move the crosshair to the location of the Benchmark and click. The Add Point dialog box is displayed.
4. Enter the coordinates for the Benchmark, add any desired Point or Line Labels and click OK. A benchmark point (displayed as a “Y”) is created.
Moving a Plan Sheet

If a plan has been moved on the digitizer, it needs to be rescaled before any data entry can be performed. It is a good idea to clearly mark the locations of the original three points used to scale the drawing on the plan sheet. Earthwork 3D saves the original scaling points as benchmarks. There are two methods to rescale a plan sheet, Benchmark scaling and using scaling coordinates. Rescaling can only be performed in Entry Mode. Follow the steps below to rescale your plan sheet.

Benchmark Scaling

1. Switch to Entry Mode.
2. Select Edit > Tablet Scale from the menu, the Tablet Scaling dialog box is displayed.

   ![Tablet Scaling Dialog](image)

3. Make sure the Use Benchmarks box is checked and click OK.
4. Move the cursor over each Benchmark in the order listed in the Tablet Scaling dialog box and press the Enter button.
5. The Tablet Scale confirmation dialog box displays the scale.

   ![Tablet Scale Dialog](image)

6. Click OK to accept or Rescale to repeat the scaling process.
7. Move the cursor on the plan sheet to verify that the data already entered lines up with the new plan scale. If it does not, repeat the above steps.
Using Scaling Coordinates

Using the scaling coordinates to scale is another method of tying the plan sheet back into the digitizer. Unless you are more comfortable with this method, Benchmark Scaling is more convenient.

1. Switch to Entry Mode.

2. Place the plan on the digitizer and locate the right angle it was originally scaled from. If the right angle is not available, select three points from the job that are identifiable on the plan sheet and write their Northing and Easting next to each point.

3. Select Edit > Tablet Scale from the menu, the Tablet Scaling dialog box is displayed.

4. Make sure the Use Benchmarks box is not checked and enter the Northing and Easting of each of the scale points.

5. Move the cursor over each scaling point in the order listed in the Tablet Scaling dialog box and press the Enter button.

6. The Tablet Scale confirmation dialog box displays the scale.

7. Click OK to accept or Rescale to repeat the scaling process.

8. Move the cursor on the plan sheet to verify that the data already entered lines up with the new plan scale. If it does not, repeat the above steps.
Scaling to Multiple Sheets

It is common for the existing ground and design data to be on different plan sheets. To make sure the scale for the different sheets matches, there must be three benchmarks common on the sheets. Follow the steps below to scale multiple plan sheets to Benchmarks.

1. Switch to Edit Mode.
2. If no Benchmarks are present, locate three common points on each sheet and use them to add Benchmarks (see “Adding Benchmarks” on page A-8 for information).
3. Select Benchmarks from the Layers pulldown.
4. Click on the first benchmark, then shift click Benchmark 2 and Benchmark 3.
5. Right-click. The Reorder Benchmarks dialog box is displayed.

![Reorder Benchmarks Dialog Box]

6. Click OK to close the window. The selected benchmarks are now in the correct order.
7. Place the new sheet on the digitizer.
8. Select **Edit > Tablet Scale**. The Tablet Scaling dialog box is displayed. Click OK.
9. Move the cursor over each Benchmark in the order listed in the Tablet Scaling dialog box and click.
10. The new sheet is now scaled to the previous sheet.
Conforming Annotation Lines

Design lines are often imported from CAD files as annotation lines. These annotation lines can be converted into three-dimensional data lines by using the Conform Annotate command. This command can quickly change a large number of annotation lines by interpolating elevations and “conforming” them to current design data lines or to the current surface.

Conforming to Design Lines

This example uses a sample file called “Crandell Ave.esw”, available in the C:\AGTEK\Data directory. This job is a subdivision with street lines that have been imported as annotation lines. We’ll convert these lines to design lines using Conform Annotate instead of entering elevations individually or re-digitizing the lines.

1. Open the “Crandell Ave.esw” file.

2. Switch to Edit Mode, make sure the Design Surface and Annotation Lines Layer are selected, and zoom in to a section of the street.

3. Click the L-EOA line (the inside line defining the street), then click the Label Selection button.

4. Select Utility > Conform Annotate > to Design Lines. The line changes to blue, and elevations are interpolated based on elevations near the line.
5. Click the L-SHLDR line (the outside line defining the street), then click the Label Selection button.

6. Select **Utility > Conform Annotate > to Design Lines**. Elevations are interpolated based on elevations near the line.

7. Click the Centerline line then Click the Label Selection button.

8. Select **Utility > Conform Annotate to Design Lines**. Elevations are interpolated based on elevations near the line and the road is now at Finished Grade.

9. Check the design in 3D view for elevation differences. Your screen should look similar to the illustration below.
Assigning Elevations using Auto-Pad

Earthwork 3D can quickly assign elevations to enclosed areas using the Auto-Pad function. This is especially useful for assigning elevations to files that have a large number of pads that are transferred as annotation lines.

This example uses a sample file called “auto pads.esw”, available in the C:\AGTEK\Data directory. This is a CAD file that has been transferred with the pads as annotation lines.

1. Open the “auto pads.esw” file.
2. Switch to Edit Mode, make sure the Design Surface and Annotation Lines Layer are selected.
3. Click, then Shift + click on the elevations in the pads.

   **Note:** If the pad number is selected, it will be used for the elevation.

4. Select **Utility > Auto-Pad** to create pad elevations.
Over-Excavating

Over-Excavation and backfilling new material is often required on building sites before grading to subgrade. Earthwork 3D allows the user to calculate the volumes of the over-excavation by creating a new surface at the over-ex grades and comparing it to the existing ground. The example below uses the “over-ex.esw” file, which can be found in the C:\AGTEK\Data directory.

1. Open the “over-ex.esw” file.

2. Switch to Entry Mode and click the Over-Ex button on the Utility Tool Bar. The Over-Ex Guide dialog box is displayed.

3. Select Create New Surface and click OK. The Create New Surface dialog box is displayed with Current as the default name.

4. Click OK. The Current Surface is displayed on the screen.
5. Click the Over-Ex button on the Utility Tool Bar and select Copy OG into New Surface. The existing ground data is displayed in the Data Lines Layer of the Current Surface.

6. Click the Over-Ex button on the Utility Tool Bar and select Create Over-Ex Surface from the guide. The Over-Ex Surface is displayed on the screen with no data.

7. Click the Over-Ex button on the Utility Tool Bar and select Enter Over-Ex Data.

8. Switch to Edit Mode and select the Design Surface and Data Lines Layer.
9. Click on the pad on the left side of the job and select **Edit > Copy**.

10. Select the Over-Ex Surface and select **Edit > Paste**. The pad is pasted in as a yellow line.

11. Click on the pad and press the Offset Line button. The Offset Line Editor is displayed.

12. Run an Offset Line outside the pad with an Offset Distance of “5” and a Slope % of “0”. Click View to view the line, Apply to add the line, and Close to close the Offset Line Editor.
13. Press the Delete key to remove the pad from the Over-Ex Surface since we no longer need it.

14. Select the offset line just created and select Edit> Raise/Lower from the menu. The Raise/Lower Elevation dialog box is displayed.

15. Enter “10” in the Lower Elevation box and click OK. This lowers the offset line from the pad to the over-excavation level.

16. With the line selected, click the Offset Line button. The Offset line Editor is displayed.

17. Check the Day Light box and enter “2:1” in the Start of Line Slope % box. This creates an offset line to daylight at 2:1 slope.

18. Click View to view the line, Apply to add the line, and Close to close the Offset Line Editor. Your screen should look similar to the illustration on the following page.

19. Switch to Entry Mode, click the Over-Ex button on the Utility Tool Bar and select Enter Staging Areas. The Stage Areas Layer is selected.
20. Press the F8 key twice over the offset line to area snap the stage area to the line. Right-click twice to end snap and data entry.

21. Press the Over-Ex button on the Utility Tool Bar and select Stage Over-Ex. The screen switches to 3D Edit Mode displaying the staged data in Terrain and Overlay view.

22. Switch to 3D View Mode and select Current as the Ref and Existing as the Diff.

23. Click the Calc Volume button to calculate the volume of the over-excavation area. To view the full report, switch to the Volume Report Mode.
Stripped Current Surface vs. Stripped Existing Surface

To compare a stripped current surface to stripped existing surface in 3D View Mode, the stripped surface must be used instead of the existing surface in the current layer when creating the Over-Ex surface. When creating the current surface on the Over-Ex Guide, skip the step: Copy OG into New Surface. Follow the steps below to copy the stripped existing ground data into the Current Surface.

1. Switch to 3D View Mode, change the Ref to Stripped.
2. Type Ctrl-C to copy the stripped surface.
3. Switch back to Edit Mode. Change the Surface to Current and the Layer to Data Lines. Type Ctrl-V to paste the data into the Data Lines layer of the Current surface.
Strata

Strata are layers of different materials beneath the Existing Ground. Strata layers are described by borings as depths below the existing ground or by elevations that cannot exceed the existing ground. Only cut areas produce strata volumes. During volume calculations, each cut area volume is calculated for each strata layer.

Strata Bores

There are seven borings located on Pine Street. The illustration below shows their locations on the Pine Street plan sheet.

On the following page is a chart that explains the strata at each bore location. The existing ground starts at zero and increasing values are depths below the existing ground surface.
Entering Strata Bores

1. Open the “Pine Street.esw” file created in the tutorial.

2. Switch to Entry mode and select the Existing Surface and Strata Bore Holes Layer.

3. Place the 16-button cursor over bore location B1 at the center of Lot 4 and press the Enter button. The Edit Strata Layers dialog box is displayed.

4. In the second row, type “Rip Rock” as the STRATA NAME and “1.30” as the CUT COMP value. In the third row, type “Shot Rock” as the STRATA NAME and “1.40” as the CUT COMP value. Click OK. The Bore Log Information dialog box is displayed.
5. Enter a Depth of “2.0” for the Rip Rock and “3.0” for the Shot Rock. Click OK to add the bore hole to the takeoff.

6. Move the cursor to B2 and press the Enter button. The Bore Log Information dialog box is displayed.

7. This bore has different strata depths and thickness than the previous bore. Enter a Depth “2.2” for the Rip Rock and a Depth of “3.0” for the Shot Rock. Click OK to add the bore hole to the takeoff.

8. Continue entering the remaining borings using the same steps. Press the Blank button twice to end bore hole entry.

**Entering Break Lines**

Break Lines are used to connect the bore holes, which helps Earthwork 3D determine the strata between the bore holes.

1. Switch to Entry mode and select the Existing Surface and Strata Break Lines Layer.
2. Place the 16-button cursor over the B1 boring and press the SP button. Move to B2 and snap to it.

3. Continue clockwise around the screen and snap to B1 once again. Press the Blank button once. There should be a frame connecting all the borings.

4. Place the 16-button cursor over the boring B1 again and press the SP button.

5. Move to B3 and snap to it, then B2 and snap to it. Press the Blank button to end.

6. Snap lines from B4-B3-B7 and B6-B3-B5 to form break lines between bore holes.

7. Press the Blank button to end entry.
Strata Tracking

The strata borings require a method used to determine how the strata slopes from one boring to another. The break lines just entered help determine how the data slopes, but there is another factor.

Strata Tracks OG

The Options > Strata Tracks OG command allows the program to use the existing ground and slope the strata layers following the sloping information from the existing ground topo. When there is a check next to this option, it is turned on and tracks the existing ground, or OG (Original Ground).

When this option is unchecked, the program uses the break lines to slope from one boring to the next. For this example, choose the Strata Tracks OG option.

Editing Borings and Break Lines

Editing borings and break lines is similar to editing any other point or line. Switch to Edit mode and select the Existing Surface and either the Strata Bore Holes or Strata Break Lines Layer.

If the break lines were entered as one continuous line, then use the Edit > Break Line command to break the lines as selected points. The lines can then be deleted.

Editing break lines is slightly different. To edit the strata elevations, select a boring, then double click the point in the Elevation list. The Point Editor is displayed with a Depth box showing the depth of the first layer, instead of an Elevation box. Make any desired changes and click OK.
Profile Views

Profiles are another way to check your work and can be viewed from any position on the site. Profiles are entered in the Profile View mode.

Entering a Profile

1. Switch to Profile View Mode and select Subgrade as the Ref (Reference) layer and Stripped as the Diff (Difference) Layer to Stripped.
2. Select Utility > Profile Entry and place the 16-button cursor at the edge of Lot 4, then press the Enter button.
3. Move the cursor across Lot 3 to the back edge of the design contours and press the Enter button again.
4. Press the Blank button to end the line.

As you drag the cursor over the site, you notice how the profile displays along the bottom of the screen showing design, existing ground and the strata layers.
1. Move the cursor to the center-line of the street between Lot 1 and Lot 4, then press the Enter button and draw a line down the center of the street passing through Lot 2 and the retaining wall to the edge of the site.

2. Press Enter and Blank to end the line.

Notice how the street section displays as well as the retaining wall and hole in the proposed perimeter. Try entering in other profile lines. Profile lines don’t have to be straight and may contain multiple line segments. Press the Enter button to add a point and change the direction of the line. These Profile lines can also be used to create stations along the length of the profile.

Looking at the Profile View at the bottom of the screen. Select Options > Strata Track OG to toggle between the tracking of the existing ground and a straight slope. See how the strata (red lines) change. Switch back to Strata Track OG.
Plan View

The Plan View is a view of the overlay showing cut-fill areas by color, with information regarding cut-fill, and elevations of the reference and difference layers at predetermined locations on the plan.

Switch to Plan View Mode to view your job in Plan View. The information on the labels is explained below.

Plan View Labels

Below is an example of a Plan View label.

- Elevation at Reference Surface
- Elevation at Difference Surface
- Cut-Fill amount between Reference and Difference
The information displayed in the label can be changed by selecting the options located under the View Menu. Select the desired label option and see the results display on the screen.

### User Cut-Fill Values

The User Cut Fill Values option allows the user to enter locations manually for specific cut/fill locations to display. To enter these specific locations:

1. Switch to Entry Mode.
2. Select the Design Surface and Cut/Fill Labels Layer.
3. Enter Points where you wish cut-fill labels to display using the Enter button. When finished, press the Blank button twice.
4. Switch to Plan View Mode.
5. Select View > User Cut Fill Values. The only cut-fill labels that appear should be the ones that you entered.

### Modifying the View

The Plan View can be modified with the Zoom and Pan functions.

**Zooming**

Zoom allows you to change the scale of the Plan View and creates a more detailed display of cut-fill labels.

**Panning**

Panning allows you to move your position on the plan View while zoomed in. There are several ways to pan.
Index

Symbols

3D View Command ................................ 4-59
3D View Mode ..................................... 4-2

A
About Earthwork 3D Command ............... 4-62
Add Benchmark ................................... A-8
Add Column Command ............................ 4-43
Add Row Command ................................ 4-43
Add Text Command ................................ 4-36
Adding
   Arrows .............................................. A-7
   Benchmark ......................................... A-8
   Circles ............................................ A-4
   Fillets ............................................. A-7
   Points ............................................. 4-71
   Rectangles ....................................... A-5
Adding a Surface ................................ 4-20
AGT Files ......................................... A-2, A-3
Creating ............................................ A-2
Importing .......................................... 4-25
Align Matching Edges .......................... 4-75
Always Compress Command ................... 4-44
Annotation Lines Layer
   Design Surface .................................. 4-17
   Existing Surface ................................ 4-15
Annotation Points .............................. 2-15, 3-10, 4-21
Apply Survey Command ......................... 4-32
Applying Survey Data ............................ 4-82
Area Select Command ............................ 4-33
Area Snap ........................................... 4-23
Area Zoom Command ................................ 4-59
Arrow Cursor ....................................... 4-10
Arrow Rate Command ............................. 4-34
Assigning Elevation Using Increment Snap 3-14
Assigning Elevations using Auto-Pad ...... A-14
Assigning Spot Elevations .................... 3-15
Attach Profile Command ....................... 4-54
Authorization Manager Command .......... 4-62
Auto Panning Command ........................ 4-57
Auto Plus Marks Command .................... 4-58
Auto Save ........................................... 2-5, A-1
   Autosave.esw .................................. A-1
   Recovering the File ........................... A-1
Auto-Increment Snap ........................... 4-22
Auto-Pad Command ................................ 4-49, A-14
Automatic Join Command....................... 4-57
AutoSave Command .............................. 4-55

B
Backspace Key .................................... 2-2, 4-8
Balance Region Command ....................... 4-31
Balance Regions Layer .......................... 4-17
Benchmark Scaling ................................ 3-30, A-9
Benchmarks Layer
   Design Surface .................................. 4-17
   Existing Surface ................................ 4-16
   New Surface ...................................... 4-18
Black Background Command .................. 4-41
Blank Key .......................................... 2-2, 4-8
Break Line Command ............................ 4-32
Breaking a Line ................................... 2-14
Bridge Gap Command ............................ 4-50
Bridge Gap Distance Command ............... 4-57
Buttons ............................................. 4-9

C
CAD File Export ................................... 4-66
CAD File Takeoff .................................. 3-4
CAD Transfer Command ......................... 4-59
CAD Transfer Features .......................... 3-7, 3-8
CAD Transfer Mode ............................... 4-2
CAD Transfer Units Command ................. 4-45
Calc Balance Command .......................... 4-53
Calc Horiz. Slices Command .................... 4-53
Calc Volume Command ............................ 4-53
Calculating Volumes ............................ 4-84
Changing Modes .................................... 4-3
Checkboxes ....................................... 4-9
Checks .............................................. 4-9
Color Shades Command .......................... 4-41
Commands, Menu .................................. 4-24
Compute Volumes Command ..................... 4-64
Configuring the AGTEK Cursor ............... 1-5
Conform Annotate Command .................... 4-51
Conforming Annotation Lines ................. A-12
Contour Surface Command ..................... 4-49
Contours Layer
   Design Surface .................................. 4-18
   Existing Surface ................................ 4-16
   New Surface ..................................... 4-19
Convert Daylights Command ................... 4-51
Coordinates ........................................ A-10
<table>
<thead>
<tr>
<th>Command/Command Sequence</th>
<th>Page Numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy Command</td>
<td>4-30</td>
</tr>
<tr>
<td>Create Benchmark Command</td>
<td>4-47</td>
</tr>
<tr>
<td>Creating the Offset Lines</td>
<td>2-22</td>
</tr>
<tr>
<td>Crop Rectangle Command</td>
<td>4-45, 4-49</td>
</tr>
<tr>
<td>Crosshair Cursor</td>
<td>4-10</td>
</tr>
<tr>
<td>Cursor</td>
<td>2-2, 4-8</td>
</tr>
<tr>
<td>Cut-Fill Elevations Command</td>
<td>4-31</td>
</tr>
<tr>
<td>Cut-Fill Font Size Command</td>
<td>4-35</td>
</tr>
<tr>
<td>Cut-Fill Label Style Command</td>
<td>4-36</td>
</tr>
<tr>
<td>Cut-Fill Labels Layer</td>
<td></td>
</tr>
<tr>
<td>Design Surface</td>
<td>4-18</td>
</tr>
<tr>
<td>Existing Surface</td>
<td>4-16</td>
</tr>
<tr>
<td>New Surface</td>
<td>4-19</td>
</tr>
<tr>
<td>Cut-Fill Lines Command</td>
<td>4-54</td>
</tr>
<tr>
<td>Cut-Fill Lines Layer</td>
<td>4-18</td>
</tr>
<tr>
<td>Design Surface</td>
<td>4-16</td>
</tr>
<tr>
<td>Existing Surface</td>
<td>4-16</td>
</tr>
<tr>
<td>New Surface</td>
<td>4-19</td>
</tr>
<tr>
<td>Cut-Fill Values Command</td>
<td>4-39</td>
</tr>
<tr>
<td>Data Entry Sequence</td>
<td>4-1</td>
</tr>
<tr>
<td>Modeling</td>
<td>4-1</td>
</tr>
<tr>
<td>Takeoffs</td>
<td>4-1</td>
</tr>
<tr>
<td>Data Lines Layer</td>
<td></td>
</tr>
<tr>
<td>Design Surface</td>
<td>4-17</td>
</tr>
<tr>
<td>Existing Surface</td>
<td>4-15</td>
</tr>
<tr>
<td>New Surface</td>
<td>4-18</td>
</tr>
<tr>
<td>Data Transfer Menu</td>
<td>4-44</td>
</tr>
<tr>
<td>Always Compress</td>
<td>4-44</td>
</tr>
<tr>
<td>CAD Transfer Units</td>
<td>4-45</td>
</tr>
<tr>
<td>Crop Rectangle</td>
<td>4-45</td>
</tr>
<tr>
<td>Never Compress</td>
<td>4-44</td>
</tr>
<tr>
<td>OG Only Compress</td>
<td>4-44</td>
</tr>
<tr>
<td>Send To Design</td>
<td>4-44</td>
</tr>
<tr>
<td>Send To Existing</td>
<td>4-44</td>
</tr>
<tr>
<td>Send to Layer</td>
<td>4-44</td>
</tr>
<tr>
<td>Transfer Min/Max</td>
<td>4-44</td>
</tr>
<tr>
<td>Daylight Points</td>
<td>2-15, 3-10, 4-21</td>
</tr>
<tr>
<td>Decimal Precision Command</td>
<td>4-35</td>
</tr>
<tr>
<td>Deduct Structural Sections Command</td>
<td>4-64</td>
</tr>
<tr>
<td>Default Cut-Fill Spacing Command</td>
<td>4-39</td>
</tr>
<tr>
<td>Delete Column Command</td>
<td>4-43</td>
</tr>
<tr>
<td>Delete Contours</td>
<td>4-30</td>
</tr>
<tr>
<td>Delete Row Command</td>
<td>4-43</td>
</tr>
<tr>
<td>Deleting a Line</td>
<td>2-14</td>
</tr>
<tr>
<td>Deleting Objects on the Print Page</td>
<td>4-65</td>
</tr>
<tr>
<td>Design Contours</td>
<td>2-26</td>
</tr>
<tr>
<td>Design Perimeters</td>
<td>3-28</td>
</tr>
<tr>
<td>Design Surface</td>
<td>4-16</td>
</tr>
<tr>
<td>Design Surface Layers</td>
<td>4-16</td>
</tr>
<tr>
<td>Annotation Lines</td>
<td>4-17</td>
</tr>
<tr>
<td>Balance Regions</td>
<td>4-17</td>
</tr>
<tr>
<td>Benchmarks</td>
<td>4-17</td>
</tr>
<tr>
<td>Contours</td>
<td>4-18</td>
</tr>
<tr>
<td>Cut-Fill Labels</td>
<td>4-18</td>
</tr>
<tr>
<td>Cut-Fill Lines</td>
<td>4-18</td>
</tr>
<tr>
<td>Cut-Fill Values</td>
<td>4-39</td>
</tr>
<tr>
<td>Data Lines</td>
<td>4-17</td>
</tr>
<tr>
<td>Driving Simulation</td>
<td>4-17</td>
</tr>
<tr>
<td>Profile Lines</td>
<td>4-17</td>
</tr>
<tr>
<td>Report Regions</td>
<td>4-17</td>
</tr>
<tr>
<td>Sectional Areas</td>
<td>4-17</td>
</tr>
<tr>
<td>Stake Point List</td>
<td>4-17</td>
</tr>
<tr>
<td>Display Menu</td>
<td>4-41</td>
</tr>
<tr>
<td>Add Column</td>
<td>4-43</td>
</tr>
<tr>
<td>Add Row</td>
<td>4-43</td>
</tr>
<tr>
<td>Black Background</td>
<td>4-41</td>
</tr>
<tr>
<td>Color Shades</td>
<td>4-41</td>
</tr>
<tr>
<td>Delete Column</td>
<td>4-43</td>
</tr>
<tr>
<td>Delete Row</td>
<td>4-43</td>
</tr>
<tr>
<td>Edit Layer Only</td>
<td>4-42</td>
</tr>
<tr>
<td>Elevation Labels</td>
<td>4-42</td>
</tr>
<tr>
<td>Frame</td>
<td>4-42</td>
</tr>
<tr>
<td>Grid Display</td>
<td>4-42</td>
</tr>
<tr>
<td>Hatch Regions</td>
<td>4-42</td>
</tr>
<tr>
<td>Line Labels</td>
<td>4-42</td>
</tr>
<tr>
<td>Material Labels</td>
<td>4-42</td>
</tr>
<tr>
<td>Overlay</td>
<td>4-41</td>
</tr>
<tr>
<td>Plus Marks</td>
<td>4-42</td>
</tr>
<tr>
<td>Point Labels</td>
<td>4-42</td>
</tr>
<tr>
<td>Point Numbers</td>
<td>4-42</td>
</tr>
<tr>
<td>Scrollable</td>
<td>4-43</td>
</tr>
<tr>
<td>Shade Table</td>
<td>4-42</td>
</tr>
<tr>
<td>Terrain</td>
<td>4-41</td>
</tr>
<tr>
<td>Title Block</td>
<td>4-42</td>
</tr>
<tr>
<td>White Background</td>
<td>4-41</td>
</tr>
<tr>
<td>Distance Culling Command</td>
<td>4-55</td>
</tr>
<tr>
<td>Drawing Scale Command</td>
<td>4-35</td>
</tr>
<tr>
<td>Driving Simulation Layer</td>
<td>4-17</td>
</tr>
<tr>
<td>Earthwork 3D Help Command</td>
<td>4-60</td>
</tr>
<tr>
<td>Edge Matching</td>
<td>4-75</td>
</tr>
<tr>
<td>Edit Layer Only Command</td>
<td>4-42</td>
</tr>
<tr>
<td>Edit Menu</td>
<td>4-30</td>
</tr>
<tr>
<td>Add Text</td>
<td>4-36</td>
</tr>
<tr>
<td>Apply Survey</td>
<td>4-32</td>
</tr>
<tr>
<td>Area Select</td>
<td>4-33</td>
</tr>
<tr>
<td>Balance Region</td>
<td>4-31</td>
</tr>
<tr>
<td>Break Line</td>
<td>4-32</td>
</tr>
</tbody>
</table>
Index

Save ................................................. 4-26
Save As............................................. 4-26
Send To Print Page ............................. 4-28
Fillet Line Command ............................... 4-51
Find Elevation Command ........................ 4-33
Fixed Cut-Fill Spacing Command.............. 4-40
Frame Command ................................... 4-42
Function Keys ......................................... 4-3

G
GPS Command ...................................... 4-46
Grid Display Command ........................... 4-42
Guide Menu .......................................... 4-63
Compute Volumes .............................. 4-64
Deduct Structural Sections ................. 4-64
Enable Tablet ..................................... 4-63
Enter Grading Perimeter ....................... 4-64
Enter Original Topo ............................. 4-63
Enter Proposed Data ........................... 4-64
Enter Site Boundary ............................ 4-63
Enter Stripping Area ............................ 4-63
Name Job .......................................... 4-63
Print Reports ...................................... 4-64
Quit .................................................. 4-64
Review Graphics .................................. 4-64
Save File ............................................ 4-64
Scale Drawing .................................... 4-63

H
Hatch Regions Command ....................... 4-42
Haul Report Command ............................ 4-59
Help Menu ............................................ 4-60
About Earthwork 3D .............................. 4-62
Authorization Manager ......................... 4-62
Earthwork 3D Help ............................... 4-60
File Info ............................................ 4-61
Hot Key Help ........................................ 4-60
Job Info ............................................. 4-60
OpenGL Info ....................................... 4-61
Revision History ................................... 4-62
Visit AGTEK Online .............................. 4-61
Hide All But Command ........................... 4-37
Hide Command ..................................... 4-37
Hide/Show Dialog Command ................... 4-59
High/Low Contrast Command .................. 4-59
Holes ................................................... 4-85
Hot Key Help Command ....................... 4-60
Hot Keys ............................................ 4-3

I
Import Command ................................ 4-25
Importing AGT Files ............................. A-3
Importing Files .................................. 4-72
Instrument Menu ................................ 4-46
Create Benchmark .............................. 4-47
GPS .................................................. 4-46
Mode ................................................ 4-48
Preferences ........................................ 4-47
Rod Height ........................................ 4-47
Vehicle .............................................. 4-48
Interpolated Points ............................. 2-15, 3-10, 4-21
Intersection Snap ................................ 4-23
Islands .............................................. 4-85

J
Job Info Command ................................ 4-60
Join Command ..................................... 4-50

K
Keyboard .................................. 2-1, 3-1, 4-8
Keyboard Equivalents ......................... 4-3
3D View Mode ..................................... 4-6
CAD Transfer Mode .............................. 4-3
Edit Mode ............................................ 4-4
Entry Mode ......................................... 4-4
Print Preview Mode .............................. 4-7
Volume Report Mode ............................. 4-7
Keyboard Interface ............................. 3-1
Keyboard Shortcuts .............................. 4-3

L
Label Font Size Command ....................... 4-58
Label Selection Command ...................... 4-33
Layer Selection Command ....................... 4-38
Layers ........................................... 2-4, 4-15
Design Surface ................................... 4-16
Existing Surface ................................ 4-15
New Surface ....................................... 4-18
Length/Area Info Command .................... 4-51
Line Break ........................................ 2-14
Line Direction .................................. 2-23, 3-21
Line Editor ........................................ 3-18
Line Labels Command ........................... 4-42
Line Snap ........................................... 4-23
Listen Command .................................. 4-28
Lowest Surface Command ...................... 4-54
<table>
<thead>
<tr>
<th>M</th>
<th>O</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Material Labels Command</strong> ............</td>
<td><strong>Offset Line Command</strong> ..................</td>
</tr>
<tr>
<td>Max Undo Levels Command .................</td>
<td><strong>Offset Lines</strong> ..........................</td>
</tr>
<tr>
<td>Menu Commands ................................</td>
<td><strong>OG Only Compress Command</strong> ............</td>
</tr>
<tr>
<td>Menus ......................................</td>
<td><strong>On-Grade Limit Command</strong> ..............</td>
</tr>
<tr>
<td>Data Transfer ................................</td>
<td><strong>Open Command</strong> ..........................</td>
</tr>
<tr>
<td>Display ....................................</td>
<td><strong>Open Files</strong> ............................</td>
</tr>
<tr>
<td>Edit .......................................</td>
<td><strong>OpenGL Info Command</strong> ..................</td>
</tr>
<tr>
<td>File .......................................</td>
<td><strong>Options Menu</strong> ..........................</td>
</tr>
<tr>
<td>Guide .....................................</td>
<td><strong>Auto Panning</strong> ..........................</td>
</tr>
<tr>
<td>Help ......................................</td>
<td><strong>Auto Plus Marks</strong> ......................</td>
</tr>
<tr>
<td>Instrument ..................................</td>
<td><strong>Automatic Join</strong> .......................</td>
</tr>
<tr>
<td>Options ...................................</td>
<td><strong>AutoSave</strong> ..............................</td>
</tr>
<tr>
<td>Utility ....................................</td>
<td><strong>Bridge Gap Distance</strong> ..................</td>
</tr>
<tr>
<td>View .......................................</td>
<td><strong>Distance Culling</strong> .....................</td>
</tr>
<tr>
<td>Window .....................................</td>
<td><strong>Label Font Size</strong> ......................</td>
</tr>
<tr>
<td>Merge Command ................................</td>
<td><strong>Max Undo Levels</strong> .....................</td>
</tr>
<tr>
<td>Mode Command ................................</td>
<td><strong>Report Sectionals</strong> ...................</td>
</tr>
<tr>
<td>Modes .....................................</td>
<td><strong>Report Stripping</strong> .....................</td>
</tr>
<tr>
<td>3D View ....................................</td>
<td><strong>Report Title</strong> ..........................</td>
</tr>
<tr>
<td>CAD Transfer ................................</td>
<td><strong>Snap</strong> .................................</td>
</tr>
<tr>
<td>Edit .......................................</td>
<td><strong>Snap Size</strong> .............................</td>
</tr>
<tr>
<td>Entry ......................................</td>
<td><strong>Sound Preference</strong> ....................</td>
</tr>
<tr>
<td>Plan View ...................................</td>
<td><strong>Staged Design</strong> ........................</td>
</tr>
<tr>
<td>Print Preview ................................</td>
<td><strong>Status Bar Display</strong> .................</td>
</tr>
<tr>
<td>Profile View ................................</td>
<td><strong>Sticky Zoom</strong> ..........................</td>
</tr>
<tr>
<td>Volume Report ................................</td>
<td><strong>Strata Tracks OG</strong> .....................</td>
</tr>
<tr>
<td><strong>Mouse</strong> ..................................</td>
<td><strong>Tablet Entry</strong> ..........................</td>
</tr>
<tr>
<td>Moving a Plan Sheet ......................</td>
<td><strong>Title Block Logo</strong> .....................</td>
</tr>
<tr>
<td>Moving and Sizing Objects ................</td>
<td><strong>Over Excavating</strong> ......................</td>
</tr>
<tr>
<td>Moving Data ................................</td>
<td><strong>Overlay Command</strong> .....................</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>N</strong></td>
<td><strong>P</strong></td>
</tr>
<tr>
<td>Name Job Command ..........................</td>
<td><strong>Paste Command</strong> ........................</td>
</tr>
<tr>
<td>Never Compress Command ..................</td>
<td><strong>Perimeters</strong> ...........................</td>
</tr>
<tr>
<td>New Command ................................</td>
<td><strong>Holes</strong> ................................</td>
</tr>
<tr>
<td>New Job ....................................</td>
<td><strong>Islands</strong> ..............................</td>
</tr>
<tr>
<td>New Surface ................................</td>
<td><strong>Perimeters Layer</strong> ....................</td>
</tr>
<tr>
<td>New Surface Command .....................</td>
<td><strong>Design Surface</strong> ......................</td>
</tr>
<tr>
<td>New Surface Layers ......................</td>
<td><strong>Existing Surface</strong> ....................</td>
</tr>
<tr>
<td>Benchmarks ..................................</td>
<td><strong>Period Key</strong> ...........................</td>
</tr>
<tr>
<td>Contours ...................................</td>
<td><strong>Plan Sheet, Moving</strong> ..................</td>
</tr>
<tr>
<td>Cut-Fill Labels ...........................</td>
<td><strong>Plan View Command</strong> ...................</td>
</tr>
<tr>
<td>Cut-Fill Lines ................................</td>
<td><strong>Plan View Mode</strong> ........................</td>
</tr>
<tr>
<td>Data Lines ..................................</td>
<td><strong>PlanPilot Export Command</strong> ..........</td>
</tr>
<tr>
<td>Profile Lines ................................</td>
<td><strong>PlanPilot Import Command</strong> ..........</td>
</tr>
<tr>
<td>Stage Areas ..................................</td>
<td><strong>Planview</strong> .............................</td>
</tr>
<tr>
<td>Survey Data ..................................</td>
<td><strong>Planview Labels</strong> .....................</td>
</tr>
<tr>
<td></td>
<td><strong>Changing</strong> .............................</td>
</tr>
<tr>
<td></td>
<td><strong>Planview Scale Command</strong> .............</td>
</tr>
<tr>
<td></td>
<td><strong>Plus Marks Command</strong> ..................</td>
</tr>
</tbody>
</table>
Index

Point Labels ............................................. 3-10
Point Labels Command ............................... 4-42
Point Snap .............................................. 4-22
Point Types ............................................. 3-10, 4-21
  Annotation .......................................... 4-21
  Daylight ............................................. 4-21
  Entered .............................................. 4-21
  Interpolated ...................................... 4-21
  Snapped ............................................ 4-21
Points
  Adding .............................................. 4-71
  Selecting Multiple ............................... 4-70
Preferences Command ............................... 4-47
Print Command ....................................... 4-28
Print Page Basics ................................... 4-65
Print Preview ........................................ 2-40
Print Preview Command ............................. 4-59
Print Preview Mode ................................ 4-2
Print Preview Window ............................... 2-40
  Moving Objects ................................. 2-41, 4-65
  Selecting Objects ............................... 2-41
  Sizing ............................................. 2-41, 4-65
Print Reports Command ............................. 4-64
Print Setup Command ................................ 4-29
Printer Setup ........................................ 2-40
Printing ............................................ 2-40
Profile Entry Command ............................. 4-52
Profile Lines Layer
  Design Surface ................................... 4-17
  Existing Surface ................................ 4-16
  New Surface ..................................... 4-19
Profile View Command .............................. 4-59
Profile View Mode .................................. 4-2
Profile Views ......................................... A-27
Pull Down Menus ...................................... 4-9
Quit Command ........................................ 4-64
Points
Q
R
Raise/Lower Command ............................... 4-32
Redo Command ....................................... 4-30
Refining the 3D Model ............................. 2-35
Region Selection Command ........................ 4-39
Report Region Command ............................ 4-31
Report Regions ....................................... 4-80
  Entering .......................................... 4-81
Report Regions Layer .............................. 4-17
Report Sectionals Command ........................... 4-58
  Report Stripping Command .................... 4-58
  Report Title Command ......................... 4-58
  Review Graphics Command ..................... 4-64
  Revision History Command .................... 4-62
  Ridges ............................................ 2-13
  Rod Height Command ........................... 4-47
S
  Save As Command ................................ 4-26
  Save Command ................................... 4-26
  Save File Command ............................... 4-64
  Scale Drawing Command ......................... 4-63
  Scaling ........................................... 2-3
    Known Distance ................................ 2-3
    Moved Plan Sheet .............................. A-9
    Multiple Sheets ................................ A-11
    Northerings and Eastings .................... 2-3
    Right Angle ..................................... 2-3
  Scaling Objects on the Print Page ........... 4-65
  Scaling to Benchmarks ......................... 3-30
  Scaling with Coordinates ..................... A-10
  Screen Modes .................................... 4-2
  Scrollable Command ............................. 4-43
  Sections within Sections ...................... 3-26
  Select All Command ............................. 4-33
  Selecting Multiple Points ..................... 4-70
  Selecting Objects ............................... 2-41
  Selecting Objects on the Print Page .......... 4-65
  Selection Toolbar ................................ 4-11
  Send To Design Command ....................... 4-44
  Send To Existing Command ..................... 4-44
  Send to Layer Command ......................... 4-44
  Send To Print Page Command ................... 4-28
  Setting up the Printer .......................... 2-40
  Shade Increment Command ....................... 4-34
  Shade Table Command ............................ 4-42
  Show All Command ................................ 4-37
  Snap Command .................................... 4-56
  Snap Mode ........................................ 4-22
  Snap Size Command .............................. 4-56
  Snap Techniques .................................. 4-22
  Snapped Points .................................. 2-15, 3-10, 4-21
  Snapping in Edit Mode ......................... 4-22
  Snapping in Entry Mode ......................... 4-23
  Software Installation .......................... 1-1
  Sound Preference Command ..................... 4-56
  SP Key ........................................... 2-2, 4-8
  Stage Areas Layer ............................... 4-18
Stage Over-Ex Command …………………… 4-32
Staged Design Command …………………… 4-55
Staging Survey Data ……………………… 4-82
Stake Point List Layer …………………… 4-17
Starting a New Job …………………… 2-6, 3-4
Station Generator Command ……………… 4-52
Status Bar Display Command …………… 4-57
Sticky Zoom Command …………………… 4-57
Strata …………………………… A-22
Strata Bore Holes Layer …………………… 4-16
Strata Bores ……………………… A-22
Strata Break Lines Layer …………………… 4-16
Strata Names Command …………………… 4-30
Strata Tracking ……………………… A-26
Strata Tracks OG Command ……………… 4-56
Stretch Site ……………………… 4-78
Stripped Surface ……………………… 4-19
Stripping …………………………… 2-18, 3-29
Stripping Areas Layer …………………… 4-16
Subgrade Surface ……………………… 4-19
Surfaces …………………………… 2-4, 4-15
Adding …………………………… 4-20
Design …………………………… 4-16
Existing …………………………… 4-15
New …………………………… 4-18
Stripped …………………………… 4-19
Subgrade …………………………… 4-19
Survey Data Layer …………………… 4-18
Survey Data, Staging …………………… 4-82
Swap Ends …………………………… 2-23, 3-21
Swap Ends Command …………………… 4-50
Tablet Entry Command …………………… 4-58
Tablet Scale Command …………………… 4-34
Terrain Command …………………… 4-41
Text Boxes ……………………… 4-10
Title Block Command …………………… 4-42
Title Block Logo Command ……………… 4-58
Toolbars ……………………… 4-11
Selection Toolbar …………………… 4-11
Utility Toolbar …………………… 4-12
Transfer Min/Max Command ……………… 4-44
Transfer Subgrade Command ……………… 4-54
Transferring Multiple Layers ……… 3-7
Transform Job Command …………………… 4-49
Transforming Jobs ……………………… 4-73
Align Matching Edges …………………… 4-75
Stretch Site ……………………… 4-78
Translate North/East …………………… 4-73
Translate North/East …………………… 4-73
Trim Line Command …………………… 4-50

T

Tablet Entry Command …………………… 4-58
Tablet Scale Command …………………… 4-34
Terrain Command …………………… 4-41
Text Boxes ……………………… 4-10
Title Block Command …………………… 4-42
Title Block Logo Command ……………… 4-58
Toolbars ……………………… 4-11
Selection Toolbar …………………… 4-11
Utility Toolbar …………………… 4-12
Transfer Min/Max Command ……………… 4-44
Transfer Subgrade Command ……………… 4-54
Transferring Multiple Layers ……… 3-7
Transform Job Command …………………… 4-49
Transforming Jobs ……………………… 4-73
Align Matching Edges …………………… 4-75
Stretch Site ……………………… 4-78
Translate North/East …………………… 4-73
Translate North/East …………………… 4-73
Trim Line Command …………………… 4-50

U

Undo …………………………… 2-14
Undo Command …………………… 4-30
User Cut Fill Values …………………… A-30
User Cut-Fill Locations Command ……… 4-40
User Interface
Buttons ……………………… 4-9
Checkboxes ……………………… 4-9
Checks ……………………… 4-9
Cursor …………………………… 2-2, 4-8
Keyboard …………………… 2-1, 3-1, 4-8
Menus …………………………… 4-9
Mouse …………………………… 2-2, 3-2, 4-9
Radio Buttons …………………… 4-9
Selecting ……………………… 4-10
Text Boxes ……………………… 4-10
The Arrow ……………………… 4-10
The Crosshair …………………… 4-10
Using the Elevation List
Right-Mouse Menu …………………… 4-68
Utility Menu …………………… 4-49
Attach Profile …………………… 4-54
Auto-Pad ……………………… 4-49
Bridge Gap …………………… 4-50
Calc Balance …………………… 4-53
Calc Horiz. Slices …………………… 4-53
Calc Volume …………………… 4-53
Conform Annotate …………………… 4-51
Contour Surface …………………… 4-49
Convert Daylights …………………… 4-51
Crop Rectangle …………………… 4-49
Cut-Fill Lines …………………… 4-54
Edit Station/Offsets …………………… 4-52
Fillet Line ……………………… 4-51
Length/Area Info …………………… 4-51
Lowest Surface …………………… 4-54
Offset Line …………………… 4-50
On-Grade Limit …………………… 4-54
Profile Entry …………………… 4-52
Station Generator …………………… 4-52
Swap Ends …………………… 4-50
Transfer Subgrade …………………… 4-54
Transform Job …………………… 4-49
Trim Line …………………… 4-50
Volume Area …………………… 4-53
Utility Toolbar …………………… 4-12
Index

V

Vehicle Command .................................. 4-48
Vehicle Scale Command .......................... 4-38
View Menu ........................................... 4-37
  Cut-Fill Elevations ............................... 4-39
  Cut-Fill Values .................................... 4-39
  Default Cut-Fill Spacing ....................... 4-39
  Fixed Cut-Fill Spacing .......................... 4-40
  Hide .................................................. 4-37
  Hide All But ........................................ 4-37
  Layer Selection ................................... 4-38
  Planview Scale ................................... 4-37
  Plus Marks ......................................... 4-39
  Region Selection ................................. 4-39
  Show All ........................................... 4-37
  User Cut-Fill Locations ......................... 4-40
  Vehicle Scale ..................................... 4-38
  Visit AGTEK Online Command ................. 4-61
  Volume Area ......................................... 2-37
  Volume Area Command ............................. 4-53
  Volume Calculation ................................ 4-84
  Volume Report ...................................... 2-39
  Volume Report Command ........................... 4-59
  Volume Report Mode ................................ 4-2
  Volumes Report ................................... 2-34, 2-40

W

White Background Command .................. 4-41
Window Menu ........................................ 4-59
  3D View ............................................ 4-59
  Area Zoom ......................................... 4-59
  CAD Transfer ..................................... 4-59
  Edit Mode .......................................... 4-59
  Entry Mode ........................................ 4-59
  Haul Report ........................................ 4-59
  Hide/Show Dialog ................................ 4-59
  High/Low Contrast .............................. 4-59
  Plan View .......................................... 4-59
  Print Preview ...................................... 4-59
  Profile View ........................................ 4-59
  Volume Report ..................................... 4-59

X

no entries

Y

no entries

Z

no entries